Search found 173 matches

by Avdon
Fri Apr 12, 2019 8:55 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Change URL style in basic_darkblue
Replies: 2
Views: 279

Re: Change URL style in basic_darkblue

I have found the lines.
Solved!
by Avdon
Fri Apr 12, 2019 1:35 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Change URL style in basic_darkblue
Replies: 2
Views: 279

Change URL style in basic_darkblue

Hallo,
I am using the basic_darkblue Style in my Website. I find the styl very good but I like zo change the URLs style. I have tried alot but without success. Can you please tell me exactly which lines in which files I should change?

I would be really thankful!

Best Regards, Danny
by Avdon
Mon Feb 18, 2019 11:20 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How to Remove the FAQ Icon
Replies: 6
Views: 455

Re: Re:

To add to what Lumpy posted, keep a list of files you have edited. Download the changed files package instead of the full package when an update comes out. That only contains files that have been changed. You can then compare your list against the update to see if you need to merge your edits into ...
by Avdon
Mon Feb 18, 2019 11:04 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How to Remove the FAQ Icon
Replies: 6
Views: 455

Re:

style/yourstyle/template/navbar_header.html download, open in text editor only. 'find and remove or edit this: <li <!-- IF not S_USER_LOGGED_IN -->data-skip-responsive="true"<!-- ELSE -->data-last-responsive="true"<!-- ENDIF -->> <a href="{U_FAQ}" rel="help" title="{L_FAQ_EXPLAIN}" role="menuitem">...
by Avdon
Mon Feb 18, 2019 6:25 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How to Remove the FAQ Icon
Replies: 6
Views: 455

Re: How to Remove the FAQ Icon

I have tried this extension, but it doesn't support linkes or photos
by Avdon
Mon Feb 18, 2019 5:39 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How to Remove the FAQ Icon
Replies: 6
Views: 455

How to Remove the FAQ Icon

Hello,
I would like to remove the FAQ icon or disable FAQ altogether, because I want to do my own "FAQ" using the "Pages" Extension.

Would you please tell me how to do that?

Best Regards

Danny
by Avdon
Wed May 28, 2014 1:08 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Ultimate Quiz MOD v2.1.2
Replies: 657
Views: 72745

Re: [ALPHA] Ultimate Quiz MOD v2.1.2

7 years in development and still in alpha stage! We'll wait, take your time :D
by Avdon
Mon Jan 28, 2013 7:05 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Limit Post as Count per Forum
Replies: 8
Views: 370

Re: [BETA] Limit Post as Count per Forum

emosbat wrote:good mod. can you add a new feature that do limitation per day?
+1
by Avdon
Mon Oct 01, 2012 9:09 pm
Forum: [3.0.x] Support Forum
Topic: Error messages in ACP after upgrading
Replies: 7
Views: 145

Re: Error messages in ACP after upgrading

OK. Thank you again.
by Avdon
Mon Oct 01, 2012 8:53 pm
Forum: [3.0.x] Support Forum
Topic: Error messages in ACP after upgrading
Replies: 7
Views: 145

Re: Error messages in ACP after upgrading

Well that is a relief, knowing that I can get back to the last version. Here is the code from 837 to line 885: * Select account activation method */ function select_acc_activation($selected_value, $value) { global $user, $config; $act_ary = array( 'ACC_DISABLE' => USER_ACTIVATION_DISABLE, 'ACC_NONE'...
by Avdon
Mon Oct 01, 2012 8:35 pm
Forum: [3.0.x] Support Forum
Topic: Error messages in ACP after upgrading
Replies: 7
Views: 145

Re: Error messages in ACP after upgrading

Upload a new copy of that file from the full 3.0.11 download. Do you have any MODs installed? Yes I do have many mods installed, and that's why I used the automatic package for updating. So I guess uploading a new copy of that file may result in losing some mods? If there is no way to solve this pr...
by Avdon
Mon Oct 01, 2012 8:20 pm
Forum: [3.0.x] Support Forum
Topic: Error messages in ACP after upgrading
Replies: 7
Views: 145

Error messages in ACP after upgrading

Hello, I upgraded my forum from 3.0.7-PL TO 3.0.11 using the automatic package and every thing looked fine during the process. But now I almost can't access any thing ACP>General (like board setting for example): Parse error: syntax error, unexpected T_RETURN, expecting T_FUNCTION in /var/www/web0/h...
by Avdon
Mon Oct 01, 2012 8:09 pm
Forum: [3.0.x] Support Forum
Topic: Error on update
Replies: 8
Views: 352

Re: Error on update

Thanks a lot.
I was able to change the file and then to update the forum. But after updating a faced another problem which I will ask help for it in new topic.
by Avdon
Mon Oct 01, 2012 6:05 pm
Forum: [3.0.x] Support Forum
Topic: Error on update
Replies: 8
Views: 352

Re: Error on update

Only the config.php file is "Debian" from the first version I installed but later I updated (using a package from phpbb.com) with keeping this file. Look here please https://www.phpbb.com/community/viewtopic.php?p=12830759#p12830759. If the problem caused by this file, can it be solved by changing t...
by Avdon
Mon Oct 01, 2012 9:49 am
Forum: [3.0.x] Support Forum
Topic: Error on update
Replies: 8
Views: 352

Re: Error on update

Here it is: <?php /* DO NOT CHANGE THIS FILE This file is part of the Debian package for phpbb. To configure phpbb3, edit /etc/phpbb3/config.php. For using multiple phpbb boards on this computer with different databases, include 'php_value auto_prepend_file /etc/phpbb3/alternative_config.php' in the...

Go to advanced search