Search found 13 matches

by strupan
Fri Feb 05, 2010 3:15 am
Forum: [3.0.x] AutoMOD
Topic: AutoMOD FTP Problem
Replies: 1
Views: 309

AutoMOD FTP Problem

I have connection success and made sure all the infos are correct but whenever I try to force install or install NONE of my files are edited even when it saids it is? Then I tried to uninstall for round 2 but it gives me this error... General Error AutoMOD was unable to connect to your FTP server. T...
by strupan
Fri Feb 05, 2010 1:21 am
Forum: [3.0.x] Support Forum
Topic: Phpbb3 Template Problem
Replies: 4
Views: 337

Re: Phpbb3 Template Problem

I used the tool,


okay i haave

/languages/language/en_us

is that normal or am i suppose to only have languages and all the lang files should be there instead of the sub language
by strupan
Thu Feb 04, 2010 11:39 pm
Forum: [3.0.x] Support Forum
Topic: Phpbb3 Template Problem
Replies: 4
Views: 337

Phpbb3 Template Problem

Image


How do I fix the red line area?

In my log it saids this

Imageset misses “en_us” localisation
» prosilver Special Edition

I am currently using the prosilver SE
by strupan
Fri Jan 29, 2010 3:45 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMod Issues
Replies: 3
Views: 299

Re: AutoMod Issues

This is what I get from a reply from my host

It looks like its an error with the files you uploaded. We can remove them via SSH if you would like. Please let us know.

Beim D
Beim Web LLC. Administrator
How would you rate this reply?


So Automod is uploading wrong?
by strupan
Fri Jan 29, 2010 8:11 am
Forum: [3.0.x] AutoMOD
Topic: AutoMod Issues
Replies: 3
Views: 299

AutoMod Issues

Whenever I upload a zipped mod with automod, it goes to the store/mod then when I click install it can't find the files saids cannot locate the files. I went to FileZilla to find all my fields etc there but the permissions were restricted so I tried to change it to 777 But I got denied with a 550 op...
by strupan
Sat Jun 13, 2009 2:22 am
Forum: [3.0.x] MOD Database Releases
Topic: Last Posts Titles
Replies: 469
Views: 107677

Re: Last Posts Titles

does it work with subsilver?
by strupan
Fri Jun 12, 2009 9:02 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 80016

Re: [BETA] Advanced Points System v.0.9.2

where in the settings? i looked EVERYWHERE!!!
is not in te .mod settings of the mod

EDIT:

nvm is in forum settings lol
but is there a easier way to do it instead of going through every forum setting?
by strupan
Thu Jun 11, 2009 11:19 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Advanced Points System v.0.9.2
Replies: 1226
Views: 80016

Re: [BETA] Advanced Points System v.0.9.2

Would be REALLY nice if you add a option to add points only per post instead of per words in post.
by strupan
Wed Jun 10, 2009 7:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 143759

Re: [ALPHA] Shop Mod (0.4.1)

this mod work with subsilver2 too or nah because it doesnt seem to come out, the shop button in my subsilver2 forum. if it doesnt, will you please make the template for subsilver2 please?
by strupan
Tue Jun 09, 2009 9:10 pm
Forum: [3.0.x] Support Forum
Topic: Backups
Replies: 1
Views: 46

Backups

Your board's URL: ygo2market.com Version of phpBB3: 3.05 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? n/e If update, what package(s) did you use? n/e Did you use an automated wizard provided by your host to install phpBB? Yes MODs you have installed: Karma, AJax C...
by strupan
Tue Jun 09, 2009 4:00 am
Forum: [3.0.x] Support Forum
Topic: 'Manage Ranks' - No Minimum Posts Field
Replies: 4
Views: 100

Re: 'Manage Ranks' - No Minimum Posts Field

just apply rank image? and just put like 10 post required to gain that rank.
by strupan
Tue Jun 09, 2009 3:30 am
Forum: [3.0.x] Support Forum
Topic: Installed ABBC3 v109 now can't post!
Replies: 1
Views: 71

Installed ABBC3 v109 now can't post!

I Installed a mod call abbcode from http://www.phpbb.com/community/viewtopi ... 0&t=687885 im using subsilver style i think and my phpbb is phpbb3 the mod went wrong, i tried to uninstall everything but failed couldnt even post at all. I tried installing a different style to the forum now works ...
by strupan
Tue Jun 09, 2009 3:27 am
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1191754

Re: Custom BBCodes

really great i need some help with it though

Go to advanced search