Search found 17 matches

by liquidenvy
Wed Jul 01, 2009 6:32 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Password
Replies: 65
Views: 8213

Re: [RC2] Topic Password

is this mod still in development or has it been abandoned?
by liquidenvy
Tue Jun 30, 2009 9:39 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic cement
Replies: 44
Views: 11156

Re: Topic cement

You're brilliant :) Working great now, thanks.
by liquidenvy
Mon Jun 29, 2009 6:24 am
Forum: [3.0.x] MOD Database Releases
Topic: Posting template
Replies: 368
Views: 70794

Re: Posting template

Works like a charm. Awesome job!
by liquidenvy
Mon Jun 29, 2009 2:17 am
Forum: [3.0.x] MOD Database Releases
Topic: Topic cement
Replies: 44
Views: 11156

Re: Topic cement

I reinstalled again today, deciding to give it another shot--again, installation went well, but there is absolutely no evidence of the mod's existence either in the MCP or the ACP. Cache has been cleared, and the styles refreshed--no dice. I've got DarkFantasy installed on my forum, which is based o...
by liquidenvy
Thu Jun 18, 2009 1:30 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced Payments (Subscriptions, Donations and more!)
Replies: 164
Views: 19515

Re: [DEV] Advanced Payments (Subscriptions, Donations and more!)

This is a huge undertaking, thanks for all the time you're committing.
A question... will it be possible for non-subscribing users to have access to the forum, but only subscribers could download attachments?
by liquidenvy
Thu Jun 18, 2009 12:59 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post, Topic and Karma Rating System
Replies: 33
Views: 4803

Re: [ALPHA] Post, Topic and Karma Rating System

This sounds brilliant, just what I'm looking for. I look forward to trying it out.
by liquidenvy
Thu Jun 18, 2009 12:17 am
Forum: [3.0.x] MOD Requests
Topic: Best Forum shop mod?
Replies: 2
Views: 289

Re: Best Forum shop mod?

You would be looking for a couple of mods designed to work together. I know that there are a few in development right now, but nothing in the release database yet.. shop mod is in alpha, it goes along with cash mod or simple points. http://www.phpbb.com/community/viewtopic.php?f=70&t=575761 (shop mo...
by liquidenvy
Wed Jun 17, 2009 1:58 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Application form
Replies: 50
Views: 2827

Re: [BETA] Application form 0.0.1

Strange... I mean I had the same issue but I had forgotten to save my lang file as utf8 without bom. Could you check if this is the case too (even with the default lang)? Use notepadd++ to save language/en/mods/application.php as utf8 WITHOUT BOM You're brilliant, that was exactly the problem. Than...
by liquidenvy
Mon Jun 15, 2009 10:12 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Application form
Replies: 50
Views: 2827

Re: [BETA] Application form 0.0.1

ChriZathens wrote:liquidenvy, do you use a different language, other than English and did you by any chance translate language/yourlang/mods/application.php ?
My board is set to British English (en, not en_us).
by liquidenvy
Sun Jun 14, 2009 5:52 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Application form
Replies: 50
Views: 2827

Re: [BETA] Application form 0.0.1

Hi! This mod is brilliant--my forum will require members to apply to upgrade their membership data, and this mod is perfect.

However.

I installed per instructions, and application.php is giving me a blank page. What goes?
by liquidenvy
Sat Jun 13, 2009 11:57 pm
Forum: [3.0.x] AutoMOD
Topic: Fresh install: Can't use any write methods.
Replies: 1
Views: 195

Fresh install: Can't use any write methods.

Still hanging onto this like a bulldog. I'm piqued that I haven't been able to get it right, and now it's war. I wasn't able to successfully uninstall AutoMod from my forum, so I wiped it all and started with a fresh install. Thank heavens it's not a live board. The install went perfectly, but I'm f...
by liquidenvy
Sat Jun 13, 2009 11:46 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic cement
Replies: 44
Views: 11156

Re: Topic cement

I installed this mod manually, trying to be very thorough. Everything went as planned and I was able to validate it by calling the install/install_permissions.php ... however, the mod simply did not show up. I couldn't find the option to award the permission to myself or anyone else, and nothing sho...
by liquidenvy
Fri Jun 12, 2009 5:03 am
Forum: [3.0.x] AutoMOD
Topic: Uninstalling Automod
Replies: 7
Views: 462

Re: Uninstalling Automod

Jelly, I actually don't have the faintest idea how to approach doing that. Would you mind informing the uneducated? Many thanks.
Just sneaking in a bump here. I absolutely respect your time, so don't feel like I'm making any demands. Your help is greatly appreciated.
by liquidenvy
Wed Jun 10, 2009 10:24 pm
Forum: [3.0.x] AutoMOD
Topic: Uninstalling Automod
Replies: 7
Views: 462

Re: Uninstalling Automod

5. do this sql : delete from phpbb_config where config_name = 'automod_version' then it should work I actually did that right before step 3, but got a return saying 0 rows had been deleted. Jelly, I actually don't have the faintest idea how to approach doing that. Would you mind informing the unedu...
by liquidenvy
Wed Jun 10, 2009 5:46 pm
Forum: [3.0.x] AutoMOD
Topic: Uninstalling Automod
Replies: 7
Views: 462

Uninstalling Automod

I hope it's okay for me to post another thread, as this topic really doesn't have much to do with the one I previously inquired after. I wasn't able to successfully use any installation method offered by AutoMod, so I uninstalled it, thinking perhaps a reinstall might help. You know, the ol' when-in...

Go to advanced search