Search found 383 matches

by SommerNyte
Sat Apr 07, 2007 4:21 am
Forum: [2.0.x] MOD Requests
Topic: [Request] Automatic thread regeneration
Replies: 13
Views: 899

Re: [Request] Automatic thread regeneration

It's already been done now by at least two programmers. One was a paid job I hired out, and the code is available for re-sale -- not sure on the other.
by SommerNyte
Thu Feb 08, 2007 11:02 pm
Forum: 2.0.x Support Forum
Topic: How to disable usergroup welcome email?
Replies: 3
Views: 199

Thank you!
by SommerNyte
Thu Feb 08, 2007 10:22 pm
Forum: 2.0.x Support Forum
Topic: How to disable usergroup welcome email?
Replies: 3
Views: 199

How to disable usergroup welcome email?

How can I make it so that no emails are sent when a user is added to a usergroup?

Thank you.
by SommerNyte
Wed Feb 07, 2007 10:34 pm
Forum: 2.0.x Support Forum
Topic: Page numbers go on, but there are no posts
Replies: 2
Views: 124

Thank you!
by SommerNyte
Wed Feb 07, 2007 10:31 pm
Forum: 2.0.x Support Forum
Topic: Page numbers go on, but there are no posts
Replies: 2
Views: 124

Page numbers go on, but there are no posts

I have a strange thing going on where I am removing posts (manually, through the Moderator Controls) and I get a 500 error after confirming the delete. However, the posts are deleting, but the page count is not being correctly adjusted. i.e., I deleted all posts on pages 9 and 10 of the forum, yet i...
by SommerNyte
Sat Nov 18, 2006 12:21 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] CodeCrush Log System (v.0.4.2alpha) (Dec-07)
Replies: 801
Views: 168188

Two questions: (1) How can I look up IP records of users with a "*" in their username? If I try, I get no results. (2) Is there a way to get flags or reports on a username being used by varying IP addresses? It only seems to give me IPs that have been used by multiple usernames, but I'd like to see ...
by SommerNyte
Mon Sep 11, 2006 4:28 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Login Box Mod 0.2.0
Replies: 163
Views: 43609

Sorry I never came back. :oops: There were still bugs in it after all my work when I thought I had worked it all out, so I uninstalled it all and ended up using the information provided in this post -- http://www.phpbb.com/phpBB/viewtopic.php?t=419122 -- to re-do it myself. :)
by SommerNyte
Thu Sep 07, 2006 12:44 am
Forum: 2.0.x Support Forum
Topic: Look up all users NOT in a usergroup
Replies: 1
Views: 140

Look up all users NOT in a usergroup

Is there any way I can look up users who are NOT in any usergroups? phpBB v 2.0.21

Thanks!
by SommerNyte
Tue Aug 29, 2006 9:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Post Image Max. Size
Replies: 298
Views: 77666

Deco20 ~ It ads numbers for width and height within the img tag so it doens't have to check each time.
by SommerNyte
Mon Aug 28, 2006 9:30 pm
Forum: 2.0.x Support Forum
Topic: Broken smilies
Replies: 4
Views: 269

Goodness -- this was almost 2 years ago and I've since totally re-done my boards from scratch, so I haven't a clue what it was. Sorry! :(
by SommerNyte
Thu Aug 24, 2006 4:22 am
Forum: [2.0.x] MOD Requests
Topic: Chat Service
Replies: 15
Views: 2833

I just got around to doing this and I went with http://www.tufat.com/script2.htm -- wow, it's fabulous! I love it and I know my users will, too, so thank you for the recommendation.
by SommerNyte
Thu Aug 24, 2006 3:39 am
Forum: 2.0.x Support Forum
Topic: Cookies question
Replies: 5
Views: 296

You are my hero yet again! I had changed the cookie name, but no dot. :doh:
by SommerNyte
Thu Aug 24, 2006 3:35 am
Forum: 2.0.x Support Forum
Topic: User Permissions Error
Replies: 5
Views: 531

You are my hero. Thank you!!!!!!
by SommerNyte
Wed Aug 23, 2006 10:27 pm
Forum: 2.0.x Support Forum
Topic: User Permissions Error
Replies: 5
Views: 531

Duh, it says right there -- Line 403, admin_ug_auth.php

:oops:

Still would appreciate some help figuring this out if anyone can offer it. :)

I recently moved my boards from one site to another, so it could be a DB problem. I use 2.0.21
by SommerNyte
Wed Aug 23, 2006 10:25 pm
Forum: 2.0.x Support Forum
Topic: User Permissions Error
Replies: 5
Views: 531

User Permissions Error

When I try to update an individual user's permissions, I get the following error: Couldn't update private forum permissions DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' 0, 0, 0, 0, ...

Go to advanced search