Search found 53 matches

by gillie2
Mon Apr 19, 2010 4:37 am
Forum: [3.0.x] Support Forum
Topic: Accessing admin panel log me out
Replies: 5
Views: 330

Re: Accessing admin panel log me out

Any suggestions to solve my problem?

I have a live board running and it's not so cool being unable to acces the admin panel. I can't even delete posts...

Is it possible to ad a new founder and delete the original?
by gillie2
Sun Apr 18, 2010 2:54 pm
Forum: [3.0.x] Support Forum
Topic: Accessing admin panel log me out
Replies: 5
Views: 330

Re: Accessing admin panel log me out

Thank you. I am using Firefox but neither firefox or ie let me in. I have cleared caches to.
by gillie2
Sun Apr 18, 2010 1:25 pm
Forum: [3.0.x] Support Forum
Topic: Accessing admin panel log me out
Replies: 5
Views: 330

Accessing admin panel log me out

Suddenly I can't get access to my admin panel. When I try to log in to the admin panel it start ok with this message "You have successfully authenticated and will now be redirected to the Administration Control Panel.". But after 1-2 seconds the redirect log me out and I get this message "Access to ...
by gillie2
Wed Dec 16, 2009 9:31 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Load text from db
Replies: 7
Views: 170

Re: Load text from db

Thank you, that's working ...
by gillie2
Wed Dec 16, 2009 8:50 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Load text from db
Replies: 7
Views: 170

Re: Load text from db

How would the proper way of using it be?
by gillie2
Wed Dec 16, 2009 7:24 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Load text from db
Replies: 7
Views: 170

Re: Load text from db

Thank you. I do not get any errors? What happens in the template is that the testrow is displayed fine showing title with links and location. When i click either of the links the last text id appears (got 3 in this test). Here is the hole php. <?php /** * * @author Original Author Username author_em...
by gillie2
Wed Dec 16, 2009 6:39 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Load text from db
Replies: 7
Views: 170

Re: Load text from db

Is this posted in the wrong forum?

With the link in template test_body I would like to display some text from my database in the same test_body template. The example is not working. Any hint?
by gillie2
Tue Dec 15, 2009 4:36 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Load text from db
Replies: 7
Views: 170

Load text from db

I have a new pageset named test.php, test_body.html and test_lang.php. I would like to load some text from my db into the template. How can I call that text from my template. I have tried the solution below but it's not working. I only get the last text displayed with <a href="{testrow.U_TEST_NUM}">...
by gillie2
Wed Nov 18, 2009 9:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Blog System
Replies: 187
Views: 9929

Re: [0.0.7-ALPHA] phpBB Blog System

Just installed The Blog on a clean phpBB 3.0.6 and it works perfect. Thank you again, you must be close to 1.0.0 or whatever, right? Just a few things. When I delete a comment there's no automatic redirect like when posting blogs or comments. The option below in acp is not working. Set to 0 will sho...
by gillie2
Sun Nov 15, 2009 3:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Blog System
Replies: 187
Views: 9929

Re: [0.0.6-ALPHA] phpBB Blog System

Great, looking forward to test next release :)
by gillie2
Mon Oct 12, 2009 6:24 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Blog System
Replies: 187
Views: 9929

Re: [0.0.6-ALPHA] phpBB Blog System

Thank you, I think that's a nice feature, users love to see that their comments actually show up :)
by gillie2
Mon Oct 12, 2009 6:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Blog System
Replies: 187
Views: 9929

Re: [0.0.6-ALPHA] phpBB Blog System

imkingdavid wrote:For redirect, do you mean in the ACP? I've been meaning to add that. I'll do that for the next version.
No, just thinking of redirecting like in phpbb forum when you post something.
by gillie2
Mon Oct 12, 2009 5:41 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Blog System
Replies: 187
Views: 9929

Re: [0.0.6-ALPHA] phpBB Blog System

This blog mod is getting better and better (I like the + :))

Just a few things. If I in acp set "Blog preview" to 0 to show the entire blog entry "Read full blog..." is still shown. And have you considered redirect ;)
by gillie2
Sat Oct 10, 2009 2:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Blog System
Replies: 187
Views: 9929

Re: [0.0.5-ALPHA] phpBB Blog System

You are doing a great job, thank you. Just an idea. Could it be an idea to have an option of showing the blog titles as a direct link under "Blog Kategories"? Now it's like below where you can see that the kategori Blog MOD Development contains 4 blogentries, but you cannot see the titles of these e...
by gillie2
Thu Oct 08, 2009 5:58 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Blog System
Replies: 187
Views: 9929

Re: [0.0.4-ALPHA] phpBB Blog System

Danish special chars are working in comments now, but not in Blog title. Regarding the problem with no author name in blog entries I get this line when posting a new blog entry: af admin » det seneste minut , that's fine but If I edit the blog entry and submit, then the line turns into: af » for 1 m...

Go to advanced search