Search found 9 matches

by melodiemuse
Tue Jun 16, 2009 7:02 am
Forum: [3.0.x] Support Forum
Topic: User does not exist..but thats me!
Replies: 5
Views: 81

Re: User does not exist..but thats me!

PS: Yes, it was a fantastico install...will do it manually next time though!
by melodiemuse
Tue Jun 16, 2009 7:01 am
Forum: [3.0.x] Support Forum
Topic: User does not exist..but thats me!
Replies: 5
Views: 81

Re: User does not exist..but thats me!

Hi Darcie, Thanks for responding. Does a six hour bump rule mean I shouldnt ask anymore questions for 6 hours? (I didnt mean to "bump" was just trying to explain myself, sorry) I did run the script you gave me, thats how I got back into my ACP (I think you gave the same script to someone else having...
by melodiemuse
Tue Jun 16, 2009 6:12 am
Forum: [3.0.x] Support Forum
Topic: User does not exist..but thats me!
Replies: 5
Views: 81

Re: User does not exist..but thats me!

I know everyone is busy, and support is given for free so I don't mean to hassle anyone out but I really do need some help? I have googled for answers, searched the FAQ, upgraded to latest version and reset all permissions. I just want to be able to delete the "phantom" of me so I can add myself aga...
by melodiemuse
Tue Jun 16, 2009 5:16 am
Forum: [3.0.x] Support Forum
Topic: User does not exist..but thats me!
Replies: 5
Views: 81

User does not exist..but thats me!

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://australia2050.com/editing01/ Who do you host your board with? MD webhosting (reseller) How did you install your board? I used the download package from phpBB.com Is your board a fresh install ...
by melodiemuse
Mon Jun 15, 2009 8:39 pm
Forum: phpBB Discussion
Topic: Thank you, thank you, thank you!
Replies: 1922
Views: 811077

Thankyou!

I just wanted to thank the moderators/support staff. I didnt get a response to my help request but kept looking and found the fix in someone elses post. (Actually came back to it via google when I couldnt find it on here!) but if that original post wasnt there, linking to the "tool" I would still be...
by melodiemuse
Mon Jun 15, 2009 12:05 pm
Forum: [3.0.x] Support Forum
Topic: General error
Replies: 3
Views: 107

Re: General error

I finally got back in, tried again and am getting this error when I try to reply to posts on my own forum :S General Error SQL ERROR [ mysql4 ] Incorrect string value: '\xE2\x80\x90eco...' for column 'post_text' at row 1 [1366] INSERT INTO phpbb_posts (forum_id, poster_id, icon_id, poster_ip, post_t...
by melodiemuse
Mon Jun 15, 2009 10:52 am
Forum: [3.0.x] Support Forum
Topic: General error
Replies: 3
Views: 107

Re: General error

Sigh... I cant even enter a URL link right..I think I need help!

http://australia2050.com/editing01
by melodiemuse
Mon Jun 15, 2009 10:49 am
Forum: [3.0.x] Support Forum
Topic: General error
Replies: 3
Views: 107

Re: General error

I forgot to add, my forum URL is [url]http://australia2050.com/editing01[/url

Sorry
by melodiemuse
Mon Jun 15, 2009 6:27 am
Forum: [3.0.x] Support Forum
Topic: General error
Replies: 3
Views: 107

General error

Hello, I am pretty new to PHPBB but not a complete newbie. I was going to copy paste the error message but when I tried to log back in my server blocked me out completely (This is now being fixed) Before this happened, everytime I went to post a reply in the forum I got a General error (mysql_4) say...

Go to advanced search