Search found 23 matches

by necron85
Sat Aug 28, 2004 1:42 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Main Page News v.1.4.1
Replies: 14
Views: 1770

Zypher wrote: Well I dont have a copy of the mod, do you think you can send me a copy? I mean I am not the mod author, but he hasnt replied to any of my Pms nor replied here...


Sure, just send me a PM with your e-mail. Maybe you can help me than or at least tell me, if it works with your board. :?
by necron85
Fri Aug 27, 2004 9:21 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Main Page News v.1.4.1
Replies: 14
Views: 1770

Arg...guys. Really none here, who can give me some tips or solutions for that problem based on your experience with other problems? Maybe someone had a similar problem without that mod or with another mod and solved that problem? Any help would be really great, because my site is nothin without news...
by necron85
Fri Aug 27, 2004 12:34 pm
Forum: 2.0.x Support Forum
Topic: [solved] Parse Error in usercp_viewprofile.php
Replies: 18
Views: 190

I think you are haveing timeout issues with your server. It looks to me like your server cuts you off before the file finishes uploading. Not much more to tell you, unless the file is complete it wont work. Hm, but the file seems to be uploaded everytime, because my FTP programm doesn't timeout me....
by necron85
Fri Aug 27, 2004 12:42 am
Forum: 2.0.x Support Forum
Topic: [solved] Parse Error in usercp_viewprofile.php
Replies: 18
Views: 190

you didn't get it uploaded properly, take a new one from the zip file and upload it using ascii not binary, don't use frontpage or dreamweaver, use ftp. robert I already used Coffecup free FTP to upload it and normally it auto-configurates it if to send in ascii or binary. [edit] Just unziped the o...
by necron85
Thu Aug 26, 2004 5:39 pm
Forum: 2.0.x Support Forum
Topic: [solved] Parse Error in usercp_viewprofile.php
Replies: 18
Views: 190

Ok here are Lines 210-220 (fresh file) 'L_JOINED' => $lang['Joined'], 'L_TOTAL_POSTS' => $lang['Total_posts'], 'L_SEARCH_USER_POSTS' => sprintf($lang['Search_user_posts'], $profiledata['username']), 'L_CONTACT' => $lang['Contact'], 'L_EMAIL_ADDRESS' => $lang['Email_address'], 'L_EMAIL' => $lang['Ema...
by necron85
Thu Aug 26, 2004 4:29 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Main Page News v.1.4.1
Replies: 14
Views: 1770

The mod is great, but I got a problem with it that I just can't get along with grrr :evil:
by necron85
Thu Aug 26, 2004 4:19 pm
Forum: 2.0.x Support Forum
Topic: [solved] Parse Error in usercp_viewprofile.php
Replies: 18
Views: 190

Ok, here I come again guys lol. I got a New Site now so I installed a new forum, too. Same file, same problem (well almost the same) : Parse error: parse error in /srv/www/htdocs/web4/html/phpBB2/includes/usercp_viewprofile.php on line 215 I downloaded the file and was surprised that the code acutal...
by necron85
Thu Aug 26, 2004 7:49 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Main Page News v.1.4.1
Replies: 14
Views: 1770

Maybe anyone else can help me anyway?
by necron85
Wed Aug 25, 2004 8:25 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Main Page News v.1.4.1
Replies: 14
Views: 1770

The site is offline as it seems. Can I get support here? If yes, here we go:

I got version 1.4.0 and when I push on "Configuration" unter News in the Admin Panel, it just shows that much for me:

Code: Select all

Information	




Click Here to return to the Admin Index
So I can't make any configurations. Any help?
by necron85
Wed Aug 25, 2004 3:17 pm
Forum: 2.0.x Support Forum
Topic: [solved] parse error, expecting `'{'' in...
Replies: 9
Views: 193

Argh...guys I would kill myself if it goes on as it is at the moment... :evil:

I tried almost everything (upload new auth.php, upload new entire /includes folder, download php 2.0.10 again and reupload it) for almost 2 days now.... please help me :cry:
by necron85
Wed Aug 25, 2004 1:35 pm
Forum: 2.0.x Support Forum
Topic: tryed to install phpbb
Replies: 1
Views: 98

Either your Username, Databasename or Databasepassword was entered wrong. Check for those again (case-sensetive).
by necron85
Tue Aug 24, 2004 10:23 pm
Forum: 2.0.x Support Forum
Topic: [solved] parse error, expecting `'{'' in...
Replies: 9
Views: 193

Hmm....when I delete the blanks in line 292 so it looks like this: } function auth_check_user($type, $key, $u_access, $is_admin) { $auth_user = 0; Only these errors came (not so many as before, but better? *g*) Parse error: parse error in /srv/www/htdocs/web4/html/phpBB2/includes/auth.php on line 28...
by necron85
Tue Aug 24, 2004 9:34 pm
Forum: 2.0.x Support Forum
Topic: [solved] parse error, expecting `'{'' in...
Replies: 9
Views: 193

Try reuploading /includes/auth.php...it appears to have been corrupted at some point. If it were that easy...you don't want to know how many times I tried this. I also tried to reupload the entire /includes folder, but that didn't help either... :cry: [edit] btw. here are lines 291 to 295 from auth...
by necron85
Tue Aug 24, 2004 7:58 pm
Forum: 2.0.x Support Forum
Topic: [solved] parse error, expecting `'{'' in...
Replies: 9
Views: 193

Here is the support template now, because I read that without that none will help me :? URL: http://lords-of-change.de/phpBB2/index.php Template(s) used: subSilver Any and all MODs: N/A Do you use a port of phpBB: Don't know Version of phpBB: 2.0.10 Version of PHP: PHP4 afaik Which database server a...
by necron85
Tue Aug 24, 2004 11:07 am
Forum: 2.0.x Support Forum
Topic: [solved] parse error, expecting `'{'' in...
Replies: 9
Views: 193

Ok, I got it installed now and deleted both the contrib and install directories as asked. Now I see my forum but at the top there are these errors listed: Parse error: parse error, expecting `'{'' in /srv/www/htdocs/web4/html/phpBB2/includes/auth.php on line 293 Warning: Cannot modify header informa...

Go to advanced search