Search found 78 matches

by bratzbert
Sun Mar 28, 2010 10:03 am
Forum: [3.0.x] MOD Database Releases
Topic: Thanks for posts
Replies: 768
Views: 151561

Re: Thanks for posts - translations

Thanks for an excellent mod! I have reworked the English translation a bit. There is one word I don't understand though, in THANKS_PM_SUBJECT_GIVE_EXPLAIN: It is strong recommended to run this installation only after following the instructions on changes to the code files conference I have also atta...
by bratzbert
Tue Mar 09, 2010 7:35 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver - changes in color.css ignored
Replies: 7
Views: 299

Re: Prosilver - changes in color.css ignored

I'm using SuperEdi for editing, which is a German-language editor with code highlighting that can do Unicode.

I'm running an apache server (apache friends) on WinXP, PHP Version 5.2.8, MySQL version 5.0.37.

And you're right, I should be seeing the changes, which baffles me.
by bratzbert
Mon Mar 08, 2010 6:28 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver - changes in color.css ignored
Replies: 7
Views: 299

Re: Prosilver - changes in color.css ignored

That's exactly what I'm doing, except for the downloading and uploading bit. I'm on my local testing environment and editing the file directly.
by bratzbert
Sun Mar 07, 2010 8:17 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver - changes in color.css ignored
Replies: 7
Views: 299

Re: Prosilver - changes in color.css ignored

That is exactly what I've done :( ETA: When I use the styles -> Theme edit window and save, than changes show up. When I then hit the refresh buttons, the changes get killed. I have given the style an extra name and folder, might it be an error in one of the cfg files maybe and it then grabs the sta...
by bratzbert
Sun Mar 07, 2010 5:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver - changes in color.css ignored
Replies: 7
Views: 299

Prosilver - changes in color.css ignored

I'm trying to change the colours only for my board, so I decided to edit color.css in my file system rather than using the editor in the admin panel, to cut down on the lines of CSS I have to wade through. I have saved the changed file, then hit "refresh" for the theme in the ACP - to no a...
by bratzbert
Sat Jun 10, 2006 4:31 am
Forum: 2.0.x Support Forum
Topic: 2.0.21 quote issue
Replies: 101
Views: 11038

I had the same problem. After the upgrade, I ended up with the following bits of code on functions_post.php: $message .= preg_replace($html_entities_match, $html_entities_replace, $part) . clean_html($tag); } $message = addslashes($message); $message = str_replace('"', '\"', $message); $me...
by bratzbert
Sun Oct 16, 2005 6:18 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Different logos for different forums
Replies: 37
Views: 6337

You're very welcome :D
by bratzbert
Sun Oct 16, 2005 12:04 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Different logos for different forums
Replies: 37
Views: 6337

Love this mod, but I have a newbie question. How can I change the link for each new pic? Right now clicking on the new forum logos will bring me back to the main, how can I change that? you'd need to change the {U_INDEX} in the bit of code below <td><a href="{U_INDEX}"><img src="temp...
by bratzbert
Sun Oct 16, 2005 12:00 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Different logos for different forums
Replies: 37
Views: 6337

The only problem I am having now is that my default logo does not appear in the forums or the main page. All the others show like they should. How do I get my default logo back? I know I am missing something. Lori Denver, Colorado Hi Lori, glad you could make it work. Check out the last line in the...
by bratzbert
Mon Oct 10, 2005 7:45 am
Forum: [2.0.x] MODs in Development
Topic: [Beta] Different logos for different forums
Replies: 37
Views: 6337

It does work for me, and the find code doesn't have anything to do with the other mods I installed... :? The only bug I still found is that "view posts since last visit" delivers a random image, and I didn't get around yet to finding where the $forum_id variable gets set with the random va...
by bratzbert
Thu Aug 11, 2005 5:12 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Protect user account
Replies: 231
Views: 63880

USte, I have none of these problems, so my guess is you made an error during installation.

My best bet is you go back to the way it was before, then do the installation again.
by bratzbert
Wed Jul 20, 2005 9:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.16 to phpBB 2.0.17 Code Changes
Replies: 360
Views: 88584

I found why :lol: i got this msg when i run update_to_latest.php :cry: can anyone help me please? thanks. Warning: Unable to access ./../extension.inc in /home/virtual/site33/fst/var/www/html/phpbb2/update_to_latest.php on line 46 Warning: Failed opening './../extension.inc' for inclusion (include_...
by bratzbert
Fri Jul 08, 2005 9:43 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Protect user account
Replies: 231
Views: 63880

To get back in, use the "I forgot my password" link in the login page. phpBB will send you a new password by e-mail. Log on with the new password, go to your profile and change it.
by bratzbert
Thu Jul 07, 2005 8:06 am
Forum: [2.0.x] MODs in Development
Topic: [Beta] Different logos for different forums
Replies: 37
Views: 6337

On the board I'm testing, we noticed that search.php gets a random image. To get the default logo in search.php, do the following: # #-----[ OPEN ]------------------------------------------ # search.php # #-----[ FIND ]------------------------------------------ # // // End session management // # #-...
by bratzbert
Tue Jul 05, 2005 3:12 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Different logos for different forums
Replies: 37
Views: 6337

Wouldn't it be easier to include a kind of queary that displays the default logo if no corresponding logo for a forum is found? You're right! I did a little programming that checks if the image files exist. If there is no image found, it selects the default logo instead. ###########################...

Go to advanced search

cron