Search found 32 matches

by grissley
Mon Sep 14, 2009 9:43 pm
Forum: [3.0.x] MOD Database Releases
Topic: Genders
Replies: 917
Views: 111192

Re: Genders

This mod does not consider any changes in templates/ folder... This mod does require template-changes :? I really don't see on the Files-to-be-modified list anything in /templates/ folder...: Files to Edit memberlist.php, viewtopic.php, adm/style/acp_ranks.html, includes/functions_genders.php, incl...
by grissley
Mon Aug 17, 2009 12:32 pm
Forum: [3.0.x] Support Forum
Topic: avatars not being shown
Replies: 7
Views: 356

Re: avatars not being shown

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://sere.yoyo.pl Who do you host your board with? yoyo How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh Install Do yo...
by grissley
Mon Aug 17, 2009 9:32 am
Forum: [3.0.x] Support Forum
Topic: avatars not being shown
Replies: 7
Views: 356

Re: avatars not being shown

help... :(
by grissley
Thu Aug 13, 2009 12:52 pm
Forum: [3.0.x] Support Forum
Topic: avatars not being shown
Replies: 7
Views: 356

Re: avatars not being shown

Just one more image to show, what is it all about...

Image

help :cry:
by grissley
Thu Aug 13, 2009 11:09 am
Forum: [3.0.x] Styles Support & Discussion
Topic: problems, if no desc for the forum
Replies: 4
Views: 102

Re: problems, if no desc for the forum

Thanks, dude - I'll try this evening :)

EDIT

it's ok now :)
by grissley
Thu Aug 13, 2009 7:47 am
Forum: [3.0.x] Support Forum
Topic: avatars not being shown
Replies: 7
Views: 356

avatars not being shown

Some time ago, avatars stopped being shown on my board. I guess it's caused by kinda mod, anyway, there've been several mods added to the Board recently and I hadn't noticed the avatars' disappearance before, so, I don't know whet exactly this all happened. What I got now is this: http://www.imagech...
by grissley
Thu Aug 13, 2009 7:26 am
Forum: [3.0.x] Styles Support & Discussion
Topic: problems, if no desc for the forum
Replies: 4
Views: 102

problems, if no desc for the forum

I got some strange problem - if there is a forum on the board that has no description, the respective icon is cut (bottom and up).
That's how it looks like:

Image

What might be the issue?
by grissley
Tue Jul 28, 2009 10:24 am
Forum: [3.0.x] MOD Database Releases
Topic: Genders
Replies: 917
Views: 111192

Re: Genders

This mod does not consider any changes in templates/ folder... This mod does require template-changes :? I really don't see on the Files-to-be-modified list anything in /templates/ folder...: Files to Edit memberlist.php, viewtopic.php, adm/style/acp_ranks.html, includes/functions_genders.php, incl...
by grissley
Thu Jul 23, 2009 11:45 am
Forum: [3.0.x] MOD Database Releases
Topic: Genders
Replies: 917
Views: 111192

Re: Genders

This mod does not consider any changes in templates/ folder... This mod does require template-changes :? I really don't see on the Files-to-be-modified list anything in /templates/ folder...: Files to Edit memberlist.php, viewtopic.php, adm/style/acp_ranks.html, includes/functions_genders.php, incl...
by grissley
Wed Jul 22, 2009 10:16 pm
Forum: [3.0.x] MOD Database Releases
Topic: Genders
Replies: 917
Views: 111192

Re: Genders

Ekhmm...
This mod does not consider any changes in templates/ folder... :|

And, btw, I cannot find any doubbled lines elsewhere :(
by grissley
Tue Jul 21, 2009 10:00 am
Forum: [3.0.x] MOD Database Releases
Topic: Genders
Replies: 917
Views: 111192

Re: Genders

grissley wrote:I screwed sth up - in all the places I see doubled information about the users' genders - where should I search for the bug?
That's how it looks like:

Aside the message:
Image

On the profile page:
Image
by grissley
Thu Jul 16, 2009 5:16 pm
Forum: [3.0.x] MOD Database Releases
Topic: Genders
Replies: 917
Views: 111192

Re: Genders

I screwed sth up - in all the places I see doubled information about the users' genders - where should I search for the bug?
by grissley
Sun Jul 12, 2009 9:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 205690

Re: ACP Announcement Centre

My overall header with the modified part is: (...) <ul class="linklist rightside"> <li class="icon-faq"><a href="{U_FAQ}" title="{L_FAQ_EXPLAIN}">{L_FAQ}</a></li> <!-- IF not S_IS_BOT --> <!-- IF S_DISPLAY_MEMBERLIST --><li class="icon-members"><a href="{U_MEMBERLIST}" title="{L_MEMBERLIST_EXPLAIN}"...
by grissley
Sun Jul 12, 2009 7:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 205690

Re: ACP Announcement Centre

I got another problem - I have a .MODs tab, I set the permissions (show announcements - YES, show announcements to everyone), and still there are no announcements on the site... (?) phpbb_3.0.5 please make sure your templates are refreshed and the code edit is in the right place. I did all of this ...

Go to advanced search