Search found 15 matches

by HoosierDaddy
Fri Jul 17, 2009 9:04 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

got it. Thanks a lot, it's really appreciated!
by HoosierDaddy
Fri Jul 17, 2009 8:17 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

I don't understand? <!-- IF S_QR_ENABLED --> <!-- INCLUDE posting_qr_body.html --> <!-- ENDIF --> <!-- INCLUDE jumpbox.html --></td> The xml says to insert those lines before the jumpbox line. Is that not what I did? What is it supposed to look like? Don't understand at all what you mean by the {S_P...
by HoosierDaddy
Fri Jul 17, 2009 7:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

OK, now we're getting there. Check it out now. Why is the quick reply button only at the top and not on bottom too? The quick reply box still isn't in the right spot. Everything else looks fine!

Thanks!
by HoosierDaddy
Fri Jul 17, 2009 6:42 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

Yeah, I'm aware of it. I loaded the backup I created and all is fine now. Still can't figure this out though, gotta be something I'm missing.
by HoosierDaddy
Fri Jul 17, 2009 4:44 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

This is getting ridiculous. I edited the files, obviously wrong somewhere. The quick reply now comes up in the center (still no button) and now my banner and buttons at the top are gone for some reason???
by HoosierDaddy
Fri Jul 17, 2009 3:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

OK. I've updated the posting_qr_body from within the subsilver template. The quick reply box is where it should be, although I'd like for it to be centered if possible? The quick reply button still isn't showing up, I know this is a simple error in code somewhere, just not sure where to edit. User -...
by HoosierDaddy
Fri Jul 17, 2009 2:46 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

Visit my site and look - http://www.vincecarteronline.net/forum

The quick reply box is below everything, when I'd think it should be directly below the last post. Also the quick reply button isn't showing up for some reason, only the text and it's below the post reply button instead of next to it.
by HoosierDaddy
Thu Jul 16, 2009 10:36 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

leviatan21

Sorry, I applied this mod again but still can't seem to get it right. Can you help me now that it's within the code again? Thanks!
by HoosierDaddy
Wed Jul 15, 2009 5:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

I actually overwrote the files and was going to start fresh again. I tried inserting the provided viewtopic_body.html file in the links you provided, and it put the quick reply box in the same spot I was referring to initially.
by HoosierDaddy
Wed Jul 15, 2009 4:04 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

The style is AeroBlack

The link to the forum is http://www.vincecarteronline.net/forum
by HoosierDaddy
Wed Jul 15, 2009 3:00 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185444

Re: Evil Quick Reply

I just tried to install this mod in 3.0.5 and I have an issue. http://i28.tinypic.com/fnz1aa.jpg As you can see from the screenshot, the quick reply box is below everything. What part of the code needs changed for it to be directly beneath the posts and above the footer. I put it exactly where it sa...
by HoosierDaddy
Tue Jul 14, 2009 11:02 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: 3.0.5, Aeroblack & last topic on index
Replies: 6
Views: 112

Re: 3.0.5, Aeroblack & last topic on index

thanks for the links..

I actually tried this one too, but will give it another go.

http://www.phpbb.com/community/viewtopi ... 9&t=579026
by HoosierDaddy
Tue Jul 14, 2009 10:43 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: 3.0.5, Aeroblack & last topic on index
Replies: 6
Views: 112

Re: 3.0.5, Aeroblack & last topic on index

to be honest I've lost track. I've searched google throughout the day trying different mods posted on different sites. NV had one, the one you posted, a few others.. I believe the last time I used the mod was on 3.0, I see the prosilver style had certain lines in the script whereas the aeroblack did...
by HoosierDaddy
Tue Jul 14, 2009 10:27 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: 3.0.5, Aeroblack & last topic on index
Replies: 6
Views: 112

Re: 3.0.5, Aeroblack & last topic on index

thanks for the reply Greenweaver. I actually tried all of that and applied each mod to the style. I was just curious if anyone has actually gotten this to work with this style.
by HoosierDaddy
Tue Jul 14, 2009 10:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: 3.0.5, Aeroblack & last topic on index
Replies: 6
Views: 112

3.0.5, Aeroblack & last topic on index

I've spent hours trying to alter files to get this to work. I can't get it to work right with this skin. Has anyone had any luck doing this or would be willing to provide some assistance? I've done this mod numerous times in previous versions and different skins; but for some reason can't get it to ...

Go to advanced search