Search found 54 matches

by therp
Fri Jun 17, 2011 6:33 am
Forum: [3.0.x] Support Forum
Topic: Upgrading 3.0.7 PL-1 Database only to 3.0.8
Replies: 6
Views: 279

Re: Upgrading 3.0.7 PL-1 Database only to 3.0.8

As per the error message, it looks like you previously converted from SMF. Due to its passwords, you need to use a special authentication method. You will need to get the missing file (includes/auth/auth_smf.php) from the SMF convertor and upload it to your board. Thanks a million. Things seem to b...
by therp
Fri Jun 17, 2011 5:04 am
Forum: [3.0.x] Support Forum
Topic: Upgrading 3.0.7 PL-1 Database only to 3.0.8
Replies: 6
Views: 279

Re: Upgrading 3.0.7 PL-1 Database only to 3.0.8

Thanks again. Did as you said, changed the DB name in the config.php then ran the db update file. I noticed the file says "No updates are required" under UPDATING DATABASE SCHEMA. I then got this: [phpBB Debug] PHP Notice: in file /includes/session.php on line 542: include_once(./includes/auth/auth_...
by therp
Fri Jun 17, 2011 4:20 am
Forum: [3.0.x] Support Forum
Topic: Upgrading 3.0.7 PL-1 Database only to 3.0.8
Replies: 6
Views: 279

Re: Upgrading 3.0.7 PL-1 Database only to 3.0.8

From any of the download packages, just run /install/database_update.php. Thanks a lot for your concern Noxwizard. Would you be kind enough to elaborate on that a bit? I have the DB but it's NOT in the forum as I said above. Right now I have a 3.0.8 installation on server, and a 3.0.7 PL-1 database...
by therp
Fri Jun 17, 2011 3:04 am
Forum: [3.0.x] Support Forum
Topic: Upgrading 3.0.7 PL-1 Database only to 3.0.8
Replies: 6
Views: 279

Upgrading 3.0.7 PL-1 Database only to 3.0.8

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? Who do you host your board with? WebHostingHub How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh Install Do you have ...
by therp
Mon Jul 26, 2010 7:27 am
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1167636

Re: Custom BBCodes

BBCode usage: [phrase][/phrase] HTML Replacement: <span>Hello World</span> Replace "Hello World" with your text. Thanks a lot t_backoff. This works nicely. I just have a couple of questions though. Is there a way to display an image on the button instead of showing "Phrase"? The second would be, wh...
by therp
Mon Jul 26, 2010 1:59 am
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1167636

Re: Custom BBCodes

Hi. This is a very useful thread. 189 pages makes it hard to follow though :lol: I'm not sure if that was addressed, or if it's doable, but Is there a BBCode to display a certain text? For example, is there a BBcode to make a button that when clicked would display a pre-set phrase, like "hello all" ...
by therp
Thu Jul 22, 2010 3:03 pm
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

stevemaury wrote:Then I have to assume some sort of host limitation.
Thanks a lot Steve. Doesn't that produce any sort of error in the ACP?
by therp
Fri Jul 09, 2010 8:59 pm
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

stevemaury wrote:Does all other email work? PM notification, subscription notification, registration activation, etc.?
Yes.
by therp
Fri Jul 09, 2010 10:01 am
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

Anyone???
by therp
Wed Jul 07, 2010 7:29 pm
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

OK I think this needs an update now that I've gotten a couple of problems out of the way Here's what I'm facing now: The following is because my style has an issue. I tested and concluded that. I'm just putting it for reference in case it helps identify the problem. 1. When trying to register a new ...
by therp
Wed Jul 07, 2010 6:47 am
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

using this for the html replacement: <script type="text/javascript" src="video.php?link={TEXT}"></script> is a different method of doing youtube video bbcodes than what Ric is talking about. I assume that video.php contains some type of javascript that does what the normal bbcode html replacement d...
by therp
Wed Jul 07, 2010 5:08 am
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

OK. The YouTube tag worked -doesn't work between [center] tags though. I still don't understand why the [video] tag worked properly then suddenly stopped! If anyone has a clue, please share. Also help on the rest of the issues is much appreciated. Thanks.
by therp
Wed Jul 07, 2010 4:53 am
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

OK this will sound too rookie I bet -but I am one. Would you kindly throw in an example? Do you mean it should be [video] http..... [/video] or...? Do you have any idea why this was working just fine, then suddenly stopped? This -and all other- video topics weren't touched from before the upgrade. I...
by therp
Wed Jul 07, 2010 4:44 am
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

Thanks ric. I'm not trying to post a URL. I'm trying to get the video from this URL played inside the topic. Been working for over a year now, just till 2 days ago when I moved to a new host and upgraded to 3.0.7.
by therp
Wed Jul 07, 2010 4:18 am
Forum: [3.0.x] Support Forum
Topic: Several problems
Replies: 17
Views: 768

Re: Several problems

4. You need to reparse the BBCode using the Support Toolkit. But before you do that, change {TEXT} to {SIMPLETEXT} for security reasons. Thank you. I changed TEXT to SIMPLETEXT as advised. But I don't think it's a matter of reparsing BBCodes. I did edit a bunch of posts and resubmitted them manuall...

Go to advanced search