Search found 15 matches

by Staircase
Tue May 13, 2014 9:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 140110

Re: [RC] Reputation System

Quick question, hoping you can point me to a possible solution. I have installed the mod several weeks ago on a new board so we have a lot of activity right now. My users love it, but somewhere along the way the icon for rating has disappeared. They can still see the counter in each post (and if yo...
by Staircase
Sun Feb 14, 2010 6:01 pm
Forum: [3.0.x] Support Forum
Topic: How Do You Make People Staff?
Replies: 13
Views: 1680

Re: How Do You Make People Staff?

I'm assuming you mean either a Moderator or an Administrator when you say "Staff?" Under the ACP go to Users and Groups, and type in the name of the member who's group you wish to change. On the right side you should see "Select form:" Go to that and click on "Groups." From there chose the group you...
by Staircase
Sun Feb 14, 2010 5:45 pm
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1021065

Re: Custom BBCodes

I searched but couldn't find anything on this. How can i disable autoplay on youtube embeds? Some users are just adding &autoplay=1 at the end of the youtube url. I want it so they can't make the youtube video autostart. Is this possible? My code right now is: <object width="425" height="344"><param...
by Staircase
Sat Feb 13, 2010 11:42 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 24776

Re: [beta] Ourtube 0.1.9

Which file would this be in? Thanks a lot! EDIT: Oh duh, the index. ;) Did the change and it works PERFECTLY now! Thank you so so much. I was looking all over but couldn't figure out what the problem was. I really appreciate the help, and again appreciate you picking up such a useful mod and continu...
by Staircase
Sat Feb 13, 2010 8:20 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 24776

Re: [beta] Ourtube 0.1.9

I've tried reinstalling the Tube 4 times now, and it still has the same error as before. It displays the name of the user viewing the video, not the actual uploader. Does anyone have any idea how to fix this, or at least have an idea what file could be causing it? Ive even tried installing it on oth...
by Staircase
Fri Feb 05, 2010 2:36 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 24776

Re: [beta] Ourtube 0.1.9

Thanks for great mod. Question, I would like users to be able to rate videos and leave comments but I dont want them to be able to upload videos. Is there a way to do that. I believe you could just go to group permissions and alter them so only certain groups can upload, and only certain others can...
by Staircase
Thu Feb 04, 2010 6:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 24776

Re: [beta] Ourtube 0.1.9

Hey, first off I'd like to say big thanks for picking up this mod. It's a really fantastic idea. I seem to be having a problem with the user display in videos though. For some reason when you go to the item page of a video, it says: Added By: Followed by the name of the user viewing the page, not th...
by Staircase
Mon Feb 01, 2010 7:51 am
Forum: [3.0.x] Support Forum
Topic: Attacks on my forum - How to defend?
Replies: 5
Views: 347

Re: Attacks on my forum - How to defend?

No, guest posting was disabled, lol. I am currently running phpBB 3.0.6, and have Newly Registered users on. My only prolbem with that feature is that within 2 days of opening the site, i now have: Total posts 5532 • Total topics 357 • Total members 576 And i was Hoping that there was a solution so ...
by Staircase
Mon Feb 01, 2010 6:35 am
Forum: [3.0.x] Support Forum
Topic: Attacks on my forum - How to defend?
Replies: 5
Views: 347

Attacks on my forum - How to defend?

So recently, we got some threats delivered to our forums, threatening that they would "hack" them. I uppded security a bit, but today they decided to launch their "Attack." Posting grotesque pictures and rouge urls that make your firefox windows fly all over the screen when clicked, scaring users. I...
by Staircase
Tue Jan 26, 2010 11:55 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Gallery
Replies: 643
Views: 112644

Re: phpBB Gallery

Where would i check to see if the domain settings are correct? In the Server Settings of the ACP? That might be the problem, considering i'm running the site under an add-on domain. It's located at: /public_html/mgo2/forums/ and the add-on domain is; www.mgo2.com (which leads to the mgo2 folder) I'm...
by Staircase
Tue Jan 26, 2010 6:19 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Gallery
Replies: 643
Views: 112644

Re: phpBB Gallery

Okay i actually found out that the logging out was a cookies issue, but i still have issues with the redirect after login. Any ideas?
by Staircase
Mon Jan 25, 2010 3:25 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Gallery
Replies: 643
Views: 112644

Re: phpBB Gallery

Hey, i wanted to first of all say, i really love this mod. I've been using it for a long time now on a previous board, and everyone loves it. I couldn't ask for a better Gallery. Recently, i made new forums, where i decided to install this gallery again, but have run into an error. Whenever i go to ...
by Staircase
Sat Jul 25, 2009 6:25 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218537

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Haha, oh wow, i feel really stupid. I'm sitting here looking through the code thinking i messed up something there. All i had to do was go to that.

Thanks a lot man, lol.

Is new to this. ->
by Staircase
Sat Jul 25, 2009 8:50 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218537

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

This mod is so amazing. Exceeded my initial expectations by far. Many thanks to you for your hard work nick. One problem i am facing though... in the User Control Panel there are two tabs for "Gallery." Any ideas on what is causing this, or how to get rid of this second tab? http://img29.imageshack....
by Staircase
Wed Jul 22, 2009 12:34 pm
Forum: [3.0.x] AutoMOD
Topic: Installed and working on Prosilver.
Replies: 8
Views: 383

Re: Installed and working on Prosilver.

Which mod is it that you are using?

Go to advanced search