Search found 218 matches

by Trekky
Wed May 15, 2019 9:46 pm
Forum: [3.2.x] Support Forum
Topic: Error message help
Replies: 10
Views: 303

Re: Error message help

</Solidjeuh> wrote:
Wed May 15, 2019 9:43 pm
That is an error from phpBB 3.2.0, and I see that you are using phpbb_version = 3.2.0. So updating your forum will fix that error.
Ok I will get on this. Do I need to access the forum to update it? I ask as I still can't get to my admin panel
by Trekky
Wed May 15, 2019 9:25 pm
Forum: [3.2.x] Support Forum
Topic: Error message help
Replies: 10
Views: 303

Re: Error message help

no, you have not lost the board. the config.php file just can't connect to the database because of the out of date mysql in that file., change where it says mysql to mysqli save, upload back to the server. may have to refresh your browser and may have to purge the cache via the ftp if the board doe...
by Trekky
Wed May 15, 2019 3:38 pm
Forum: [3.2.x] Support Forum
Topic: Error message help
Replies: 10
Views: 303

Re: Error message help

Your host might have upgraded their PHP version. The newer versions do not support the older "mysql" plugin. Ahh so does this mean I have lost the forum? <?php // phpBB 3.0.x auto-generated configuration file // Do not change anything in this file! $dbms = 'mysql'; $dbhost = 'localhost'; $dbport = ...
by Trekky
Wed May 15, 2019 3:28 pm
Forum: [3.2.x] Support Forum
Topic: Error message help
Replies: 10
Views: 303

Re: Error message help

Brf wrote:
Wed May 15, 2019 3:20 pm
Make sure you are specifying "mysqli", not "mysql" in your config.php
I will have to check later when I have access to my laptop.
I am not sure how this has happened as it was working fine a few weeks ago when I looked in on it.
by Trekky
Wed May 15, 2019 3:16 pm
Forum: [3.2.x] Support Forum
Topic: Error message help
Replies: 10
Views: 303

Error message help

Hi everyone, It has been a while since I have been on here and needed help but I got a message from someone who discovered my forum had gone skewy. The web address is www.ukpouchies.co.uk I can't remember what version is running but know it was updated in last 2 years (life has been hectic and forum...
by Trekky
Mon Jun 26, 2017 9:22 am
Forum: [3.2.x] Support Forum
Topic: Unable to change Logo
Replies: 2
Views: 258

Re: Unable to change Logo

Thanks Mick, i will take a look :)
by Trekky
Mon Jun 26, 2017 8:53 am
Forum: [3.2.x] Support Forum
Topic: Unable to change Logo
Replies: 2
Views: 258

Unable to change Logo

Hi everyone, I have just updated my forum to the 3.2 version and I am now unable to change the site logo. I have put in a link in the settings and also just swapping out the site_logo.gif file to the image I want but nothing changes. Any advice what I am doing wrong would be very welcome thank you i...
by Trekky
Thu May 11, 2017 3:12 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Need help correcting mobile view
Replies: 2
Views: 1321

Re: Need help correcting mobile view

Hi sorry for delay in replying, I use a Samsung Galaxy Tab
by Trekky
Sat Jul 16, 2016 4:17 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Need help correcting mobile view
Replies: 2
Views: 1321

Need help correcting mobile view

Happy Friday Everyone! I have had a successful week converting my forum/website over to 3.1 but I need some help finding some code that I could edit to resolve a viewing problem with the integrated website pages. I predominantly use, as I am sure most do use, my tablet to look in on the website and ...
by Trekky
Fri Jul 15, 2016 9:17 am
Forum: [3.1.x] Support Forum
Topic: Things just aren't lining up
Replies: 9
Views: 318

Re: Things just aren't lining up

Oops spoke too soon... Have edited the menu.html to add my pages and it would seem they have gone out of line. Capture3.PNG Not a major issue, I am sure there is just a bit of adjustment I need to do in one of the files, other than that it all seems to be working fine :) I have removed the last 2 li...
by Trekky
Fri Jul 15, 2016 8:42 am
Forum: [3.1.x] Support Forum
Topic: Menu Buttons in 3.1.9
Replies: 16
Views: 571

Re: Menu Buttons in 3.1.9

Thank you everyone for you input and advice on this topic. I now have it resolved and I am one very happy lady right now who can now concentrate on re adding my webpages and working on updating the info on them :D
by Trekky
Fri Jul 15, 2016 8:40 am
Forum: [3.1.x] Support Forum
Topic: Things just aren't lining up
Replies: 9
Views: 318

Re: Things just aren't lining up

OMG! Robert you are amazing You have helped me resolve my final dilemma and now my board and site look perfect! :D I can't thank you enough. everything installed seamlessly and now all I need to do is upload the rest of my pages and work on updating the information on them. Again thank you for all y...
by Trekky
Fri Jul 15, 2016 12:18 am
Forum: [3.1.x] Support Forum
Topic: Things just aren't lining up
Replies: 9
Views: 318

Re: Things just aren't lining up

Oh you are amazing if I can pull this off then you have just solved my final dilemma :D I will give this a try later and let you know how I got on.

Thank you so much
by Trekky
Thu Jul 14, 2016 10:52 pm
Forum: [3.1.x] Support Forum
Topic: Problems upgrading main forum
Replies: 4
Views: 148

Re: Problems upgrading main forum

Thanks Mick for this info I have got it coming up right now :D
by Trekky
Thu Jul 14, 2016 8:46 pm
Forum: [3.1.x] Support Forum
Topic: Things just aren't lining up
Replies: 9
Views: 318

Re: Things just aren't lining up

Ha ha ha! Robert if I could show you now my happy dance! Thank you, Thank you.
Its working and with the portal still activated :D

Can I ask one quick thing after seeing your test forum... How did you get your menu bar across the top?

Go to advanced search