Search found 67 matches

by TrZ
Sun May 02, 2010 5:38 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] ACE for phpBB 3.0.7
Replies: 11
Views: 1939

Re: [Release] ACE for phpBB 3.0.7

Well done mate. Looking good ;)
by TrZ
Mon Feb 15, 2010 2:29 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Login problem
Replies: 2
Views: 253

Re: [SOLVED] Login problem

It was an Apache/MySQL issue.
A reinstall of both services fixed the problem.
by TrZ
Sat Feb 13, 2010 7:47 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED]How to show popups to non members
Replies: 4
Views: 199

Re: How to show popups to non members

Include the popup code within this IF statement

Code: Select all

<!-- IF not S_USER_LOGGED_IN -->your popup code goes here<!-- ENDIF -->
by TrZ
Sat Feb 13, 2010 7:37 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Login problem
Replies: 2
Views: 253

[SOLVED] Login problem

Hey guys, I have an issue with my board. Simply put, I cannot login, not register a new acct. STK does not log me in as well. It just refreshes the login page. A brief summary of what transpired before the problem: I needed to switch to a new host from my old one. The database was huge and I tried m...
by TrZ
Tue Jan 26, 2010 10:45 pm
Forum: [3.0.x] Support Forum
Topic: Unable to post images in signatures
Replies: 1
Views: 131

Unable to post images in signatures

Hey I'm having a new problem with a forum.
Everything was fine until I updated the server.
Now I can't post images in my sig.
When I click submit to save the changes, I get this:

Image

This is what happens for any image I try to use.
Any ideas?
by TrZ
Thu Jan 07, 2010 6:13 am
Forum: [3.0.x] Support Forum
Topic: Search Results: change default view
Replies: 9
Views: 1093

Re: Search Results: change default view

Thanks man. Works! :)
by TrZ
Wed Jan 06, 2010 9:54 pm
Forum: [3.0.x] Support Forum
Topic: Search Results: change default view
Replies: 9
Views: 1093

Search Results: change default view

Hey guys, I am back with a new question. I wanna find out how to change the default setting for the search results. Instead of having show the results as posts. I would like it to show the results as topics without the user having to manually change it before they click search. http://screensnapr.co...
by TrZ
Wed Jan 06, 2010 9:36 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Customising the header of phpbb
Replies: 3
Views: 254

Re: Customising the header of phpbb

Go to the bottom of your forum's pages. the last line you should see is "Administration Control Panel" http://screensnapr.com/u/0fbb6t.png Click it. Login. You will be in the Admin Control panel. Alternatively, you can go here, edit it for your domain: http://yourdomain.com/adm/index.php C...
by TrZ
Sun Jan 03, 2010 6:26 pm
Forum: [3.0.x] MOD Database Releases
Topic: Adaptive Hide BBcodes
Replies: 86
Views: 26253

Re: Adaptive Hide BBcodes

The topic doesn't exist. Could you recreate the problem for me please.
I will try to see if I can fix it.


Cheers.
by TrZ
Sat Jan 02, 2010 12:39 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED]Mass Email Not Working
Replies: 4
Views: 281

Re: Mass Email Not Working

Well that seems odd, seeing that we only have one language installed. no other language packs are loaded. EDIT: OMG...I checked through phpmyadmin, and somehow one member's language was "Language" instead of en. Have no idea how it became that int he first place though :? Anyway I tried th...
by TrZ
Fri Jan 01, 2010 11:26 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED]Mass Email Not Working
Replies: 4
Views: 281

Re: Mass Email Not Working

Well why would it be looking for a Language folder inside of the language folder? I assumed that the Language meant my board's language. The mass email works well with other usergroups selected, but gives this error when used with all users. I only have a few mods installed. HandyMan's chat with sou...
by TrZ
Fri Jan 01, 2010 10:58 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED]Mass Email Not Working
Replies: 4
Views: 281

[SOLVED]Mass Email Not Working

Everytime I try to send a mass email to all my users, I get an error. http://screensnapr.com/u/qp9fiq.png But I just checked the directory listed there: {forum_root}/language/en/email/admin_send_email.txt and the file does exist, so I'm at a loss as to why this is happening. Any help would be apprec...
by TrZ
Wed Dec 30, 2009 10:43 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] CTF Black and Lime (phpBB 3.0.8)
Replies: 11
Views: 2972

Re: [Release] CTF Black and Lime (phpBB 3.0.6)

Nice style man.
by TrZ
Sat Dec 26, 2009 7:23 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] Merge phpBB3 Boards
Replies: 17
Views: 2112

Re: [DEV] Merge phpBB3 Boards

Subscribed to this topic :)

Go to advanced search