Search found 101 matches

by haipo
Sun Mar 31, 2013 7:39 am
Forum: [3.0.x] MOD Requests
Topic: Different facebook comments for each topic
Replies: 3
Views: 594

Re: Different facebook comments for each topic

You may try using this code to identify your dinamic URL on PHPBB board I installed it for facebook comments: data-href="http://haipo.co.il/forum/viewtopic.php?f={S_FORUM_ID}&t={S_TOPIC_ID}" data-width="680" data-num-posts="2"></div> see example in any post on my si...
by haipo
Sun Dec 18, 2011 3:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170448

Re: [RC] Classifieds MOD 1.1.0

I have the same problem as batgalim.
anybody help ? :cry:
by haipo
Mon Dec 05, 2011 6:48 am
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170448

Re: [RC] Classifieds MOD 1.1.0

it seems that the wp-united caused my ERROR also: [05-Dec-2011 01:27:28] PHP Fatal error: Cannot redeclare add_http() (previously declared in /hsphere/local/home/gperry/batgalim.org.il/forum_ver2p5/wp-united/functions-general.php:28) in /hsphere/local/home/gperry/batgalim.org.il/forum_ver2p5/buysell...
by haipo
Sat Dec 03, 2011 2:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170448

Re: [RC] Classifieds MOD 1.1.0

anybody ? ? ? :?
by haipo
Fri Dec 02, 2011 2:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170448

Re: [RC] Classifieds MOD 1.1.0

hi,

I had this MOD for several months version 1.0.0 and is great.
Now I upgraded my forum to 3.0.9 and tried to upgrade the classifieds to 1.1.0.
After I completed all the steps all my forum pages are
HTTP Error 500 (Internal Server Error):
Can someone help?
by haipo
Wed Jul 20, 2011 11:45 am
Forum: [3.0.x] Support Forum
Topic: phpbb for mobile
Replies: 8
Views: 653

Re: phpbb for mobile

thanks.
I will check this.
BTW what is [RC] - in the title of topics in the MOD development ?
by haipo
Wed Jul 20, 2011 8:03 am
Forum: [3.0.x] Support Forum
Topic: phpbb for mobile
Replies: 8
Views: 653

Re: phpbb for mobile

Akshay2598 wrote:get the phpbb mobile theme thats what i use
can you send a link to the theme and to your site ?
by haipo
Tue Jul 19, 2011 1:39 pm
Forum: [3.0.x] Support Forum
Topic: phpbb for mobile
Replies: 8
Views: 653

phpbb for mobile

hi,

i am not sure it is the right forum to ask.
But what are the options today to make a mobile version of the phpbb forum?
I mean a version that people can browse using mobile devices such iphone, etc....

thanks . . .
by haipo
Fri Jul 15, 2011 12:30 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [How to] colorize prosilver
Replies: 344
Views: 132913

Re: [How to] colorize prosilver

Thanks for this great topic.
I'm trying to colorize the following horizontal line with no success so far.
Does anyone knows how to do that?
Image
Image
by haipo
Fri Jul 15, 2011 12:39 am
Forum: [3.0.x] Support Forum
Topic: don't succeed to refresh the styles--> theme
Replies: 6
Views: 379

Re: don't succeed to refresh the styles--> theme

it gives the ERROR after few minutes.
Is this acceptable that it takes so much time ?
Is there another way ro refresh the cache ?
by haipo
Thu Jul 14, 2011 3:36 pm
Forum: [3.0.x] Support Forum
Topic: don't succeed to refresh the styles--> theme
Replies: 6
Views: 379

Re: don't succeed to refresh the styles--> theme

actually few minutes after trying to do the refresh via the ACP I get: Network Error (tcp_error) A communication error occurred: "" The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time. For...
by haipo
Thu Jul 14, 2011 9:46 am
Forum: [3.0.x] Support Forum
Topic: don't succeed to refresh the styles--> theme
Replies: 6
Views: 379

Re: don't succeed to refresh the styles--> theme

CTRL+F5 didn't help.
As I said the refresh via the ACP do not complete. I don't get a new screen. It is stucked ...
Does deleting all the files in the cache directoy has the same effect ?
by haipo
Thu Jul 14, 2011 9:04 am
Forum: [3.0.x] Support Forum
Topic: don't succeed to refresh the styles--> theme
Replies: 6
Views: 379

don't succeed to refresh the styles--> theme

Hi, I made a fix in the colours.css file and I try to refresh the cache and don't see the changes. I select in the ACP styles-->theme--> refresh but the screen is stucked after I click "yes" in the confirmation question. Is there another option to make the refresh? I tried to delete all th...
by haipo
Sun Jul 10, 2011 3:42 pm
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170448

Re: [RC] Classifieds MOD 1.0.0

I installed this MOD and it is working well except few issues.
I want to make donation to the autor. What is the acceptable donation ?
by haipo
Fri Jul 08, 2011 9:37 am
Forum: [3.0.x] Support Forum
Topic: the "NEW TOPIC" botun does not exist in chrome
Replies: 8
Views: 451

Re: the "NEW TOPIC" botun does not exist in chrome

I installed the classifieds MOD and there I miss the button of the "POST AD".
http://www.phpbb.com/community/viewtopi ... #p13019020
but I had this problem of "NEW TOPIC" before installing the classifieds MOD.

Go to advanced search