Search found 12 matches

by tyto
Thu Aug 06, 2009 6:33 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 56214

Re: AcidTech (blue)

Nice, I triyed the both, i rename the dir "en" on image set to "pt", and i copy the dir "en" to languages/pt, but i think that is the first one that result. Any possibility to change the language of "new topic"
by tyto
Thu Aug 06, 2009 6:22 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 56214

Re: AcidTech (blue)

It won't work
by tyto
Thu Aug 06, 2009 6:18 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 56214

Re: AcidTech (blue)

it won't work
by tyto
Thu Aug 06, 2009 6:12 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 56214

Re: AcidTech (blue)

so you are saying to copy the dir en to my PT language dir??
by tyto
Thu Aug 06, 2009 6:03 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 56214

Re: AcidTech (blue)

And i'm getting this error "Can find set of images" something like that,
ยป AcidTech Green

the rest may seen fine
by tyto
Thu Aug 06, 2009 6:01 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 56214

Re: AcidTech (blue)

I can't find the "New Topic" button for example
by tyto
Thu Aug 06, 2009 3:39 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 56214

Re: AcidTech (blue)

Where can i get the X and V images in the status button
by tyto
Thu Aug 06, 2009 3:36 pm
Forum: [3.0.x] Support Forum
Topic: create topics
Replies: 1
Views: 68

create topics

Hi i just instaled phpBB but i can't find the option to create topics in my forum, the forum is configured, already set the permissions and i create the main forums, but i can't find the "new topic" button. Also i installed the AcidTech style, but he don't get the all set of images, where can i get ...
by tyto
Thu Aug 06, 2009 11:42 am
Forum: [3.0.x] Translations
Topic: new language and new style not working
Replies: 4
Views: 1356

Re: new language and new style not working

In my language directoty i have. the EN folder and the PT folder, i haven's installed nothing just decompressed like it says on the how to.
by tyto
Thu Aug 06, 2009 11:36 am
Forum: [3.0.x] Translations
Topic: new language and new style not working
Replies: 4
Views: 1356

Re: new language and new style not working

I followed the procedure on the language section, i downlowd the language pack and extracted her to the folder language, but in the forum control panel -> languages it do not become avaiable to me, in the dropdown list. i do the sasme with the style pack and it no became avaiable also
by tyto
Thu Aug 06, 2009 2:13 am
Forum: [3.0.x] Translations
Topic: ACP does not show new language pack
Replies: 11
Views: 4630

Re: ACP does not show new language pack

I'm having the same problem and i'm doing what is here showed, it's all right and i cannot change my language to the desired one
by tyto
Thu Aug 06, 2009 1:40 am
Forum: [3.0.x] Translations
Topic: new language and new style not working
Replies: 4
Views: 1356

new language and new style not working

Hi there i just instaled phpBBfor the first time and i also instaleda pt language pack and a diferenct style, but they are not working, i followed the procedures and my directory structure is equal to the origin one with the difference of the new pt folder in the language folder and the new style fo...

Go to advanced search