Search found 11 matches

by odedharth
Mon Nov 02, 2009 4:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95896

Re: [BETA] Facebook Connect 0.3.1

adcantu thx for the help! problem solved :D But it seems there is a different problem now, caused by the mod. In Explorer the index page moves to the right side(http://www.istudent.co.il/phpBB3/index.php). and in the connect page(http://www.istudent.co.il/phpBB3/ucp.php) when clicking on the faceboo...
by odedharth
Sat Oct 31, 2009 5:08 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95896

Re: [BETA] Facebook Connect 0.3.1

hi, I have in my front page a big flash file. And I noticed that the flash file is hidding the "facebook popup window" the pops out after pressing the facebook conect button. this is my website so you could see the problem: http://www.istudent.co.il/phpBB3/index.php Do you have an idea what I can do...
by odedharth
Tue Oct 06, 2009 10:51 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95896

Re: [BETA] Facebook Connect 0.3.1

hi, I have done all the steps of the installation until I got to the final step which is putting the apikey and the secret: It is best you now take a break for like 5 minutes. Let's give Facebook time to make the changes at all their servers! Once you think you're ready, let's log in to our Adminis...
by odedharth
Mon Oct 05, 2009 5:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95896

Re: [BETA] Facebook Connect 0.3.1

hi, I have done all the steps of the installation until I got to the final step which is putting the apikey and the secret: It is best you now take a break for like 5 minutes. Let's give Facebook time to make the changes at all their servers! Once you think you're ready, let's log in to our Administ...
by odedharth
Sat Aug 08, 2009 1:27 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95896

Re: [BETA] Facebook Connect

hi,
The mod sounds great!
When do you think approximately it will be finished and ready for live forum use?

looking forward for the release,
Oded

;)
by odedharth
Fri Aug 07, 2009 2:04 pm
Forum: [3.0.x] MODs in Development
Topic: [ADB] Social Networking Site Buttons 2.1.0
Replies: 258
Views: 22128

Re: [RC3] Social Networking Site Buttons 2.0.1

first thx for the quick replay :D

Where is the language file edits?

will it hurt the forum system if I will delete the problamtic function?

Oded
by odedharth
Fri Aug 07, 2009 11:42 am
Forum: [3.0.x] MODs in Development
Topic: [ADB] Social Networking Site Buttons 2.1.0
Replies: 258
Views: 22128

Re: [RC3] Social Networking Site Buttons 2.0.1

I found the reason for the problem, it says: [phpBB Debug] PHP Notice: in file /includes/functions_user.php on line 1235: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'validate_Array' was given this is the function that causes the problem...
by odedharth
Fri Aug 07, 2009 10:57 am
Forum: [3.0.x] MODs in Development
Topic: [ADB] Social Networking Site Buttons 2.1.0
Replies: 258
Views: 22128

Re: [RC3] Social Networking Site Buttons 2.0.1

hi again, I have just finished the instaltion. now after saving everything, in the Edit profile in the user control panel I get: { UCP_FACEBOOK }: { FACEBOOK_EXPLAIN } instead of: Facebook Profile: Enter your public Facebook profile url. Example: http://www.facebook.com/people/Your_Name/123456789 an...
by odedharth
Fri Aug 07, 2009 10:22 am
Forum: [3.0.x] MODs in Development
Topic: [ADB] Social Networking Site Buttons 2.1.0
Replies: 258
Views: 22128

Re: [RC3] Social Networking Site Buttons 2.0.1

problem solved i was just looking in the wrong file :lol:
it has the same name but its not the same one.

thx for the help :D
by odedharth
Fri Aug 07, 2009 8:02 am
Forum: [3.0.x] MODs in Development
Topic: [ADB] Social Networking Site Buttons 2.1.0
Replies: 258
Views: 22128

Re: [RC3] Social Networking Site Buttons 2.0.1

hi there, I love this MOD, Thanks Kelly. Im having some trouble with part of the edits. It says to open language/en/common.php and find: 'GO' => 'Go', But I cannot find the word GO at all in my common.php so where do I add the info? It is in there. Around line 233 before: 'GOTO_PAGE' => 'Go to page'...

Go to advanced search