Search found 20 matches

by twigs187
Sun Aug 16, 2009 5:30 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

leviatan21 wrote:
twigs187 wrote:I did that and it still won't work... Do you mind sending me your posting_qr_body.html file via email or PM? Thanks...
You only perform 1 ( the first one ) of the 2 code changes suggested in my subsilver2 please review it !!!!!!!!!!
:oops: :oops: <--- That's me... Thanks for the help!!! :D
by twigs187
Sun Aug 16, 2009 5:04 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

leviatan21 wrote:
twigs187 wrote:I did that and it still won't work... Do you mind sending me your posting_qr_body.html file via email or PM? Thanks...
Can you post a link to your board, please ?
PM'ed...
by twigs187
Sun Aug 16, 2009 4:46 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

leviatan21 wrote:
twigs187 wrote:Yup, sure did...
Did you purged the cache and refreshed the template ?
Yep :(
by twigs187
Sun Aug 16, 2009 4:30 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

leviatan21 wrote:
twigs187 wrote:I did that and it still won't work... Do you mind sending me your posting_qr_body.html file via email or PM? Thanks...
Did you enable Smilies and bbcodes within evil_quick_reply/contrib/addons/smilies_bbcodes/install.xml ?
Yup, sure did...
by twigs187
Sat Aug 15, 2009 10:43 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

I did that and it still won't work... Do you mind sending me your posting_qr_body.html file via email or PM? Thanks...
by twigs187
Sat Aug 15, 2009 7:57 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

leviatan21 wrote:
twigs187 wrote:The smilies work in QR for subsilver2? What did you do to fix your problem?
May be he use the search : Subsilver2
May be I already did...

Thanks anyway... :roll:
by twigs187
Sat Aug 15, 2009 5:32 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

Great mod. Have got most things sorted except for the smilies and BB code are missing. Subsilver2 style twilightBB. I Have: edits per install.xml edits per subsilver2.xml Added id="postform" to posting_qr_body.html uploaded files and graphics refreshed theme, templates and imageset What could I try...
by twigs187
Fri Aug 14, 2009 7:01 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 186021

Re: Evil Quick Reply

I installed this mod.. works great.. Except on prosilver it will show the smilies.. but on subsilver2... I can't see any smilies next to the QR window.. The file to edit is the same..so I am confused on why it would work on one and not the other... Any help would be appreciated!

Thanks!
by twigs187
Wed Aug 12, 2009 10:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: User recent activity
Replies: 33
Views: 6722

Re: User recent activity

Well that was the problem.. thanks for the help everyone!
by twigs187
Wed Aug 12, 2009 8:59 pm
Forum: [3.0.x] MOD Database Releases
Topic: User recent activity
Replies: 33
Views: 6722

Re: User recent activity

platinum_2007 wrote:That error 99% of the time means your using a bad editor like notepad to edit the file. Try replacing the file with a fresh one and use another editor
Hmmm I have been using Notepad..:oops: I'm going to replace everything and start over. What editor do you recommend?
by twigs187
Wed Aug 12, 2009 8:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: User recent activity
Replies: 33
Views: 6722

Re: User recent activity

platinum_2007 wrote:If you did them correctly it will work yes.
Well apparently I didn't :lol: Because when I switched, it changed nothing. I did add the files in the EN_US directory, but I get error messages (see above post)..

Would it help if I posted the contents of any of the files??

Thanks again..
by twigs187
Wed Aug 12, 2009 8:34 pm
Forum: [3.0.x] MOD Database Releases
Topic: User recent activity
Replies: 33
Views: 6722

Re: User recent activity

I copied my en\acp\board.php and en\memberlist.php over to the en_us folder since thats what I have been using, but I get this error message when I do: [phpBB Debug] PHP Notice: in file /adm/index.php on line 150: Cannot modify header information - headers already sent by (output started at /languag...
by twigs187
Wed Aug 12, 2009 8:13 pm
Forum: [3.0.x] MOD Database Releases
Topic: User recent activity
Replies: 33
Views: 6722

Re: User recent activity

You are missing the language edits for language/en/acp/board.php not it may be language/en_us/acp/board.php or language/fr/acp/board.php depending on that language you use. Thanks for the reply.. I have done the language edits for my board, I have been uploading them to EN, but I just realized my b...
by twigs187
Wed Aug 12, 2009 7:53 pm
Forum: [3.0.x] MOD Database Releases
Topic: User recent activity
Replies: 33
Views: 6722

Re: User recent activity

Hey everyone, I must say this is a neat little mod... I got it working, but I am having trouble with what is displayed in the ACP.. Instead of the line being displayed, it displays this: ALLOW_RECENT_ACTIVITY: Yes No NUMBER_RECENT_ACTIVITY: SHOW_RECENT_POST: Yes No NUMBER_CHAR_POST: The mod works, i...
by twigs187
Tue Aug 11, 2009 12:21 am
Forum: [3.0.x] MOD Database Releases
Topic: Change User's Post Count
Replies: 251
Views: 47312

Re: Change User's Post Count

I have reinstalled the two 'common' files, refreshed the templates, and purged the cache. Still no dice :(

Go to advanced search