Search found 12 matches

by chemfork
Thu Jun 05, 2008 7:57 am
Forum: [3.0.x] Support Forum
Topic: Search settings in ACP are not displayed, only blank page
Replies: 1
Views: 110

Re: Search settings in ACP are not displayed, only blank page

... and the same problem in user registration. After filling in the formand clicking on submit there is a blank page.
I checked for php errors - there are none. I checked the apache error log - nothing there.
by chemfork
Wed Jun 04, 2008 11:02 am
Forum: [3.0.x] Support Forum
Topic: Search settings in ACP are not displayed, only blank page
Replies: 1
Views: 110

Search settings in ACP are not displayed, only blank page

Your board's URL: www.chemiestudent.de/phpBB3 Version of phpBB3: 3.0.1 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? both fresh and conversion from 2.0.23 Was this an install through your host? no MODs you have installed: none When the problem started: right with t...
by chemfork
Wed Jun 04, 2008 7:58 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 73608

Re: [BETA] Prime Quick Reply

Hi! Very nice mod! Just two things: the language file for German, should it go to the "de" folder instead of "du"? And there is a small bug when using this in Opera: when you klick on hide the options and then click again to show them, they are shown but the text field for the reply disappears. If y...
by chemfork
Thu May 29, 2008 7:18 am
Forum: [3.0.x] Support Forum
Topic: Performance problems caused by Googlebot
Replies: 0
Views: 114

Performance problems caused by Googlebot

Hello! I am facing a performance problem with my 3.0.1 installation. I imported the data from 2.0.23 (~30,000 posts) and now the new forum gets crawled by the Googlebot. However this causes performance issues with a serverload >40 (Debian, PHP5, MySQL4). If I look at the apache status (mod_status) t...
by chemfork
Tue May 27, 2008 9:49 am
Forum: [3.0.x] Support Forum
Topic: Search settings not accessible in ACP
Replies: 0
Views: 82

Search settings not accessible in ACP

Hello! I have thefollowing problem: I updated from 2.0.x to 3.0.1 and wanted to rebuild the search index. However if I click on the link (both Serach setting and search index) in the ACP I get a 404 message (page missing). The file acp_search.htm is there. Everything else workes. Anybody has an idea...
by chemfork
Tue May 27, 2008 9:19 am
Forum: [3.0.x] MOD Writers Discussion
Topic: BBcode no encoding
Replies: 2
Views: 220

Re: BBcode no encoding

Thank a lot! After some finetuning this worked!
by chemfork
Mon May 26, 2008 8:59 am
Forum: [3.0.x] MOD Writers Discussion
Topic: BBcode no encoding
Replies: 2
Views: 220

BBcode no encoding

Hello! I am working on an implementation of a chemical molecule viewer. All works with the normal set of tools for creating custom BB tags, but I have a problem with special characters in the text. e.g.: [m][H]O\C(C)=C1\CCCC1=O[/m] The text in the BBcode is sent as an input for a javascript. The pro...
by chemfork
Tue May 20, 2008 9:04 am
Forum: [3.0.x] Support Forum
Topic: Disable character encoding for BBcode Tag
Replies: 0
Views: 101

Disable character encoding for BBcode Tag

Hello! I have a BBcode tag ([m])that can contain special characters like / and (. e.g.: [m][H]O\C(C)=C1\CCCC1=O[/m] The text in the BBcode is sent as an input for a javascript. The problem is that the string is encoded and so the script does not work. [H]OC(C)=C1CCCC1=O Is there any way to p...
by chemfork
Sat Feb 28, 2004 11:31 pm
Forum: 2.0.x Support Forum
Topic: Problems with Upgrade (Patch) from 2.0.3 to 2.0.6
Replies: 5
Views: 261

so I fixed the problem myself. Although there has been no Windows inbetween, the fixfiles.sh script that removes additional CR's worked and my files got atched almost all correctly. The other ones could be fixed manually by looking at the rej files.
Still thanks to all!
by chemfork
Sat Feb 28, 2004 10:23 pm
Forum: 2.0.x Support Forum
Topic: Problems with Upgrade (Patch) from 2.0.3 to 2.0.6
Replies: 5
Views: 261

I lookes at the fixfiles.sh mentioned in another thread, but this seams to be a fix if files habe been edited in Windows or for some reason are in the DOS format. This is not the case with my files.
by chemfork
Sat Feb 28, 2004 10:17 pm
Forum: 2.0.x Support Forum
Topic: Problems with Upgrade (Patch) from 2.0.3 to 2.0.6
Replies: 5
Views: 261

yes I do it on the command prompt, it also finds the files and creates all the *.rej and *.orig files. But ALL the Hunks fail.
by chemfork
Sat Feb 28, 2004 10:07 pm
Forum: 2.0.x Support Forum
Topic: Problems with Upgrade (Patch) from 2.0.3 to 2.0.6
Replies: 5
Views: 261

Problems with Upgrade (Patch) from 2.0.3 to 2.0.6

URL: www.chemiestudent.de/forum Template(s) used: subSilver Any and all MODs: Birthday MOD and some own MODS Version of phpBB: 2.0.3 Version of PHP: 4.3.4 Which database server and version: MySQL Is this an upgrade/from what to what: 2.0.3 -> 2.0.6 The problem ist that all of the Hunks fail. I have ...

Go to advanced search