Search found 25 matches

by kssite
Wed Nov 30, 2011 9:29 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.8 database to 3.0.9 fresh install, how?
Replies: 2
Views: 160

Re: 3.0.8 database to 3.0.9 fresh install, how?

oki doki, will give that a try, thank you Brf!
by kssite
Wed Nov 30, 2011 9:04 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.8 database to 3.0.9 fresh install, how?
Replies: 2
Views: 160

3.0.8 database to 3.0.9 fresh install, how?

3.0.8 database to 3.0.9 fresh install, how? As due several MODS and modificatios seems impossible to use auto-updater, tried several times but stuck in modified files part every time... So My plan is to do fresh install, import db from forum and install modifications and copy files and db to origina...
by kssite
Fri Nov 25, 2011 4:55 pm
Forum: [3.0.x] Support Forum
Topic: Adding Adsense To First Post
Replies: 12
Views: 1699

Re: Adding Adsense To First Post

Advertisement Management mod can put it right after first post, would that work for you?
by kssite
Wed Mar 23, 2011 7:21 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Add sidebar to phpBB3 that has portal?
Replies: 2
Views: 372

Re: Add sidebar to phpBB3 that has portal?

Would like to show sidebar on left side only if users are not logged in... Found this one with search here but having hard time to put it to action :cry: Suggestions, pls. <!-- IF not S_USER_LOGGED_IN and not S_IS_BOT --> <div class="page-sidebar"> <!-- INCLUDE sidebar.html --> </div> <!-- ENDIF -->
by kssite
Mon Mar 21, 2011 5:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: HOW TO: Custom Header/Banner & Resize Forum Width
Replies: 121
Views: 33310

Re: HOW TO: Custom Header/Banner & Resize Forum Width

Ideas how to set up static width with "digital_1.0.4" theme?
Edits in 1st post didnt do the tric :(
by kssite
Thu Mar 03, 2011 4:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Youtube [thumbs] on Forum Index v.0.0.1
Replies: 43
Views: 6124

Re: [DEV] Youtube [thumbs] on Forum Index v.0.0.1

Sweet :)
Would be happy to do some testing if needed on that.

Regards
kssite
by kssite
Thu Mar 03, 2011 4:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Youtube [thumbs] on Forum Index v.0.0.1
Replies: 43
Views: 6124

Re: [DEV] Youtube [thumbs] on Forum Index v.0.0.1

Would it be a lot of work to add same feature to this mod what you have done here?
[DEV] Last X [img] on Forum v.0.0.2
http://www.phpbb.com/community/viewtopi ... &t=1953985

Maby with same options to choose what section thumbs will be rolling on top of forum and so on.
by kssite
Thu Mar 03, 2011 3:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Youtube [thumbs] on Forum Index v.0.0.1
Replies: 43
Views: 6124

Re: [DEV] Youtube [thumbs] on Forum Index v.0.0.1

Yea, my bad, sorry to ask stupid questions :roll:
by kssite
Wed Mar 02, 2011 5:42 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Youtube [thumbs] on Forum Index v.0.0.1
Replies: 43
Views: 6124

Re: [DEV] Youtube [thumbs] on Forum Index v.0.0.1

Hmm, made new section to forum, and youtube thumbs are not shown on that section?
Tried to browse installation guide, but didnt notice a point that could effect this way.

Regards
kssite
by kssite
Mon Feb 28, 2011 5:55 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Youtube [thumbs] on Forum Index v.0.0.1
Replies: 43
Views: 6124

Re: [DEV] Youtube [thumbs] on Forum Index v.0.0.1

Thank You 4_seven!
Thank you Mess, for requesting this too, so 4_seven made this!

Great stuff!

Regards
Zap
by kssite
Mon Feb 28, 2011 5:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 76469

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

Wohoo, your the MAN!
Will start hard testing asap!
by kssite
Mon Feb 28, 2011 5:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 76469

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

any testers go on to test youtube thumb mod here: http://4seven.kilu.de/phpbb3/viewforum.php?f=15 the more u test, the faster the release. report any bugs, thx.. Hmm, seems that this part of the forum is dead :/ But seems that it is working just the way i ment @ Mess's forum 8-) Embed vid mod is co...
by kssite
Mon Feb 28, 2011 4:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 76469

Re: [DEV] First Topic [pic] on Forum Index v.0.0.6

4_seven wrote:any testers go on to test youtube thumb mod here:
http://4seven.kilu.de/phpbb3/viewforum.php?f=15
the more u test, the faster the release.

report any bugs, thx..
Hmm, seems that this part of the forum is dead :/
But seems that it is working just the way i ment @ Mess's forum 8-)
by kssite
Tue Oct 26, 2010 5:54 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 76469

Re: [DEV] First Topic [pic] on Forum Index v.0.0.5.a

Is there a simple way to place image url on viewtopic.php? there is no "simple way", but some food first as a reminder.. http://www.bernzilla.com/item.php?id=848 may as an addition later... Blah, ment viewforum.php ofc... topic1 [pic] topic_2 [pic] ... .. . Well, i keep trying to get 'echo' on righ...
by kssite
Tue Oct 26, 2010 1:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] First Topic [pic] on Forum Index v.0.0.6
Replies: 768
Views: 76469

Re: [DEV] First Topic [pic] on Forum Index v.0.0.5.a

Hello 4_seven :)

Would like to show preview image of first Youtube video box of topics on viewforum.php...
Have managed to do preview images of video boxes, but struggeling to get those visible on viewforum.php.

Is there a simple way to place image url on viewtopic.php?

Regards
kssite

Go to advanced search