Search found 6 matches

by MKJones
Sun Sep 06, 2009 11:39 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81241

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

Can't figure this out? I installed this on one forum and it works great but on my latest forum - the one I really want to have this working - I can't get it to show anything? I have followed the instructions a few times but nothing. Totally different theme on this site but that shouldn't make any di...
by MKJones
Sat Sep 05, 2009 5:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Updating system files only?
Replies: 3
Views: 156

Re: Updating system files only?

Thanks for that explanation and it should help me be a bit more relaxed about working on these forums. As far as I understand it I can download the files I have altered in the acp - header and footer - and reupload them into the templates directories. When I purge the cache my work will still remain...
by MKJones
Sat Sep 05, 2009 4:00 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Updating system files only?
Replies: 3
Views: 156

Updating system files only?

I have carried out a mod and now I want to refresh the system files without losing the template changes. I must admit I find this template cache lark immensely annoying and would rather see changes as they occur. I currently have 6 altered themes on one forum and if I purge the cache I lose all the ...
by MKJones
Fri Aug 28, 2009 10:24 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] External URLs in New Window 0.0.8a
Replies: 21
Views: 1645

Re: [BETA] External URLs in New Window 0.0.8a

Oops - all my links are opening in a new window! Any idea what I have done wrong?
by MKJones
Thu Aug 27, 2009 3:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81241

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

The number of posts are not being updated but if you click on 'Resynchronise' in the forum admin this will correct this. Thought to post this incase you think you need to go back into the database to sort this out.
by MKJones
Wed Aug 26, 2009 8:39 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81241

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

Worked for me first time! Great mod. Definitely needs ACP support though as it is a bit unsettling having to manipulate the database manually.

Great idea and works a treat on my new forum.

Thanks again.

Regards
MKJones

Go to advanced search