Search found 517 matches

by GoBieN
Wed Apr 03, 2019 8:21 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46299

Re: [3.2][RC] Privacy Policy

I have had occasions where I would get Twig errors if I didn't clear the cache.
by GoBieN
Wed Apr 03, 2019 7:06 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46299

Re: [3.2][RC] Privacy Policy

in ACP: disable extension, replace files (FTP), clear cache, enable extension, clear cache again
by GoBieN
Wed Feb 20, 2019 10:22 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46299

Re: [3.2][RC] Privacy Policy

FYI, I use the following extensions out of your list, together with Privacy Policy without any issues. Ban Hammer Board Announcements Google Analytics Pages phpBB Media Embed PlugIn Stop Forum Spam VigLink My guess, you made a mistake in editing the files. Either in the file itself or in the way you...
by GoBieN
Tue Feb 05, 2019 9:49 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46299

Re: [3.2][RC] Privacy Policy

I had some users complaining about the cookie policy and not being able to click on the accept link. Since I had the setting that all links were disabled until accepted, they couldn't do anything. I couldn't reproduce that issue myself. But to be safe I turned the disable all links setting off. I al...
by GoBieN
Thu Jan 31, 2019 2:23 pm
Forum: [3.2.x] Support Forum
Topic: Security
Replies: 22
Views: 946

Re: Security

lmdi multilinks is a different extension that has nothing to do with CAMO, it's for adding links in the navbar above. You can't go deleting folders from extensions that are activated on your board or you will get fatal errors. Anyways, CAMO is a difficult process to setup. Honestly, don't bother. Bu...
by GoBieN
Wed Jan 30, 2019 7:23 pm
Forum: [3.2.x] Support Forum
Topic: Security
Replies: 22
Views: 946

Re: Security

Even if you have your forum setup for HTTPS you can still get the HTTPS mixed content warning on the lock sign. But every browser I know will show the page fine. (IE11 might show the button to display insecure content). The problem is when people use an [IMG]http://show.me/picture[/IMG] bbcode that ...
by GoBieN
Wed Jan 30, 2019 7:14 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46299

Re: [3.2][RC] Privacy Policy

Thank you for the excellent extension. Running great.
by GoBieN
Wed Jan 30, 2019 7:02 pm
Forum: [3.2.x] Support Forum
Topic: Installation Woes
Replies: 2
Views: 169

Re: Installation Woes

In the docs folder there is NGINX sample config file "nginx.sample.conf".
You need to add some rewrite rules.

For Apache HTTPD this is done automatically with the .htaccess file in the root.
Nginx is more for advanced users.
by GoBieN
Tue May 15, 2018 6:20 pm
Forum: Abandoned Extensions
Topic: [ABD] Remind username
Replies: 20
Views: 2957

Re: [BETA] Remind username

Exactly wat I need. I manage a board with almost 30 000 users and the time I waste answering e-mails to people who forget their username is better spent elsewhere.
by GoBieN
Thu Oct 26, 2017 8:32 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 718
Views: 97889

Re: [DEV] Post Love

Disable the extension and check if the error is still present. Might be something else that's causing it.
by GoBieN
Fri Jan 06, 2017 11:22 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 718
Views: 97889

Re: [BETA] Post Love

If you use webmaster tools (F12) you might see some text response to the request.
by GoBieN
Thu Jan 05, 2017 10:07 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 718
Views: 97889

Re: [BETA] Post Love

Some kind of protection of the webhost that prevents loading a page to much in a certain timeframe?
by GoBieN
Wed Jan 04, 2017 8:20 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 718
Views: 97889

Re: [BETA] Post Love

Error 503 is a webserver error: Service unavailable
There should be some more information in an error log somewhere.
by GoBieN
Wed Dec 28, 2016 8:33 pm
Forum: [3.2.x] Support Forum
Topic: Installing 3.2 in a test forum
Replies: 26
Views: 1521

Re: Installing 3.2 in a test forum

My previous host had that as well. if you chmod 777 a file or folder you'd get an error 500 page. Now I use my self-managed VPS.
by GoBieN
Thu Dec 15, 2016 8:43 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 154846

Re: [3.1][3.2][RC] mChat

Run the automatic update package, it should detect files that are not up to date.
https://www.phpbb.com/downloads/?mode=u ... sion=3.1.6

Go to advanced search