Search found 68 matches

by chuxy
Sun Jan 10, 2010 8:41 pm
Forum: [3.0.x] Support Forum
Topic: Edit posts?
Replies: 6
Views: 180

Re: Edit posts?

Still cant. I see all buttons (del, report, info) but only edit no 8-)
by chuxy
Sun Jan 10, 2010 11:45 am
Forum: [3.0.x] Support Forum
Topic: Edit posts?
Replies: 6
Views: 180

Re: Edit posts?

I added myself into global moderator group. I added myself like moderator (my name is there) of subforum.

No luck :?

Code: Select all

http://www.hzf.hr/forum
Change theme and language ofc to see better.
by chuxy
Sun Jan 10, 2010 11:01 am
Forum: [3.0.x] Support Forum
Topic: Edit posts?
Replies: 6
Views: 180

Edit posts?

Hy, me again :? I have a problem, I'm Administrator (user number 1) and I can't edit any posts. Using prosilver style and last version of phpBB. I added myself into Administrator group and set all permissions for that group. All permissions are green (for user, moderator and administrator). But ther...
by chuxy
Wed Jan 06, 2010 12:38 pm
Forum: [3.0.x] Support Forum
Topic: Install phpBB with phpmyadmin?
Replies: 2
Views: 246

Install phpBB with phpmyadmin?

Hy,

I need asap answer, so
Can I set a new database in phpmyadmin for phpbb forum? I see that I have 'create database' option there.
Then, what's the password and username for that created database?

Thanks!
by chuxy
Tue Oct 27, 2009 7:36 am
Forum: [3.0.x] MOD Database Releases
Topic: Snow over phpBB
Replies: 68
Views: 23793

Re: Snow over phpBB

Thanks! ;)
by chuxy
Tue Oct 20, 2009 2:34 pm
Forum: [3.0.x] MOD Requests
Topic: IMDB BBCode?
Replies: 0
Views: 492

IMDB BBCode?

Can somebody make IMDB BBCode? Like the code that collects informations from IMDB and post on the forum.

Please
by chuxy
Tue Oct 20, 2009 1:18 pm
Forum: [3.0.x] MOD Database Releases
Topic: mChat
Replies: 634
Views: 82005

Re: mChat

If you use large (1000px's) and static background on you forum, the mchat shoubox than has a small lag problem when scrolling. This only happens in Mozilla. In IE6+, Opera, Google Chrome, Safari not..
by chuxy
Tue Oct 20, 2009 12:22 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] mChat New version
Replies: 561
Views: 31736

Re: [RC] mChat New version

nothing important
by chuxy
Sun Oct 18, 2009 3:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Send PM on Friend
Replies: 140
Views: 7518

Re: [Beta] Send PM on Friend

I stopped counting that :D
Don't worry, it's not so big 'a problem.

Thanks for help!
by chuxy
Sat Oct 17, 2009 12:18 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Floating Guest Notify 0.1.0
Replies: 75
Views: 8936

Re: [Beta] Floating Guest Notify 0.1.0

And? :shock:
by chuxy
Fri Oct 16, 2009 6:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Send PM on Friend
Replies: 140
Views: 7518

Re: [Beta] Send PM on Friend

If you need.. :roll: <?php /** * * @package ucp * @version $Id: ucp_zebra.php 8479 2008-03-29 00:22:48Z naderman $ * @copyright (c) 2005 phpBB Group * @license http://opensource.org/licenses/gpl-license.php GNU Public License * */ /** * @ignore */ if (!defined('IN_PHPBB')) { exit; } /** * ucp_zebra ...
by chuxy
Fri Oct 16, 2009 6:33 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Send PM on Friend
Replies: 140
Views: 7518

Re: [Beta] Send PM on Friend

You need to know that forum shows that error, then loads the whole site, error disapears and the friend is removed. It does the job but it error can confuse people.

Code: Select all

http://rapidshare.com/files/293879035/ucp_zebra.php
by chuxy
Fri Oct 16, 2009 8:32 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Font colour display bug?
Replies: 14
Views: 458

Re: Font colour display bug?

Sry, you have beer from me :oops:
by chuxy
Fri Oct 16, 2009 7:17 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Send PM on Friend
Replies: 140
Views: 7518

Re: [Beta] Send PM on Friend

Here you go, thanks for help;

Sry, the file is too big for post, so here you go (120kb);

Code: Select all

http://rapidshare.com/files/293660815/functions.php
by chuxy
Fri Oct 16, 2009 7:14 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Font colour display bug?
Replies: 14
Views: 458

Re: Font colour display bug?

Thanks! It worked ;)

Go to advanced search