Search found 32 matches

by wilff
Thu Jan 09, 2020 9:17 pm
Forum: [3.3.x] Support Forum
Topic: Tapatalk errors gone
Replies: 2
Views: 181

Tapatalk errors gone

As suggested have edited the services.yml file and no errors came up when re enabling but does it work as i don't use Tapatalk on my phone although I have it enabled on my forums for users services: tapatalk.tapatalk.listener: class: tapatalk\tapatalk\event\main_listener arguments: - '@template' - '...
by wilff
Tue Jan 07, 2020 8:50 pm
Forum: phpBB Discussion
Topic: 3.3 upgrade successes
Replies: 11
Views: 1331

Re: 3.3 upgrade successes

I have upgraded from 3.2.8 to 3.30 using the changed files route, although I did put pro silver style back on as default and disabled tapatalk plugin, database updated fine went straight back in and changed styles as there was a 3.3.0 release for the style im using. Enabled Tapatalk plugin in and ha...
by wilff
Sun Feb 04, 2018 4:58 pm
Forum: [3.2.x] Support Forum
Topic: php error pointing to s9e extension?
Replies: 3
Views: 185

Re: php error pointing to s9e extension?

I think I had this, just re uploaded the Vendor folder from the a full install
by wilff
Sun Feb 04, 2018 4:56 pm
Forum: [3.2.x] Support Forum
Topic: New Registrations get Admin Permissions
Replies: 8
Views: 156

Re: New Registrations get Admin Permissions

Yep all done. Have been taking them out as I found them.
by wilff
Sun Feb 04, 2018 3:47 pm
Forum: [3.2.x] Support Forum
Topic: New Registrations get Admin Permissions
Replies: 8
Views: 156

Re: New Registrations get Admin Permissions

Thats looks like it, Tapatalk was set to Global Mod, completely forgot about the settings in there, its must come in that way as default which is not good, changed it to assign as newly reg users now. Global Mods is OK

Thanks for help
by wilff
Sun Feb 04, 2018 3:37 pm
Forum: [3.2.x] Support Forum
Topic: New Registrations get Admin Permissions
Replies: 8
Views: 156

Re: New Registrations get Admin Permissions

I do have tapatalk added, will wait and see when one happens again to get exact details of whats happening, Thanks
by wilff
Sun Feb 04, 2018 3:15 pm
Forum: [3.2.x] Support Forum
Topic: New Registrations get Admin Permissions
Replies: 8
Views: 156

Re: New Registrations get Admin Permissions

Yes top right box is just showing Administrators, thats all
by wilff
Sun Feb 04, 2018 3:07 pm
Forum: [3.2.x] Support Forum
Topic: New Registrations get Admin Permissions
Replies: 8
Views: 156

New Registrations get Admin Permissions

This doesn't happen all the time but occasionally when someone new registers they get Admin rights, which also shows them up as part of the team, it is easily fixable by fixing permissions but rather not happen in the first place, it has been occurring over the last few updates so is not just recent...
by wilff
Fri May 28, 2010 6:37 pm
Forum: [3.0.x] MOD Requests
Topic: phpBB3 Automatic Backup
Replies: 15
Views: 5557

Re: phpBB3 Automatic Backup

I tried this MOD before and it worked but kept cutting short the Back up file, but after another Hosting MySQL crash I really need to autoback up daily so after trolling thro several other scripts which wouldn't work probably databse size, and several bash scripts which wouldn't run security issues ...
by wilff
Tue Mar 02, 2010 9:00 am
Forum: [3.0.x] Support Forum
Topic: Reporting syntax error
Replies: 0
Views: 103

Reporting syntax error

Hi, this came up in 3.06 and still present in 3.07 If a report post is made it all works correctly until read report which throws up syntax error in the cache, if the cache is cleared it goes to error below Parse error: syntax error, unexpected '}' in /home/xxxxxx/public_html/phpBB3/includes/templat...
by wilff
Thu Jun 11, 2009 8:23 pm
Forum: [3.0.x] Support Forum
Topic: Skip to content now visible
Replies: 10
Views: 1115

Re: Skip to content now visible

Have purged cache in acp and also the styles tab and cleared browser and tried another browser just in case, it was OK in 3.0.4 before the code change in overall header.
by wilff
Thu Jun 11, 2009 7:28 pm
Forum: [3.0.x] Support Forum
Topic: Skip to content now visible
Replies: 10
Views: 1115

Skip to content now visible

I have updated to 3.0.5 and gone thro all the code changes for the style which is Green Grass, and now the line Skip to content is visible under my heading as a link, from this coding below I presume, why is this link now visible as it doesn't seem yo do much?? looking thro other posts have purcged ...
by wilff
Mon Dec 29, 2008 1:15 pm
Forum: [3.0.x] Support Forum
Topic: Private Message
Replies: 6
Views: 145

Re: Private Message

It could be done with a Mod in phpBB2 but don't know of one in ver3
by wilff
Thu Dec 18, 2008 6:26 pm
Forum: [3.0.x] Support Forum
Topic: Error on 3.0.2 to 3.0.4 Upgrade
Replies: 21
Views: 473

Re: Error on 3.0.2 to 3.0.4 Upgrade

Which is what I said from start, and would give you current version
by wilff
Thu Dec 18, 2008 6:18 pm
Forum: [3.0.x] Support Forum
Topic: Error on 3.0.2 to 3.0.4 Upgrade
Replies: 21
Views: 473

Re: Error on 3.0.2 to 3.0.4 Upgrade

Just an idea....refresh the cache

ACP....STYLES.......TEMPLATES.......REFRESH

if not would still upload the clean version on 3.0.2 with your existing config file and all should be well

Go to advanced search