Search found 26 matches

by kikir6
Tue Feb 02, 2010 1:28 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Go to top function
Replies: 0
Views: 86

Go to top function

Hello,

I use AcidTech Red and I need "go to top" function which follow yo to the first post on the page ( like in Subsilver2 and Prosilver ).

Please let me know if is it possible.

Thanks in advance.

BR/ Kristijan
by kikir6
Mon Feb 01, 2010 8:03 am
Forum: [3.0.x] MOD Requests
Topic: "Go up" and "Go down" function
Replies: 2
Views: 118

Re: "Go up" and "Go down" function

I use Acidtech Red and this function doesn't exist there, but i check Subsilve2 and there is "top" function.

Thanks, I'll tray to add this to Acidtech Red.
by kikir6
Sun Jan 31, 2010 8:49 pm
Forum: [3.0.x] MOD Requests
Topic: "Go up" and "Go down" function
Replies: 2
Views: 118

"Go up" and "Go down" function

I can't find this function :oops: maybe it doesn't exist.

So, I need function in the bottom of viewtopic "Go up" witch follow you to the first post on the page and "Go down" on the begining witch follow you to the bottom.

Thanks 8-)
by kikir6
Wed Jan 27, 2010 1:52 pm
Forum: [3.0.x] Translations
Topic: Is croatian translation still active?
Replies: 39
Views: 7672

Re: Is croatian translation still active?

Thanks 8-) , you are our hero.
by kikir6
Wed Jan 27, 2010 1:41 pm
Forum: [3.0.x] Styles Database Releases
Topic: Getaway
Replies: 44
Views: 26088

Re: Getaway (phpBB 3.0)

For poll problem
open viewtopic_body.html
Find

Code: Select all

{S_HIDDEN_FIELDS}
After add

Code: Select all

{S_FORM_TOKEN}
by kikir6
Mon Jan 25, 2010 1:54 pm
Forum: [3.0.x] Styles Database Releases
Topic: Getaway
Replies: 44
Views: 26088

Re: Getaway (phpBB 3.0)

by kikir6
Mon Jan 25, 2010 1:52 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images doesn't open in new window
Replies: 6
Views: 1134

Re: Images doesn't open in new window

I found problem. :D With this change you can fix other subsilver2 based styles. I fix AcidTech Red and Getaway. Open styles/....../template/bbcode.html Find: <!-- BEGIN url --><a href="{URL}" class="postlink">{DESCRIPTION}</a><!-- END url --> replace with: <!-- BEGIN url --><a href="{URL}" onclick="...
by kikir6
Fri Jan 22, 2010 9:53 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images doesn't open in new window
Replies: 6
Views: 1134

Re: Images doesn't open in new window

assuming that you are viewing a topic when you viewed the source. Yes. I made everything what you suggest but I can't find any difrence or this code. I tray to replace this file with file from Acidtech ( this stile open postimage pictures in new window ) but it is the same problem. Acidtech is for ...
by kikir6
Thu Jan 21, 2010 11:59 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images doesn't open in new window
Replies: 6
Views: 1134

Re: Images doesn't open in new window

Thanks, but I add this to my stile ( this is to open postimage in new window when you post image ) this works OK, but when you click to posted image it doesn't open in new window)
by kikir6
Thu Jan 21, 2010 10:06 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images doesn't open in new window
Replies: 6
Views: 1134

Re: Images doesn't open in new window

I found difrenece betwen styles when I open " View Source " in IE but I don't know where I need make changes in style. ( Source from viewtopic) Here you can see difrence betwen Acidtech and Acidtech Red Acidtech <div class="postbody"><a href="http://www.postimage.org/image.php?v=aV1s57Fi" onclick="w...
by kikir6
Thu Jan 21, 2010 8:12 am
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 54265

Re: AcidTech (blue)

I check your forum and logo is left, if you use Firefox you need to clear cookies and temp. internet files,
second- go to styles/imagesets/acidtech and edit main logo- yust select first row ( withouth image ) to remove smal (X) from header, go to ACP and clear cache.
by kikir6
Wed Jan 20, 2010 3:27 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 54265

Re: AcidTech (blue)

Hello, I've uploaded a banner and it's in the centre of the board, I want it left aligned. I uploaded the banner to my ftp and then went to imageset, main logo and then selected site_logo. How to left align it? Style: AcidTech. www.HyperForumz.co.cc Regards, George. If you didn't remove this code f...
by kikir6
Tue Jan 19, 2010 8:14 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images doesn't open in new window
Replies: 6
Views: 1134

Images doesn't open in new window

After update my style ( Getaway ) to 3.0.6 the image posted with Postimage doesn't open in new window, I have two forums and have the same problem with second forum ( stile Acidtech Red ) after style update. I instaled complete style ( downloaded from Styles database release ) With Subsliver2 and ol...
by kikir6
Sat Jan 16, 2010 10:50 pm
Forum: [3.0.x] Styles Database Releases
Topic: Getaway
Replies: 44
Views: 26088

Re: Getaway (phpBB 3.0)

After update to 2.0.3 the image posted with Postimage doesn't open in new window, I have two forums and have the same problem with second forum ( stile Acidtech Red ) after style update. I instaled complete style ( downloaded from first post ) With Subsliver2 and old Acidtech images opens in new win...
by kikir6
Sun Jan 10, 2010 2:58 pm
Forum: [3.0.x] Styles Database Releases
Topic: AcidTech
Replies: 70
Views: 54265

Re: AcidTech (blue)

:roll: 3.0.6 version :?: is it planed or not

Go to advanced search