Search found 2892 matches

by BlueRook
Mon Dec 31, 2007 10:21 pm
Forum: [3.0.x] Support Forum
Topic: Can anyone confirm if these are bugs in Gold?
Replies: 12
Views: 401

Re: Can anyone confirm if these are bugs in Gold?

dlt123 wrote:When I log into the my forum as admin I notice that when I click on the login field it drops down a selection box when I type in admin, but what I find is that I have 8 instances of admin in the list.
That sounds like a function of your browser.
by BlueRook
Mon Dec 31, 2007 9:42 pm
Forum: [3.0.x] Support Forum
Topic: Merged Topic title change problem and Binary Blobs
Replies: 0
Views: 168

Merged Topic title change problem and Binary Blobs

Your board's URL: http://www.bluerook.com/forum Version of phpBB3: 3.0.0 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgraded from 2.0.17 to early RC stages ( not from BETA) and upgraded each RC to 3.0.0 final Was this an install through your host? NO MODs you ha...
by BlueRook
Tue Aug 07, 2007 4:09 pm
Forum: 2.0.x Support Forum
Topic: Configuration submit button dont work
Replies: 10
Views: 583

Re: Configuration submit button dont work

Those two file are only for the ACP so you wouldn't need to replace those.

Ideally, you could restore the files you modified and then start any modification one step at a time, testing after each step. It is possible that an error made in you modifications would stop those things from working.
by BlueRook
Tue Aug 07, 2007 4:04 pm
Forum: 2.0.x Support Forum
Topic: pages numbers problem
Replies: 10
Views: 1102

Re: pages numbers problem

To my knowledge, no.
by BlueRook
Fri Feb 16, 2007 5:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2286
Views: 490404

It could cause problem if the language file got messed up ... though if that was the case there were be other issues throughout the ACP.
by BlueRook
Tue Jan 23, 2007 6:04 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Active members Only
Replies: 235
Views: 101675

It still says "We have 36 registered users", even though there are only 31 shown in the member list now. I want to only count the activ members in this statistic. How can I do so? I'm pretty sure this information is already in this topic but here you go: In functions.php change case 'usercount': $s...
by BlueRook
Sun Jan 14, 2007 2:58 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Active members Only
Replies: 235
Views: 101675

fresnodave wrote: is there any way to remove member profile other than one at a time?


You mean delete the users? Yes, check out the Admin Userlist MOD. Links to the newest version are in the last pages.
by BlueRook
Fri Oct 27, 2006 12:51 am
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2286
Views: 490404

I read the last few pages of this thread and didn't see anyone mention my problem... I've installed the latest version, however there's a strage error going on with it. I had a previous version of the userlist installed a long time ago so I know that it's not supposed to look like this. http://delv...
by BlueRook
Sun Sep 24, 2006 10:33 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Active members Only
Replies: 235
Views: 101675

hi guys, i appreciate a reply to my request 3 posts above. since these inactive users, won't show in member list, how would I actually see who they are and delete them at a later date? thanks, S The answer is above on this page, see the second post from the top. It worked for our forums. Thanks for...
by BlueRook
Thu Aug 17, 2006 2:40 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Active members Only
Replies: 235
Views: 101675

added your instructions BlueRook, but when I log in as admin, I still do not see non-active members. My memberlist shrunk by 10 members after the initial mod and I thought as admin I would be able to see the entire memberlist with your additional instructions...but I cannot. How can I rid the board...
by BlueRook
Fri Aug 04, 2006 7:14 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Active members Only
Replies: 235
Views: 101675

TekEss wrote: should I add the second line right after user_id <> 2


That should work.
by BlueRook
Thu Jul 27, 2006 4:38 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Active members Only
Replies: 235
Views: 101675

TekEss, that is because your line actually looks like this:

Code: Select all

WHERE user_id <> " . ANONYMOUS . " AND user_id <> 2
Not sure where that AND user_id <> 2 part is coming from but I haven't dug around in the code that much in a last few versions.
by BlueRook
Fri Jul 21, 2006 7:32 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Signatures control
Replies: 372
Views: 98920

HHShark wrote: i may have tried to install it once - what do i need to do to get it to install again ?

do i need to remove some tables from the database or summit ?

thanks


You could manually add the SQL if you have a way to do it, like phpMyAdmin. Then just don't run the pieces you already have.
by BlueRook
Wed Jul 19, 2006 5:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2286
Views: 490404

I'm thinking this may be a problem because I'm using phpnuke(ravennuke).


That is a very good chance.
by BlueRook
Wed Jul 19, 2006 4:58 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Signatures control
Replies: 372
Views: 98920

ok - i have tried to use easymod to install 1.2.4em, but get the following error (using phpbb 2.0.21) .... should i try to install manually or is there something i need to do to get it to work via easymod ? thanks Have you tried installing it before? That error is basically saying the entry is alre...

Go to advanced search