Search found 32 matches

by DarkKnight33
Sun Dec 10, 2006 11:53 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 135278

When you click edit vehicle (i.e. garage.php?mode=edit_vehicle) shouldn't the button at the bottom, below the comments, read "Submit" instead of "Edit Vehicle"? :)
by DarkKnight33
Fri Dec 08, 2006 10:37 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 135278

DarkKnight33 -> Thanks for the kind words. What mode are you looking to do that in view_vehicle? If so you would need to edit functions_garage.php and garage_view_vehicle.tpl, you would need to be fairly good at PHP to achieve it but defo possible. Both view_vehicle & view_own_vehicle. I think ...
by DarkKnight33
Fri Dec 08, 2006 5:27 am
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 135278

Awesome mod. Some questions and suggestions below. What changes would I need to make so that a thumb of each modification is displayed next to the actual modification instead of in a gallery above them? I read over the template and php carefully, but I don't see a simple way of making this happen. M...
by DarkKnight33
Thu Dec 07, 2006 8:37 am
Forum: [2.0.x] MOD Database Releases
Topic: auto group
Replies: 329
Views: 99337

Re: Little bugfix

I took over development with permission, and submitted a new version (1.5.0) today. [...] Validation will take a while... Great news, Thank You! Does anyone know how long it takes for a mod to be validated? Also, if there is a Beta release available, I'd be interested in obtaining it. I'd like to k...
by DarkKnight33
Mon Dec 04, 2006 11:27 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Wikipedia Reference BBCode
Replies: 22
Views: 13494

Hi, I downloaded this mod from phpbbhacks.com (only because I found it there first). I wanted to see if there were any outstanding problems with the mod, so I came here to look up the original topic for reference. The first thing I checked want to make sure I had the latest version. However, since i...
by DarkKnight33
Mon Dec 04, 2006 5:48 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Delete User MOD
Replies: 274
Views: 96774

Great mod, man. But one thing, I didn't install this to SubSilver, but to Solaris. Whenever I go to delete someone, I get no text in the box. www.fbhclan.com/images/error.jpg Is there any way to fix that? You didn't do the final step: :wink: #-----[ OPEN ]------------------------------------------ ...
by DarkKnight33
Wed Nov 29, 2006 5:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 135278

I don't know if it's been pointed out in this thread or not. 33 pages is a lot to read to find out, but there is another included mod in the contrib folder "Garage Mod for Profile Control Panel (PCP)". The Profile control panel (according to the thread that the mod is in) is no longer supp...
by DarkKnight33
Mon Apr 12, 2004 3:54 am
Forum: 2.0.x Support Forum
Topic: avatars
Replies: 1
Views: 142

Try searching next time. :wink:

However you need to stick the avatars in a directory in gallery

i.e.

phpbb2/images/avatars/gallery/yourdirectory/13.gif
by DarkKnight33
Mon Apr 12, 2004 3:51 am
Forum: 2.0.x Support Forum
Topic: Session ID visible in address bar
Replies: 1
Views: 132

Session ID visible in address bar

URL: www.domesticcrew.com Template(s) used: subsilver/subblack Any and all MODs: topics anywhere Do you use a port of phpBB: no Version of phpBB: 2.0.6 Version of PHP: 4.3.2 Which database server and version: Mysql 3.23 Host: Ipowerweb Did someone install this for you/who: no Is this an upgrade/from...
by DarkKnight33
Thu Mar 11, 2004 4:18 am
Forum: 2.0.x Support Forum
Topic: Avatar problems (*Not Solved*)
Replies: 51
Views: 2010

Well the problem was't fixed, but it did turn out that the folder I was working with belonged to the old board (before the upgrade) and wasn't deleted. (it's gone now) Since I don't have root access (the actual forum is located /root/forum), there isn't anything I can do about it. Oh, well. Thanks :D
by DarkKnight33
Wed Mar 10, 2004 3:24 pm
Forum: 2.0.x Support Forum
Topic: Avatar problems (*Not Solved*)
Replies: 51
Views: 2010

Didn't work, and should the directories read

images/avatars/gallery/collection1
images/avatars/gallery/collection2
images/avatars/gallery/collection3

That didn't work either.... YES I chmoded 777 everything.
by DarkKnight33
Wed Mar 10, 2004 2:36 pm
Forum: 2.0.x Support Forum
Topic: Avatar problems (*Not Solved*)
Replies: 51
Views: 2010

Anyone?
by DarkKnight33
Wed Mar 10, 2004 1:26 pm
Forum: 2.0.x Support Forum
Topic: Avatar problems (*Not Solved*)
Replies: 51
Views: 2010

What if when you try to link to it, the database is directing you to the other messageboards directory for instance

You want

/660board/images/avatars

but you get

/phpBB2/images/avatars
by DarkKnight33
Wed Mar 10, 2004 1:02 pm
Forum: 2.0.x Support Forum
Topic: Avatar problems (*Not Solved*)
Replies: 51
Views: 2010

Would this problem be the result of running two phpbbs on the same server? The other message board on the server has the exact same problems.
by DarkKnight33
Wed Mar 10, 2004 12:14 pm
Forum: 2.0.x Support Forum
Topic: Avatar problems (*Not Solved*)
Replies: 51
Views: 2010

no effect

Go to advanced search