Search found 27 matches

by Garn
Sun Mar 07, 2010 6:14 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] Glacier Style for phpBB 3.0.4
Replies: 989
Views: 414885

Re: [Release] Glacier Style for phpBB 3.0.4

Ah, Thanks
by Garn
Sat Mar 06, 2010 11:46 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] Glacier Style for phpBB 3.0.4
Replies: 989
Views: 414885

Re: [Release] Glacier Style for phpBB 3.0.4

Just Requesting a New Button:
Image
In the style of
Image
by Garn
Mon Mar 01, 2010 7:26 pm
Forum: [3.0.x] Support Forum
Topic: Board stopped sending activation emails
Replies: 0
Views: 57

Board stopped sending activation emails

I've noticed that no emails were going out, I tried smtp that failed and php emails have failed. According to mail log no mails have not even attempted to be sent so im assuming that its phpbb but to date I don't know any changes I have made that could effect them.
by Garn
Mon Feb 22, 2010 8:32 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected $end
Replies: 2
Views: 97

Re: Parse error: syntax error, unexpected $end

kk thanks fixed it.
by Garn
Mon Feb 22, 2010 8:21 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected $end
Replies: 2
Views: 97

Parse error: syntax error, unexpected $end

I just came to my forum to find:
Parse error: syntax error, unexpected $end in ****/forum/includes/template.php(218) : eval()'d code on line 282
I think someone updated something but as far as im aware not sure what.
by Garn
Sun Feb 21, 2010 6:43 pm
Forum: [3.0.x] Support Forum
Topic: Fatal error: Cannot redeclare
Replies: 5
Views: 315

Re: Fatal error: Cannot redeclare

kk, thanks
by Garn
Sun Feb 21, 2010 6:33 pm
Forum: [3.0.x] Support Forum
Topic: Fatal error: Cannot redeclare
Replies: 5
Views: 315

Fatal error: Cannot redeclare

- I have already contacted the mod auther but after looking around the error can be caused in various mods. I just ran Add changes from Prosilver to my theme and now, Fatal error: Cannot redeclare cache::obtain_points_config() in *****/includes/cache.php on line 89 And now Everything has locked out ...
by Garn
Sun Feb 21, 2010 11:55 am
Forum: [3.0.x] MOD Database Releases
Topic: Ultimate Points
Replies: 517
Views: 73008

Re: Ultimate Points

Hmmmm, I just ran Add changes from Prosilver to my theme and now,
Fatal error: Cannot redeclare cache::obtain_points_config() in *****/includes/cache.php on line 89
And now Everything has locked out with that error, including the ACP
by Garn
Sat Oct 17, 2009 6:39 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] Glacier Style for phpBB 3.0.4
Replies: 989
Views: 414885

Re: [Release] Glacier Style for phpBB 3.0.4

Is it possible to get a Report Bug button for the bug tracker mod.
by Garn
Tue Oct 13, 2009 6:02 pm
Forum: [3.0.x] Support Forum
Topic: Hide other peoples post
Replies: 2
Views: 154

Re: Hide other peoples post

Thanks
by Garn
Mon Oct 12, 2009 6:08 pm
Forum: [3.0.x] Support Forum
Topic: Hide other peoples post
Replies: 2
Views: 154

Hide other peoples post

I was wondering if it was possible to make a forum so the only person who can see your topic is you and admins.
by Garn
Sun Sep 20, 2009 1:59 pm
Forum: [3.0.x] AutoMOD
Topic: Installation Complete Page Before Installed
Replies: 5
Views: 248

Re: Installation Complete Page Before Installed

Sorry for late reply,
I've checked phpbb_config and there is no automod_version.
by Garn
Fri Sep 18, 2009 7:17 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Glacier Edit
Replies: 4
Views: 187

Re: Glacier Edit

Thanks, that fixed it.
by Garn
Thu Sep 17, 2009 3:10 pm
Forum: [3.0.x] AutoMOD
Topic: Installation Complete Page Before Installed
Replies: 5
Views: 248

Re: Installation Complete Page Before Installed

Yes im sure its automod as it does have the automod logo, I can get a picture although that wouldn't help because it wouldn't show it happening, rather happened.
by Garn
Wed Sep 16, 2009 6:59 pm
Forum: [3.0.x] AutoMOD
Topic: Installation Complete Page Before Installed
Replies: 5
Views: 248

Installation Complete Page Before Installed

I tried to install automod and when I went to www.mypage.com/install i had the installation successful before I'd even done anything. And i have checked to see if it was installed and it wasn't :D

Go to advanced search