Search found 65 matches

by misfit69
Mon Jan 04, 2010 2:06 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

Ok, the Ultimate Points works fine as did the instant direct mod. I will just see if they have new code for the survey mod and look into a different Calender mod cause MyCalendar3 is kinda dead as far as update.


Again, thanks to the input guys.
by misfit69
Mon Jan 04, 2010 1:52 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

Well, right now, I have tested bring back in 2 different mods, 1 at a time and they both cause the double posting to come back A Calendar3 mod and a Survey Mod. I also have the Ultimate Points and www.phpBB-SEO.com SEO TOOLKIT mods to try out but I'm guessing they will do the same.

HMMMM
by misfit69
Mon Jan 04, 2010 1:27 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

Thank you HGN, it is something in the posting.php file. If I install the unmodded file, The double posting goes away. Now I'm going to add each mod part, 1 at a time and see which one is doing it. Thank a lot for your help and pointing me in the right direction. Big props :mrgreen: :mrgreen: Brian
by misfit69
Mon Jan 04, 2010 12:05 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

It's up to you. However I think chances that this is caused by any other mod are almost the same as chances it is caused by the Quick reply. Specially because posting without using quick reply also shows the same issue. Still I would start with posting.php. You could try to use a comparator to comp...
by misfit69
Sun Jan 03, 2010 11:35 pm
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

HMMMM, the Posting.php files wasn't changed in the Quick Reply mod to start with. Here's want I did have to edit. Files to Edit viewforum.php, viewtopic.php, ucp.php, includes/functions_user.php, includes/session.php, includes/ucp/ucp_prefs.php, styles/prosilver/template/viewforum_body.html, styles/...
by misfit69
Sun Jan 03, 2010 11:25 pm
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

Sorry, nope, top topics or threads.

And I will start with posting.php, thanks for tip.
by misfit69
Sun Jan 03, 2010 8:01 pm
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

I'm really thinking it's cause I have 2 quick replies installed. That's my best guess at least. But I can turn them both on or both off in the acp and I still get 2 posts everytime. It could, but it does not have to. Just to get some additional info: Does it create two posts both using quick reply ...
by misfit69
Sun Jan 03, 2010 8:51 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

If you have backed up the original files then I would take a copy of them; go through and carefully remove the Quick Reply modifications - check to make sure that the board is still working as normal and then run the 3.0.6 update. Doing things in stages should hopefully solve the problem and work o...
by misfit69
Sun Jan 03, 2010 8:25 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

And I can add that it's not something in the code for the styles cause I have an unmodded style and it does the same thing. What I will try tomorrow is removing one line of the modded code of the old Quick Reply at a time and test it each time. Hopefully if find the part that removes the double post...
by misfit69
Sun Jan 03, 2010 8:21 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

well, I've been at this for about 12 hours today. I need a break. Thank for any and all input you might have.

Brian
by misfit69
Sun Jan 03, 2010 8:12 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

I manually installed it. When I removed the code manually for the Quick Reply, I got lots of errors up top. I recall it being the Function_User.PHP and Session.php. About 4 errors each. Something about can't have 2 arrays or missing 2nd array. But was really was crazy to me, is that when I returned ...
by misfit69
Sun Jan 03, 2010 8:04 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

Hey guys, not sure if this should go here or in the mod section cause I think it's an old mod that's causing my problems. I was on 3.0.5 with 'Quick reply for phpBB3' Version 1.6.7 "Olympus". This is the 2nd time I've installed .6 tonight cause I had the same problems earlier. So after 1st bad inst...
by misfit69
Sun Jan 03, 2010 7:59 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

I'm really thinking it's cause I have 2 quick replies installed. That's my best guess at least. But I can turn them both on or both off in the acp and I still get 2 posts everytime.
by misfit69
Sun Jan 03, 2010 7:58 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Re: Getting double posts by default after upgrading to 3.0.6

Modified, I have a lot of mods installed so I went there the auto install with the merging options.
by misfit69
Sun Jan 03, 2010 7:50 am
Forum: [3.0.x] Support Forum
Topic: Getting double posts by default after upgrading to 3.0.6
Replies: 21
Views: 528

Getting double posts by default after upgrading to 3.0.6

Hey guys, not sure if this should go here or in the mod section cause I think it's an old mod that's causing my problems. I was on 3.0.5 with 'Quick reply for phpBB3' Version 1.6.7 "Olympus". This is the 2nd time I've installed .6 tonight cause I had the same problems earlier. So after 1st bad insta...

Go to advanced search