Search found 29 matches

by goldsboc
Mon Jun 29, 2009 4:05 pm
Forum: [3.0.x] MOD Requests
Topic: Request - Mail to Forum
Replies: 49
Views: 6860

Re: Request - Mail to Forum

Hmm.. Good luck you guys! We ended up giving up the wait and just moved the "data" somewhere else. We were lucky in that it was just being used internally so didn't need ALL the bells & whistles.. ALTHOUGH the mail-to/from was a DEFINITE need and using the old version that everyone kno...
by goldsboc
Wed Apr 08, 2009 7:49 pm
Forum: [3.0.x] MOD Requests
Topic: Request - Mail to Forum
Replies: 49
Views: 6860

Re: Request - Mail to Forum

We've decided to abandon PHPBB altogether and one main reason was this situation. We are in a position that we didn't have a large volume of boards, so it was fairly easy to move them elsewhere.

Best of luck!
by goldsboc
Wed Apr 16, 2008 6:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Advanced Pruning
Replies: 15
Views: 6467

Re: [2.0.19] Advanced Pruning

Will this allow you to PRUNE within a TOPIC? We are on PHPBB 2.0.22.. For example, can you prune all postings withing a particular topic olders than xx days? We are in need of this because we have several batch jobs getting posted from the mainframe that DO NOT have "unique" subjects and w...
by goldsboc
Thu Mar 27, 2008 2:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Mail2forum for phpBB 3
Replies: 69
Views: 36024

Re: [DEV] Mail2forum for phpBB 3

BTW is the most current ALPHA stable or soon-to-be released for use on production boards? We use the boards in our company on our INTRANET site - alot of mainframe originated emails are posted to it and it's critical that we have the ability to post via email for us to be able to upgrade to PHPB3 Th...
by goldsboc
Thu Mar 27, 2008 2:51 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Mail2forum for phpBB 3
Replies: 69
Views: 36024

Re: [DEV] Mail2forum for phpBB 3

by click on Mon Mar 03, 2008 3:29 pm I used to use M2F on phpBB2, and after converting to phpBB3 it is sorely missed. However, I've taken a look at what I really need it for, and it comes down to this: Pulling mail from POP3/MBOX to a set forum. Since the video clearly shows that part as working, I...
by goldsboc
Wed Nov 28, 2007 8:14 pm
Forum: 2.0.x Support Forum
Topic: Better Prune Ability?
Replies: 2
Views: 130

Re: Better Prune Ability?

I did try that (as mentioned).. But it seems to pull more current data too and didn't take all the old stuff from the original. Still can't quite figure out what exactly it did . I did the "SPLIT FROM" and went down and selected the last post on 11/16 (it doesn't have to be an exact scienc...
by goldsboc
Wed Nov 28, 2007 7:29 pm
Forum: 2.0.x Support Forum
Topic: Better Prune Ability?
Replies: 2
Views: 130

Better Prune Ability?

We are using PHPBB 2.0.22. We have a forum that has a topic that is generic because it is based on the subject of undeliverable mail from a particular email address. WE cannot 'tweak' the subject to make it be more unique (its automatically generated from different email servers), but we only want t...
by goldsboc
Mon Nov 12, 2007 12:49 pm
Forum: 2.0.x Support Forum
Topic: Weird Display - Red x - IE ONLY!
Replies: 11
Views: 207

Re: Weird Display - Red x - IE ONLY!

the reason you are getting the red x is because the image is not displaying. IE puts the placeholder and the red x, FF simply does not display it at all. if you will right click on the red x and go to properties, you will see the path to the image that is not displaying. from that, you should be ab...
by goldsboc
Fri Nov 09, 2007 8:38 pm
Forum: 2.0.x Support Forum
Topic: Weird Display - Red x - IE ONLY!
Replies: 11
Views: 207

Re: Weird Display - Red x - IE ONLY!

Okay.. that is something that I'd have to check with my "LINUX GUYS" on...
by goldsboc
Fri Nov 09, 2007 8:33 pm
Forum: 2.0.x Support Forum
Topic: Weird Display - Red x - IE ONLY!
Replies: 11
Views: 207

Re: Weird Display - Red x - IE ONLY!

Jim_UK wrote:Check that the permissions on the folder templates/subSilver/images is set to 755 and that the images are set to 644

Jim

I'll check this and let you guys know! It may not be til Monday (access to the server - LOL!)

THANKS SO FAR EVERYONE!!
by goldsboc
Fri Nov 09, 2007 8:28 pm
Forum: 2.0.x Support Forum
Topic: Weird Display - Red x - IE ONLY!
Replies: 11
Views: 207

Re: Weird Display - Red x - IE ONLY!

It's an INTERNAL INTRANET site, it will not be on a 'www' site EVER... I was hoping someone had this problem before.. or some ideas on how I could possible try to correct it..

Thanks
by goldsboc
Fri Nov 09, 2007 8:21 pm
Forum: 2.0.x Support Forum
Topic: Weird Display - Red x - IE ONLY!
Replies: 11
Views: 207

Re: Weird Display - Red x - IE ONLY!

Thanks for the quick response.. I couldn't find anything that was listed to 'block'.. But, weird thing is there ISN'T any image there on the FIREFOX side either... I posted one of the examples on a website so I could display here: Here's the topics in a forum called MACS.PAYMENTS IN FIREFOX: http://...
by goldsboc
Fri Nov 09, 2007 7:36 pm
Forum: 2.0.x Support Forum
Topic: Weird Display - Red x - IE ONLY!
Replies: 11
Views: 207

Weird Display - Red x - IE ONLY!

WE are using the most current release of PHPBB2 and if I view the topics in a forum with FIREFOX browser everything looks good. HOWEVER, if I view the same forum data in IE, then there are "RED X's" displayed next to each topic. It doesn't seem to affect any functions, it's just a nuisance...
by goldsboc
Wed Aug 15, 2007 11:38 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] PhpBB Webmail
Replies: 52
Views: 8006

Re: [DEV] PhpBB Webmail

THAT WILL BE WONDErFUL! Maybe we will be able to go with Version 3 in our production instead of 2. We have not been able to even think about using V3 because of the NEED to to have ability to send/receive to the forums.

Any idea how long it'll take?

Thanks for your work!
by goldsboc
Mon Aug 13, 2007 11:41 am
Forum: 2.0.x Support Forum
Topic: Is this possible?
Replies: 2
Views: 173

Re: Is this possible?

great! thanks alot! i missed that one.... :oops:

Go to advanced search