Search found 7 matches

by nfountou
Sat Oct 17, 2009 7:17 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 82291

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

jmaraujo wrote:@nfountou:

I was getting a zero sized reply error almost every time when using the mod set to curl. Then I changed it to fopen and the error was gone. :D
thats good news! could you please tell me where did you apply the change for url fopen?
by nfountou
Fri Oct 16, 2009 8:14 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 82291

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

thanks! it works just fine :)
did I mention that this mod rocks!? :mrgreen: :mrgreen: :mrgreen:
by nfountou
Thu Oct 15, 2009 9:26 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 82291

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

hi! I ve got one single rss running just fine! how could I have mulitple feeds? how about if I would like to post them in different forums?

thanks
by nfountou
Wed Sep 30, 2009 9:31 am
Forum: [3.0.x] Styles Database Releases
Topic: Hestia Blue
Replies: 32
Views: 10703

Re: Hestia (blue)

this is an other really nice style of yours! This is what I checked in low resolutions: When the content doesnt fit in the page (and the botton scroll bar appears...)then the top logo part of the forum doesnt stretch the right way, if you use the bottom scroll bar of the web broswer the top parts wo...
by nfountou
Tue Sep 29, 2009 1:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 82291

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

In the feed you are trying to get there is not really any content.
there is only a link in most of the posts but I dont really think that this is the problem...
I am googling again... :)
by nfountou
Tue Sep 29, 2009 10:15 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 82291

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

hi!

all the post that can be seen below come from your mod:
http://www.adioristos.gr/viewforum.php?f=6

and here is the feed link:
http://ypepth.gr/rss/rss.xml

the thing is that when I am login in, I am getting new feeds despite the cron error...
by nfountou
Mon Sep 28, 2009 6:51 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 82291

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

well I ve read the whole post the last few days and I could say that this mod really rocks! well done Smix! Except from the known issues I m getting the above message when executing cron.php: While trying to retrieve the URL:--------------------- The following error was encountered: •Zero Sized Repl...

Go to advanced search