Search found 7 matches

by Absinthe Minded
Sat Nov 21, 2009 12:26 am
Forum: [3.0.x] MOD Database Releases
Topic: Fancy jQuery Captcha
Replies: 134
Views: 41380

Re: Fancy jQuery Captcha

OK, hello again, all, I've upgraded to the latest version of phpbb and installed the CAPTCHA mod via AutoMod. CAPTCHA appears in my ACP preview, but nowhere else (i.e. registration). I'm using the 610nm board theme, if that helps. Any help would be greatly appreciated. Thanks, AM. Edit: In fact, non...
by Absinthe Minded
Tue Nov 17, 2009 1:48 pm
Forum: [3.0.x] MOD Database Releases
Topic: Fancy jQuery Captcha
Replies: 134
Views: 41380

Installing Fancy jQuery Captcha

Hello all,

...All seems to have gone well (both the AutoMOD install and the captcha install through AutoMOD), but I can't see how to actually change the captcha from the one that comes with phpbb...

Thanks,
AM.

Edit: Oops, just realised this MOD is for 3.0.6. Sorry, sorry, sorry...
by Absinthe Minded
Sat Oct 03, 2009 8:45 pm
Forum: [3.0.x] Support Forum
Topic: Subscriptions via email not working.
Replies: 7
Views: 219

Re: Subscriptions via email not working.

And here are a couple of screenshots:
email2.jpg
SMTP Settings
email2.jpg (35.4 KiB) Viewed 197 times
email1.jpg
General Settings
email1.jpg (63.25 KiB) Viewed 197 times
In the error log, it looks like both of the two SMTP settings are having problems (BT and Streamline).
by Absinthe Minded
Sat Oct 03, 2009 2:22 pm
Forum: [3.0.x] Support Forum
Topic: Subscriptions via email not working.
Replies: 7
Views: 219

Re: Subscriptions via email not working.

Hang on, the mail I sent with the SMTP off has just arrived.

Wierd.
by Absinthe Minded
Sat Oct 03, 2009 1:28 pm
Forum: [3.0.x] Support Forum
Topic: Subscriptions via email not working.
Replies: 7
Views: 219

Re: Subscriptions via email not working.

Hi Steve, Yes, everything else seems to work - I've just tested them all: PM - OK Mass email (I only sent to one user) - OK New user registration (email recieved at new user account, and email received at admin account) - OK I'm just going to test SMTP to no, as you suggested. Will post back soon. C...
by Absinthe Minded
Sat Oct 03, 2009 12:24 pm
Forum: [3.0.x] Support Forum
Topic: Subscriptions via email not working.
Replies: 7
Views: 219

Subscriptions via email not working.

Hello all, I've been running phpbb for a few months now and I have to say that I'm absolutely delighted with it. It's really good, from install, to upgrade, to backup, to everything! Except one thing: I've recently created a 'To Do' list for urgent matters for my staff and I'd really like all of us ...

Go to advanced search