Search found 100 matches

by CoinHELP
Sat Apr 29, 2017 7:19 pm
Forum: [3.2.x] Support Forum
Topic: Just Some Advice
Replies: 1
Views: 56

Just Some Advice

I upgraded to 3.2 a few months back and has some issues with my style and certain extensions not being compatible. I finally have a working board and now getting around to cleaning up a few things. So here's a screen shot. I am thinking this is some remaining files left over from the previous uninst...
by CoinHELP
Thu Feb 16, 2017 11:55 am
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

I don't even have the american english as the default now anyway, it's not even installed.
by CoinHELP
Thu Feb 16, 2017 11:48 am
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

It is the latest version for 3.2 but it's labeled 3.0.
by CoinHELP
Thu Feb 16, 2017 10:43 am
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

I switched back but it didn't help. I also changed my theme that supports 3.2. I am suing the 3.0 language pack, and just downloaded it the other day. I think there's a conflict with something else but no extension I have enabled has announcements. I am using EN now and it's set to default. I also n...
by CoinHELP
Thu Feb 16, 2017 1:12 am
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

I really need help. My permissions tab is also giving an error. I have people who can't visit the forum and log in. I have overwritten the files in the root and in the en-us language. I honestly don't know what else to do. Here's the permissions tab error. I know it's a language issue but I installe...
by CoinHELP
Wed Feb 15, 2017 11:30 pm
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

I changed styles, board language and default style and the old theme us front page but when you click on topics it's the old forum. Now some users can view the forum as a guest but when they login they get this error. Catchable fatal error: Argument 1 passed to phpbb\notification\type\base::__constr...
by CoinHELP
Tue Feb 14, 2017 10:59 am
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

Your icon trouble is probably because your custom style is not completely compatible with phpBB 3.2. You'd have to ask the author which CSS changes (usually small) are necessary in order to fix the style. The same basically goes for the extensions. Most extensions will work fine without trouble but...
by CoinHELP
Sun Feb 12, 2017 1:01 pm
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

I do that with every change, it's not the issue. I even deleted the cache folder. Any extension with notification is not working correctly in 3.2 and yes I meant 2.0.9.
by CoinHELP
Sun Feb 12, 2017 2:06 am
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

I have 3.2 now but the PM icons are still tiled over my inbox, if I try to thank with the thanks for post extension I get a fatal error. I have tried to install the new american english pack but it will not and causes more issues. So this was rolled out to fast IMO. I went from 2.9 to 3.0 with much ...
by CoinHELP
Sat Feb 11, 2017 4:10 pm
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Re: Forum is down after 3.2

I got my forum back up post 3.1.9 with an error that it has not been properly updated.

I warn anyone, you might want to wait on 3.2 for a while since many extensions are not compatible and it doesn't work the same.
by CoinHELP
Sat Feb 11, 2017 3:23 pm
Forum: [3.2.x] Support Forum
Topic: Forum is down after 3.2
Replies: 15
Views: 535

Forum is down after 3.2

I have had problems in the past but was able to get through it, but recently I upgraded from 3.1.10 to 3.2 and evidently some of the extensions were not compatible with the upgrade. I tinkered with uploading new language pack files and was getting fatal errors from members. So I eventually ended all...
by CoinHELP
Thu Feb 09, 2017 12:26 am
Forum: [3.2.x] Support Forum
Topic: Private Message Issue After Upgrade to 3.2
Replies: 12
Views: 564

Re: Private Message Issue After Upgrade to 3.2

Once you download the language pack, you extract it. Within the extracted folder will be three folders (language, ext, styles) you need to upload all those folders into the root of your phpBB forum. I did that and it was in the acp as british english iso en_us and when I clicked it was say there we...
by CoinHELP
Thu Feb 09, 2017 12:24 am
Forum: [3.2.x] Support Forum
Topic: Private Message Issue After Upgrade to 3.2
Replies: 12
Views: 564

Re: Private Message Issue After Upgrade to 3.2

janus_zonstraal wrote:
Wed Feb 08, 2017 12:10 pm
I downloaded from the language pack data base
The 3.2?
I changed file name, transferred the images to the theme image folder.
?? why
I was just trying something different here and it was the 3.2
by CoinHELP
Wed Feb 08, 2017 12:04 pm
Forum: [3.2.x] Support Forum
Topic: Private Message Issue After Upgrade to 3.2
Replies: 12
Views: 564

Re: Private Message Issue After Upgrade to 3.2

I downloaded from the language pack data base, unzip it, open sftp client, upload to the language root folder. I can see the en and it is installed. I changed file name, transferred the images to the theme image folder. The PM folder has the tiled icons and the permissions folder is an error. All el...
by CoinHELP
Wed Feb 08, 2017 1:18 am
Forum: [3.2.x] Support Forum
Topic: Private Message Issue After Upgrade to 3.2
Replies: 12
Views: 564

Re: Private Message Issue After Upgrade to 3.2

No matter what I do this is not working. I use to just upload the latest language pack, go to acp, and install. Now when I upload the american english pack it does not show up. If I just upload the content files in the language folder it comes up as british english and is missing files. I could use ...

Go to advanced search