Search found 7 matches

by kmax
Wed Jul 12, 2006 3:02 pm
Forum: [3.0.x] Support Forum
Topic: Sub forums?
Replies: 35
Views: 6499

bangs head against wall for NOT testing sub forums, I was only testing first and second level forums not third level as soon as I did, the option was there, there is no problem here nothing to see, move along now :D Ok, now I'm confused. I have all the permissions set so that everyone can view. I h...
by kmax
Wed Jul 12, 2006 2:57 pm
Forum: [3.0.x] Support Forum
Topic: Sub forums?
Replies: 35
Views: 6499

The behavior that Nothing Sound and mathewf describe is exactly what I am seeing as well. As to matthewf's last comment, I don't think that is accurate to say it is okay not to have that option for second level. If you set the parent to a category, then go in and set the second level ones to display...
by kmax
Tue Jul 11, 2006 7:27 pm
Forum: [3.0.x] Support Forum
Topic: Sub forums?
Replies: 35
Views: 6499

That is exactly where I expected to find it, however it was not there.

I found the reason for that option not being available, the parent forum was set to type "Forum" rather than type "Category". Apparently if the parent is an actual Forum, then the subforums cannot be listed on the index.
by kmax
Tue Jul 11, 2006 6:24 pm
Forum: [3.0.x] Support Forum
Topic: Sub forums?
Replies: 35
Views: 6499

Okay, I really must be blind as I had the same question as kyle and even with merqury07's answer I am not finding the setting that he mentions. Going into the Administration Panel and then to Manage Forums and going to edit the forum I want to show and there is no option listed called "List Forum On...
by kmax
Fri Feb 10, 2006 6:55 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 146629

rickey29, Thanks for the troubleshooting tips. First off, where you said to add the mo_log() call doesn't work, you can't hit the mo interface because index.php requires sys.php before lib.php(which is the file that requires log.php) so it comes up with a mo_log is not defined error. I put the mo_l...
by kmax
Thu Feb 09, 2006 6:56 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 146629

rickey29, Thanks for the troubleshooting tips. First off, where you said to add the mo_log() call doesn't work, you can't hit the mo interface because index.php requires sys.php before lib.php(which is the file that requires log.php) so it comes up with a mo_log is not defined error. I put the mo_lo...
by kmax
Wed Feb 08, 2006 7:08 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Mobile Online phpBB
Replies: 320
Views: 146629

First off, great mod, this is exactly what I was looking for and appears to do all that I wanted. In testing it seems that posts through this are not appending the "posted from mobile" or whatever to the post. Is it supposed to still do this? One thing of note possibly, the first time I hit the mobi...

Go to advanced search