Search found 164 matches

by Bituser
Mon Sep 05, 2011 11:07 am
Forum: [3.0.x] Support Forum
Topic: Installed new Smileys, not updated
Replies: 7
Views: 324

Re: Installed new Smileys, not updated

Yep, I am sure I have the correct folder, the only old one there is cry.gif . This is weird.

Should I just go and swap my .htms for .htmls ?
by Bituser
Mon Sep 05, 2011 10:43 am
Forum: [3.0.x] Support Forum
Topic: Installed new Smileys, not updated
Replies: 7
Views: 324

Re: Installed new Smileys, not updated

I don't see any of the old ones on the server still. Is it possible that cloudflare could be causing this? Also, how come an index of that folder appears (because of there being no index, I know :) ) but when you click parent directory it still shows an index of the parent folder even though there i...
by Bituser
Mon Sep 05, 2011 8:19 am
Forum: [3.0.x] Support Forum
Topic: Installed new Smileys, not updated
Replies: 7
Views: 324

Re: Installed new Smileys, not updated

Support Request Template What version of phpBB are you using? phpBB 3.0.9 What is your board's URL? http://www.bituser.com/forum Who do you host your board with? Speedy Sparrow How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? ...
by Bituser
Mon Sep 05, 2011 6:15 am
Forum: [3.0.x] Styles Support & Discussion
Topic: About linking the header picture to the index page? (code)
Replies: 4
Views: 337

Re: About linking the header picture to the index page? (co

Hello, I am not sure about what that other person has linked you too, but it would just require some basic HTML. For example, if you would like to make an image linkable: <a href="index.php" title="Index Page"><img src="image.jpg" alt="Header_link" height="400px" width="400px"/></a> You could of cou...
by Bituser
Mon Sep 05, 2011 5:29 am
Forum: [3.0.x] Support Forum
Topic: Installed new Smileys, not updated
Replies: 7
Views: 324

Installed new Smileys, not updated

Hello,

I installed some new smilies on my forum and the old ones still appear. The old ones aren't even existent on the server any more yet they will still show up. I have cleared my browser cache and purged the phpbb cache. What is happening?

Thanks!
by Bituser
Tue May 10, 2011 9:38 am
Forum: [3.0.x] Styles Support & Discussion
Topic: New Cat Header Woes
Replies: 2
Views: 97

Re: New Cat Header Woes

Thankyou very much! I can't believe it was so simple. I see how it works now though. Glad I learnt something. :D
by Bituser
Tue May 10, 2011 8:51 am
Forum: [3.0.x] Styles Support & Discussion
Topic: New Cat Header Woes
Replies: 2
Views: 97

New Cat Header Woes

Hey Guys, I have been doing some more modifications to my custom Phpbb theme, but I am having some trouble with my Cat Headers. I can't for the life of me organize "Forum" "Posts" "Topics" and "Last Post". I have tried classes with padding-left and margin-left, but that doesn't work. I have spent a ...
by Bituser
Tue Mar 29, 2011 8:39 am
Forum: [3.0.x] Support Forum
Topic: Human Spammer, Help
Replies: 19
Views: 869

Re: Human Spammer, Help

kinkoa wrote:PM me three of the IPs and i can tell you who they are, where they live, what system they are using and I can make sure they dont bother you again
How in the world can you find that out. Surely not via whois
by Bituser
Tue Mar 29, 2011 8:11 am
Forum: [3.0.x] Support Forum
Topic: Human Spammer, Help
Replies: 19
Views: 869

Re: Human Spammer, Help

Wow. Never thought this would get a reply this late :lol: . I never solved my problem, I ended up closing the site, but I'm better off now.
by Bituser
Fri Feb 04, 2011 11:45 pm
Forum: [3.0.x] MOD Requests
Topic: [SOLVED[Karma Mod
Replies: 0
Views: 54

[SOLVED[Karma Mod

Hi,
I have karma mod 1.2.3 installed on my board. I have heard 1.4 and 1.5 exist, where do I download them from? The SVN doesn't seem to work anymore.

Thanks heaps,


Sam

Edit: Solved, for future reference: https://karmamod.svn.sourceforge.net/svnroot/karmamod
by Bituser
Fri Feb 04, 2011 5:10 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Border with images
Replies: 17
Views: 213

Re: Border with images

I tried it out, but it made the whole site background transparent :lol: .

I removed the current border and added this:

Code: Select all

background-image: url("{T_THEME_PATH}/images/wrap_background.png");
background-repeat:repeat;
by Bituser
Fri Feb 04, 2011 4:12 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Border with images
Replies: 17
Views: 213

Re: Border with images

prototech wrote:Explain that in more detail, please. ;)
Sorry, you said that I just set it as the background for #wrap after removing the border. How do I define the px of the border thickness if I am using repeat x and y?
by Bituser
Fri Feb 04, 2011 3:55 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Border with images
Replies: 17
Views: 213

Re: Border with images

Oh, Alright. That helps a lot :D. How do I define how far out it comes though?
by Bituser
Fri Feb 04, 2011 3:34 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Border with images
Replies: 17
Views: 213

Re: Border with images

Will that remove the current carbon fibre background though?

Appreciate it,
Sam
by Bituser
Wed Feb 02, 2011 8:01 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Border with images
Replies: 17
Views: 213

Re: Border with images

Hi, I will make the transparent image in a minute, which size? Also, the white part is just using CSS border, so I can remove it.

Go to advanced search