Search found 9 matches

by Mr Brainz
Sat Mar 27, 2010 2:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Auto Video Embed v.0.0.3
Replies: 282
Views: 48526

Re: [DEV] Auto Video Embed v.0.0.2

I did notice. I applied the fix. It works for a link after a video but I still had problems with multiple videos in a post.

Not to worry. I'm happy with it right now.
by Mr Brainz
Sat Mar 27, 2010 8:43 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Auto Video Embed v.0.0.3
Replies: 282
Views: 48526

Re: [DEV] Auto Video Embed v.0.0.2

So I wasn't being a retard? Yay! Thanks for updating the package. I'll check it out asap.
by Mr Brainz
Fri Mar 26, 2010 2:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Auto Video Embed v.0.0.3
Replies: 282
Views: 48526

Re: [DEV] Auto Video Embed v.0.0.2

bloodyred88 wrote:Would be a great feature

Disable it by Post
I've advised my users to use [url] tags to disable it on a per link basis.
by Mr Brainz
Thu Mar 25, 2010 2:54 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Auto Video Embed v.0.0.3
Replies: 282
Views: 48526

Re: [DEV] Auto Video Embed v.0.0.2

Looking at that link in your post you mention alphabetical order. Is this needed?

Also another thing I forgot to mention - The YouTube videos don't show up as "playable" on my iPhone. Do you think it's to do with the code you've used to embed the video?
by Mr Brainz
Thu Mar 25, 2010 2:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Auto Video Embed v.0.0.3
Replies: 282
Views: 48526

Re: [DEV] Auto Video Embed v.0.0.2

Hi,

No I don't think that's the case as it happens with YouTube videos too.

If you PM me your email I can send you the files I'm using.

Thanks
by Mr Brainz
Thu Mar 25, 2010 1:04 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Auto Video Embed v.0.0.3
Replies: 282
Views: 48526

Re: [DEV] Auto Video Embed v.0.0.2

I have less than 5 posts so I can't PM you a login! http://www.slicknfresh.co.uk/forum/viewtopic.php?f=2&t=2569&p=17241 Here is a thread with the symptoms. I'd like to revise my previous statement as I've now learnt that it's only the post preview that is broken. If you email me at brainz (a...
by Mr Brainz
Thu Mar 25, 2010 11:24 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Auto Video Embed v.0.0.3
Replies: 282
Views: 48526

Re: [DEV] Auto Video Embed v.0.0.2

This is a great plugin and I'd love to see it get developed further. I'm having problems where I'm trying to embed more than one video in a post or if I add a link after a video that's been embedded. The code gets all screwed up. Is this a known bug or is it that it will be conflicting with one of m...
by Mr Brainz
Wed Nov 11, 2009 11:42 am
Forum: [3.0.x] Convertors
Topic: [CONVERTOR]myBB 1.4.x to phpBB 3.0.5
Replies: 171
Views: 74582

Re: [CONVERTOR]myBB 1.4.x to phpBB 3.0.5

Hi Paul,

Thank you for your update. The conversion appears to have worked with no errors.

I really appreciate you taking the time to fix it.

I will have to wait till a quite time on my board to do the migration as the permission changing will take some time!

Thanks again.
by Mr Brainz
Tue Nov 10, 2009 8:54 pm
Forum: [3.0.x] Convertors
Topic: [CONVERTOR]myBB 1.4.x to phpBB 3.0.5
Replies: 171
Views: 74582

Re: [CONVERTOR]myBB 1.4.x to phpBB 3.0.5

Hi there, This is great work. I'm dying to get off MyBB. Just ran your converter with an install of MyBB 1.4.9 and I got an error on stage . Can you help me? Thanks, Greg General Error SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server v...

Go to advanced search