Search found 7 matches

by chase6805
Sun Nov 22, 2009 4:50 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMOD + phpBB 3.0.6
Replies: 50
Views: 5228

Re: AutoMOD + phpBB 3.0.6

I'm receiving the same error - after doing a fresh install and uploading AutoMOD just after doing some normal config settings, I can not install it. If I remove the files, I can access my board again normally. EDIT: My problem is solved - I had a conflicting cookie with a another installation. After...
by chase6805
Thu Nov 19, 2009 6:22 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34221

Re: Contact Board Admin

That got rid of the PHP error message! It did, however, remove the date stamp.

This isn't a real big issue - I use the contact submission to post in a forum - the forum post will include a time.

Thanks for you help/quick reply!

-Chase
by chase6805
Thu Nov 19, 2009 5:45 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34221

Re: Contact Board Admin

Hello,

After installing this mod using Automod, I recieve the following error at the top of the contact page:

Code: Select all

[phpBB Debug] PHP Notice: in file /contact.php on line 90: Invalid CRT parameters detected
I'm running an IIS7 server with the latest PHP and phpBB 3.0.5.

Thanks.
by chase6805
Tue Nov 17, 2009 5:09 am
Forum: [3.0.x] MOD Database Releases
Topic: XFire Mod
Replies: 46
Views: 15017

Re: XFire Mod

Thanks a lot. That worked just fine. Much more simple than having to dig into the database.

Thanks again for your help/quick reply.
by chase6805
Mon Nov 16, 2009 7:41 pm
Forum: [3.0.x] MOD Database Releases
Topic: XFire Mod
Replies: 46
Views: 15017

Re: XFire Mod

Hi there. I seem to be experiencing the same problem as a couple of users here, but haven't noticed a fix for the problem. After installing the latest mod via AutoMOD, I attempt to browse to www.mysite.com/forumroot/db_update.php, but I receive an error message stating "You are not authorised to acc...
by chase6805
Mon Nov 16, 2009 4:03 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Board Unavailable After Enabling GZip Compression
Replies: 2
Views: 234

Re: Board Unavailable After Enabling GZip Compression

Thanks a lot. That worked great. I just needed to know where to look.

Thanks again for your help :-)
by chase6805
Mon Nov 16, 2009 2:47 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Board Unavailable After Enabling GZip Compression
Replies: 2
Views: 234

[SOLVED] Board Unavailable After Enabling GZip Compression

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? Who do you host your board with? KickAssVPS How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh Install Do you have any MOD...

Go to advanced search