Search found 14 matches

by latch
Wed Dec 02, 2009 10:52 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15911

Re: Links page

OK, I messed around with the code in overall_header.html and got it to show the links icon. Here is a copy of the header menu. User Control Panel • 0 new messages • Links FAQ • Search • Members • Logout Had to remove the <li ... .../li> part. I lost the bullet between the word Links and FAQ but will...
by latch
Wed Dec 02, 2009 10:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15911

Re: Links page

It works just fine when prosilver is the default skin.
As soon as making getaway_green the default skin - it won't work any more.

I so wanted to use this MOD but must use getaway_green skin. :(

I think it boils down to the edit of the overall_header.html file.
by latch
Wed Dec 02, 2009 8:53 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15911

Re: Links page

I was looking at the FAQ manager picture of the acp and noticed something pretty significant. I do not have a tab in the acp called MODS. Does this mean I am missing another MOD or perhaps the FAQ manager is not installed all the way? I am going to turn off getaway_green and switch to prosilver and ...
by latch
Wed Dec 02, 2009 8:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15911

Re: Links page

Oh boy, this mod may not be installable. These files are Not There: styles/getaway_green/theme/bidi.css styles/getaway_green/theme/buttons.css styles/getaway_green/theme/colours.css The edit in styles/getaway_green/template/overall_header.html is totally different. Not there: <li class="icon-faq"><a...
by latch
Wed Dec 02, 2009 7:29 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15911

Re: Links page

Make sure you have uploaded the files. refresh the above mentioned again and the purge the cache. (forgot to say that before) Double checked the uploaded files - they are still there. Refreshed all styles tab refreshable items. Ran the purge again. That had been the first time. Dumped browser histo...
by latch
Wed Dec 02, 2009 7:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15911

Re: Links page

With any phpbb3 mod you have to refresh the template,imagetset and theme for the style you installed this mod on. before that the icon wont show.

About the permission, did you run the installer ?
Did all the above Except the imageset.
Ok did the imageset refresh. Still no icon.
by latch
Wed Dec 02, 2009 6:21 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15911

Re: Links page

Please excuse my ignorance but I am brand new to Bulletin Boards. I installed the MOD very carefully. (am not new to editing code) Also installed FAQ manager. Both installs went flawlessly and both appear to be installed correctly. But: Please note that when first installed all groups and users are ...
by latch
Tue Nov 24, 2009 5:38 pm
Forum: [3.0.x] MOD Database Releases
Topic: Default Topic Icon
Replies: 52
Views: 17228

Re: Default Topic Icon

Excellent.
Did not know it was working off of subsilver. :oops:
Don't understand how getaway_green can work off a skin that is not installed. :roll:
Oh well, live and learn, it never ends. :lol:

Thanks so much for the help.
by latch
Tue Nov 24, 2009 10:47 am
Forum: [3.0.x] MOD Database Releases
Topic: Default Topic Icon
Replies: 52
Views: 17228

Re: Default Topic Icon

I found the offending file but am not 100% sure how to change the code. The file Template/mcp_topic.html is in prosilver and the custom template getaway_green. I already changed that block of code in the prosilver mcp_topic.html because it is exactly the same code that was edited in posting_editor.h...
by latch
Tue Nov 24, 2009 9:17 am
Forum: [3.0.x] MOD Database Releases
Topic: Default Topic Icon
Replies: 52
Views: 17228

Re: Default Topic Icon

by phreakwars » Tue Nov 24, 2009 4:43 am Is your friend maybe using a subsilver2 based theme? No, I set up the entire site and it is using prosilver with custom template called getaway_green by STSoftware. subsilver2 is not even installed. It is a brand new install. Has only default Your First Cate...
by latch
Mon Nov 23, 2009 9:12 pm
Forum: [3.0.x] MOD Database Releases
Topic: Default Topic Icon
Replies: 52
Views: 17228

Re: Default Topic Icon

Ok works great on my bb however I did the same install on a different domain and it refuses to work. Seems like there is only 1 posting_editor.html file in the prosilver template only. I've Purged, Refreshed, and dumped browser history and it still won't work. Here is the code block directly from th...
by latch
Wed Nov 18, 2009 8:45 pm
Forum: [3.0.x] MOD Database Releases
Topic: Default Topic Icon
Replies: 52
Views: 17228

Re: Default Topic Icon

Problem solved. This was my first phpBB MOD install and the instructions seem incomplete to me. If this was my install.xml the instructions would be a bit clearer. Find this code block would contain the entire block of code to find . and the: Replace with this code block would contain the entire blo...
by latch
Wed Nov 18, 2009 2:34 am
Forum: [3.0.x] MOD Database Releases
Topic: Default Topic Icon
Replies: 52
Views: 17228

Re: Default Topic Icon

I have installed the mod and it works except that the (radio button) None is still there.

Installed in prosilver phpBB 3.0.5

Is there a work around for this?

Great MOD :) thanks.
by latch
Tue Nov 17, 2009 12:55 am
Forum: [3.0.x] Styles Database Releases
Topic: Reds
Replies: 18
Views: 5699

Re: Reds

Nice style for phpBB. Have almost finished customizing to simulate look of my zencart but need to change one or two more things. Need the name of the .gif file in the background of Category and Forum titles. [edit 11/17/2009] Found them: bg_menu_active.gif will replace background color for Category ...

Go to advanced search