Search found 268 matches

by ScottieDog
Mon Jul 03, 2017 10:48 am
Forum: [3.2.x] Support Forum
Topic: Post fails
Replies: 11
Views: 437

Re: Post fails

Fixed it by removing all language packs, except English (British).

I was worried at first that it was going to remove posts but it just assigned all posts automatically to the default (English British), every time I deleted one.

Thanks everyone for the support.
by ScottieDog
Thu Jun 29, 2017 1:16 pm
Forum: [3.2.x] Support Forum
Topic: Post fails
Replies: 11
Views: 437

Re: Post fails

OK, thanks.

Any ideas on what I can do to fix this?

Should I re-install the language packs?
by ScottieDog
Thu Jun 29, 2017 12:47 pm
Forum: [3.2.x] Support Forum
Topic: Post fails
Replies: 11
Views: 437

Re: Post fails

The default language is set to British English (ACP/Board Settings) If I change it to English (United States) it returns an error... "Warning. The language you specified is not valid." Is there somewhere else I can change the language pack? But, it seems that it is already using the "default en" pac...
by ScottieDog
Thu Jun 29, 2017 12:19 pm
Forum: [3.2.x] Support Forum
Topic: Post fails
Replies: 11
Views: 437

Re: Post fails

Seems there is one error log per day, and I post once per day into this problem forum. Assume this is the issue? Any help greatly appreciated. This is the error that showed for today. [29-Jun-2017 11:17:22 UTC] PHP Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'The "" directory do...
by ScottieDog
Tue Jun 20, 2017 12:46 pm
Forum: [3.2.x] Support Forum
Topic: Post fails
Replies: 11
Views: 437

Re: Post fails

As for extensions, I only have lightbox 1.0.2 and VigLink 1.0.0 installed, these are the only extensions in the "Extensions Manager" in ACP.

Just thought I would mention, in case this helps.
by ScottieDog
Tue Jun 20, 2017 12:44 pm
Forum: [3.2.x] Support Forum
Topic: Post fails
Replies: 11
Views: 437

Re: Post fails

Sorry for my ignorance, but where would I find this log, in cPanel?
by ScottieDog
Tue Jun 20, 2017 12:28 pm
Forum: [3.2.x] Support Forum
Topic: Post fails
Replies: 11
Views: 437

Post fails

When I post a new topic (or reply) in one partucular Forum, every time it comes back with a message that the site has failed (sometimes just a blank page) just after i hit "submit". I then refresh the forum and can see that the post has actually worked and has posted correctly. This only happens in ...
by ScottieDog
Mon Jun 19, 2017 2:02 pm
Forum: [3.2.x] Support Forum
Topic: Problem with "FTP - Autmatic files update"
Replies: 32
Views: 6227

Re: Problem with "FTP - Autmatic files update"

I always did the auto update via FTP as it was the easiest and I didn't want to have to redo any little tweaks in code in case something got reset. Either way, it always worked for me. Then I tried updating to 3.2 and got the error mentioned and found this thread. It didn't help much as I didn't wa...
by ScottieDog
Tue Oct 25, 2016 10:25 am
Forum: [3.1.x] Support Forum
Topic: Setting for Ghost Topic Icon "unread posts"
Replies: 0
Views: 114

Setting for Ghost Topic Icon "unread posts"

Is it possible to have ghost topic icons update to "unread" when the moved topic gets updated with a new post? At the moment, when a moved topic is updated with a new post the original ghost topic "last post date" does update but the ghost topic icon does not change to "unread". I would like the gho...
by ScottieDog
Mon Oct 24, 2016 9:20 pm
Forum: [3.1.x] Support Forum
Topic: Creating Duplicate Thread
Replies: 11
Views: 330

Re: Creating Duplicate Thread

I´m not sure how that would work? I do have a different group set up for each Forum, so each member is designated a Group. But each group would usually only go into their own specific Forum, even though by default they can go to a lower tier, they usually wouldn´t. There is no forum where all groups...
by ScottieDog
Mon Oct 24, 2016 9:15 pm
Forum: [3.1.x] Support Forum
Topic: How can I copy (duplicate) posts from one topic to another?
Replies: 11
Views: 586

Re: How can I copy (duplicate) posts from one topic to another?

Did you get anywhere with this extension that you were working on?

Cheers
by ScottieDog
Mon Oct 24, 2016 8:59 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: add 728px wide banner to WE universal
Replies: 3
Views: 369

Re: add 728px wide banner to WE universal

OK great. I did turn it off after finishing the setup, I saw the note about the server load :)

I see the "purge the cache" option now, I couldn't see it before... thanks for bringing that up again. It´s actually simpler to do as well... Cheers!
by ScottieDog
Mon Oct 24, 2016 8:38 pm
Forum: [3.1.x] Support Forum
Topic: Creating Duplicate Thread
Replies: 11
Views: 330

Re: Creating Duplicate Thread

Thanks for your reply Steve. It does kind of work, it does update the "last post date" but it doesn´t refresh and show that post as unread, it also doesn´t show that forum to have a "new post" even though the date on that shadow has updated to the newest post date. I really need it to update the sha...
by ScottieDog
Mon Oct 24, 2016 7:43 pm
Forum: [3.1.x] Support Forum
Topic: Creating Duplicate Thread
Replies: 11
Views: 330

Re: Creating Duplicate Thread

I´d like to ask this question again as it has become more of a necessity in the past weeks. I wonder if someone can point me to a mod/extension that does this? I´m now using the latest version of phpbb, maybe it is possible in the newest version? Cheers I believe that's not possible by default. You'...
by ScottieDog
Mon Oct 24, 2016 7:20 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Remove "The Team" tab
Replies: 1
Views: 194

Re: Remove "The Team" tab

worked it out.

commented out line 27 of "nabber_header.html"

Go to advanced search