Search found 25 matches

by Destroyer
Mon Jul 17, 2017 10:18 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.1 released
Replies: 83
Views: 20016

Re: Discuss: phpBB 3.2.1 released

Peter77sx wrote:
Mon Jul 17, 2017 8:52 pm
Yeah for some reason on Chrome browser the forum icons look blurry on localhost or on this website unless I Ctrl and + to enlarge view, then the images are sharp. no issue with FF though.

strange
Noticed it as well. Looks terrible. This fixes it:

Code: Select all

image-rendering:-webkit-optimize-contrast
by Destroyer
Thu Jun 22, 2017 10:46 pm
Forum: [3.2.x] Support Forum
Topic: A required module does not exist: UCP_PROFILE
Replies: 8
Views: 605

Re: A required module does not exist: UCP_PROFILE

The problem was that I didn't understand what the error message actually meant. But I found out and fixed that. If anyone finds this topic the solution is to go to ACP - System - Module management - User Control Panel and create new module UCP_PROFILE . (I also had to create UCP_MAIN). I am surprise...
by Destroyer
Wed Jun 21, 2017 10:34 pm
Forum: [3.2.x] Support Forum
Topic: A required module does not exist: UCP_PROFILE
Replies: 8
Views: 605

Re: A required module does not exist: UCP_PROFILE

doesn't work, I've tried to update to 3.1.10 and still the same error, only shown a bit differently

Code: Select all

Updating database to latest stable release

Database type :: mysqli
Previous version :: 3.0.14
A required module does not exist: UCP_PROFILE
and same thing when I try 3.1.2
by Destroyer
Tue Jun 20, 2017 10:11 pm
Forum: [3.2.x] Support Forum
Topic: A required module does not exist: UCP_PROFILE
Replies: 8
Views: 605

A required module does not exist: UCP_PROFILE

Hi, I am following this guide https://www.phpbb.com/support/docs/en/3.2/ug/upgradeguide/upgrade3/ to move my phpbb 3.0.14 to 3.2.0. I've moved the website on my machine and doing it with xampp locally. I got stuck on step 12 - updating the database. The update fails with error A required module does...
by Destroyer
Wed Jun 17, 2015 9:29 pm
Forum: Abandoned Extensions
Topic: [ABD] [3.1] [pre]fixed - Topic Prefixes extension
Replies: 245
Views: 57263

Re: [DEV] [pre]fixed - Topic Prefixes extension

Since 3.1.5 is out there shouldn't be any problems finishing this extension, right?
by Destroyer
Mon Jan 12, 2015 12:15 am
Forum: [3.1.x] Support Forum
Topic: How do I enable download as archive
Replies: 2
Views: 125

Re: How do I enable download as archive

what? why? :(

edit: nevermind, I've taken it from github, don't care if you delete it or not :roll:
by Destroyer
Sun Jan 11, 2015 11:56 pm
Forum: [3.1.x] Support Forum
Topic: How do I enable download as archive
Replies: 2
Views: 125

How do I enable download as archive

Support Request Template What version of phpBB are you using? phpBB 3.1.2 What is your board's URL? No answer given Who do you host your board with? endora.cz How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Fresh Ins...
by Destroyer
Sun Apr 13, 2014 5:30 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Optional HTTPS
Replies: 0
Views: 652

Optional HTTPS

Hi, I wanna let users to use https for login purposes but I dont have certificate so I don't wanna set https by default on my forum. The login page itself when I type https://mydomain.. works fine but after the login is successful the redirect takes user to a site without https. How can I solve that...
by Destroyer
Fri Nov 26, 2010 10:15 pm
Forum: [3.0.x] Support Forum
Topic: Error when posting
Replies: 4
Views: 131

Re: Error when posting

ok i reinstall fixed that :)
by Destroyer
Fri Nov 26, 2010 9:18 pm
Forum: [3.0.x] Support Forum
Topic: Error when posting
Replies: 4
Views: 131

Re: Error when posting

yep nothing else
edit: only mod that switching between skins
by Destroyer
Fri Nov 26, 2010 9:04 pm
Forum: [3.0.x] Support Forum
Topic: Error when posting
Replies: 4
Views: 131

Error when posting

Hi I just upgrade my forums on new version 3.0.8 from 3.0.7PL1 and I think that everything works, except when i try to post a reply or new topic I get [phpBB Debug] PHP Notice: in file /posting.php on line 1420: Invalid argument supplied for foreach() message can be posted but I don't wanna have thi...
by Destroyer
Sun Oct 31, 2010 3:40 pm
Forum: [3.0.x] MOD Requests
Topic: Imgur uploader
Replies: 2
Views: 1053

Imgur uploader

Hi, I am looking for mod that uploads pictures to imgur.com ... just simple uploader that allows users not to upload images on my server but on imgur... 99% of attachs are pictures and I don't wanna have them all on my hosting
by Destroyer
Sat Apr 17, 2010 1:58 pm
Forum: [3.0.x] MOD Requests
Topic: phpbb and ajaxplorer
Replies: 0
Views: 263

phpbb and ajaxplorer

I don't know if it's already posted here but is it possible to do something like.. create a form to upload files but to another folder on forum with category? for example I don't wanna use /phpbbfolder/files/ but /phpbbfolder/ajaxplorer/files/category/ user will select a category and files that he w...
by Destroyer
Mon Jan 04, 2010 1:06 pm
Forum: [3.0.x] Support Forum
Topic: Signatures..
Replies: 8
Views: 615

Re: Signatures..

HGN wrote: To modify all existing members you have to run the next SQL query:

Code: Select all

UPDATE phpbb_users SET user_options = user_options | 229376 WHERE user_type <> 2
Ok I did this and works on my test forums :-) thanks a lot ;)
by Destroyer
Mon Jan 04, 2010 6:40 am
Forum: [3.0.x] Support Forum
Topic: Signatures..
Replies: 8
Views: 615

Re: Signatures..

I don't think enabling BBCode, smilies and links in signatures is a per user setting. Try this: ACP - Signature settings - Set the required "Allows" to Yes That's use only for new users. Have you put your users back into the Registered Users usergroup? If not, they will not have any permissions. Of...

Go to advanced search