Search found 126 matches

by d1m0
Thu Feb 17, 2011 2:14 pm
Forum: [3.0.x] Support Forum
Topic: Help Please?!
Replies: 3
Views: 122

Re: Help Please?!

Add this code to your .htaccess file (if you don't have one, you can simply create it): RewriteEngine on RewriteCond %{HTTP_HOST} ^mysite.com$ [OR] RewriteCond %{HTTP_HOST} ^www.mysite.com$ RewriteRule ^/?$ "http\:\/\/mysite\.com\/PhpBB\/portal\.php" [R=301,L] This will redirect mysite.com and www.m...
by d1m0
Mon Feb 14, 2011 7:45 am
Forum: [3.0.x] Support Forum
Topic: Permssion Problem ???
Replies: 1
Views: 61

Re: Permssion Problem ???

Indexing a site usually takes some time. Your site may not appear in Yahoo results long after their bot has visited it. To speed up the process, make sure you submit your site to Yahoo and, if possible, get a link on a popular site to yours. This way bots will find your site faster.
by d1m0
Mon Feb 14, 2011 7:40 am
Forum: [3.0.x] Support Forum
Topic: What does phpbb stand for?
Replies: 3
Views: 579

Re: What does phpbb stand for?

You need to submit your site to Google. You can do this from here:

Add your URL to Google

If a popular site links to your forum, this will speed up the indexing significantly.
by d1m0
Wed Dec 15, 2010 7:48 am
Forum: [3.0.x] Support Forum
Topic: General Error
Replies: 1
Views: 96

Re: General Error

This looks like a hosting server issue. I would advise you to repair and optimize your database (through phpMyAdmin for example) and if this does not help, contact your host for assistance.
by d1m0
Mon Dec 06, 2010 9:06 am
Forum: [3.0.x] Support Forum
Topic: Crash. Any idea how to fix?
Replies: 3
Views: 155

Re: Crash. Any idea how to fix?

If you have access to the mysqlcheck tool, you can run:

Code: Select all

mysqlcheck -r <your_forum_database>
This should repair your database.
by d1m0
Tue Nov 30, 2010 7:20 am
Forum: [3.0.x] Support Forum
Topic: i need to start over
Replies: 2
Views: 73

Re: i need to start over

And what exactly did you do to break your forum? Please fill in the support template to tell us more about your board, this will help us find a solution for your problem.
by d1m0
Fri Nov 26, 2010 7:11 am
Forum: [3.0.x] Support Forum
Topic: install on a server without 777 permissions
Replies: 12
Views: 426

Re: install on a server without 777 permissions

As i bought a domain name today, i wonder if i do the install too early or not ... It is possible that your domain registration has not propagated globally yet. Note that it may take up to 48 hours for a new domain to become accessible. If the domain name is already accessible and is pointed to the...
by d1m0
Wed Nov 24, 2010 8:48 am
Forum: [3.0.x] Support Forum
Topic: Timing out!
Replies: 11
Views: 402

Re: Timing out!

This looks like a problem with the server load and/or the connectivity to the server. If may also be caused by some mod, but since you did not fill in the support template to tell us more about your forum, I can only guess ;)

In any case, contacting your host would be a good start.
by d1m0
Wed Nov 24, 2010 8:42 am
Forum: [3.0.x] Support Forum
Topic: Security
Replies: 2
Views: 139

Re: Security

Setting password protection for your forum will certainly help its security. However, you should have in mind that each visitor will be asked to enter a username and password before they are allowed to visit the forum. This is fine for a private forum, but if you want anyone (including search bots) ...
by d1m0
Wed Nov 24, 2010 8:37 am
Forum: [3.0.x] Support Forum
Topic: cron.php causing high server load
Replies: 4
Views: 845

Re: cron.php causing high server load

If you have a large forum with many users and a large database, executing the cron may indeed result in high load on a shared server. Reducing the size of the database should help significantly, but in most cases this is not really an option. If the problem is caused by your cron job being executed ...
by d1m0
Wed Nov 24, 2010 8:17 am
Forum: [3.0.x] Support Forum
Topic: 500 Internal Server Error on update
Replies: 10
Views: 2290

Re: 500 Internal Server Error on update

during installation, you usually need to change the chmod of config.php to 666 then back to 644 aftwards. also, in most cases, if the folders mentioned above are not set to 777 phpbb3 will not let you complete the install. I have completed numerous phpBB installations (and I'm talking about manual ...
by d1m0
Tue Nov 23, 2010 7:37 am
Forum: [3.0.x] Support Forum
Topic: Install help - install page will not show after uploading fi
Replies: 5
Views: 297

Re: Install help - install page will not show after uploadin

Have you actually created the forum subdomain, because forum.nzcsb.org.nz does not resolve at all? I can see that you are using cPanel for control panel software, so I would advise you to create the subdomain from your cPanel > Subdomains. Note that you may need to allow some time for the DNS to pro...
by d1m0
Mon Nov 22, 2010 8:16 am
Forum: [3.0.x] Support Forum
Topic: 500 Internal Server Error on update
Replies: 10
Views: 2290

Re: 500 Internal Server Error on update

You may start off by checking your error log for the exact reason for the error. I would also advise you to avoid using 666 or 777 permissions, on most hosts this would result in an Internal Server Error (as in your case). Try setting the permissions to 755, this should resolve the problem.
by d1m0
Thu Nov 18, 2010 8:30 am
Forum: [3.0.x] Support Forum
Topic: ACP problem!
Replies: 12
Views: 419

Re: ACP problem!

This looks like a PHP error. You need to check your PHP error log for the exact error and then work on resolving it. If you paste it here, we'll do our best to help you fix it :)
by d1m0
Tue Nov 16, 2010 7:27 am
Forum: [3.0.x] Support Forum
Topic: [Solved] How much memory for VPS
Replies: 3
Views: 385

Re: How much memory for VPS

200.000 page views a day is quite a lot. I don't think a VPS will be able to handle that many page views. If I were you, I'd go for a dedicated server with a very powerful CPU (quad-core) and at least 4G RAM.

Go to advanced search