Search found 265 matches

by killa101
Fri Jun 01, 2012 7:55 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Different header and footer on home page
Replies: 0
Views: 163

Different header and footer on home page

EDIT: Nevermind, I'm an idiot. Got it figured out.
by killa101
Thu Dec 02, 2010 2:04 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Recover username/password with email only
Replies: 2
Views: 2154

Recover username/password with email only

Hi all,

Is there a way to set the "Forgot Password" form to require only the email address for recovering login information? My board has a lot of old members that keep forgetting both their username and password.

Cheers,
Jordan
by killa101
Mon Aug 09, 2010 6:31 pm
Forum: [3.0.x] Support Forum
Topic: Excessive MySQL queries from forum.
Replies: 1
Views: 127

Excessive MySQL queries from forum.

Hey all. My host just suspended my account because they say "something is configured is extremely incorrectly causing excessive inefficient MySQL queries, as you can see in the process list below" . I have included the process list that they sent me below. Can anyone help me figure out what is going...
by killa101
Tue Mar 16, 2010 3:02 am
Forum: [3.0.x] Support Forum
Topic: Showing a feed of recent threads on website
Replies: 11
Views: 1708

Re: Showing a feed of recent threads on website

Ok, that's what I figured. Thanks.
by killa101
Tue Mar 16, 2010 12:55 am
Forum: [3.0.x] Support Forum
Topic: Showing a feed of recent threads on website
Replies: 11
Views: 1708

Showing a feed of recent threads on website

Hi all.

Is there a way that I can pull a feed of the n most recent threads in the forum to show them on my websites front page? I want to show the title of the threads as well as a short excerpt from the post.

Cheers,
Jordan
by killa101
Sun Sep 27, 2009 3:50 am
Forum: [3.0.x] Support Forum
Topic: phpbb2 -> phpbb3 attachment thumbnails conversion
Replies: 1
Views: 210

Re: phpbb2 -> phpbb3 attachment thumbnails conversion

Nevermind, figured it out for myself. Used the following SSH commands: Removed the t_ prefix with for FILE in *; do NEWFILE=`echo $FILE | sed 's/^t_//'`; mv $FILE $NEWFILE; done And added the thumb_ prefix with for FILE in *; do mv $FILE thumb_$FILE; done This can be marked Resolved now. Cheers, Jor...
by killa101
Sun Sep 27, 2009 2:06 am
Forum: [3.0.x] Support Forum
Topic: phpbb2 -> phpbb3 attachment thumbnails conversion
Replies: 1
Views: 210

phpbb2 -> phpbb3 attachment thumbnails conversion

I recently converted my old phpbb2 board with the attachment mod to phpbb3. The transfer of attachments seemed to go ok for the most part, only the thumbnails are not working. It seems phpbb3 is looking for thumbanils in the /files/ folder with a prefix of thumb_ but all my thumbnails are actually i...
by killa101
Sat Sep 19, 2009 7:35 pm
Forum: [3.0.x] AutoMOD
Topic: Reinstalling Automod problem
Replies: 1
Views: 181

Re: Reinstalling Automod problem

Got it fixed. Had to delete some rows out of the phpbb_config table. This can be marked resolved now.
by killa101
Sat Sep 19, 2009 4:17 pm
Forum: [3.0.x] AutoMOD
Topic: Reinstalling Automod problem
Replies: 1
Views: 181

Reinstalling Automod problem

Hey guys. I screwed up installing Automod the first time so I removed the Automod module from the admin panel, deleted the files from my server, deleted the phpbb_mods table. Now I am trying to install it again but it keeps taking me straight to the page "Automod installed successfully" without allo...
by killa101
Sat Sep 19, 2009 3:31 pm
Forum: [3.0.x] Support Forum
Topic: disable attachment paper clip icon
Replies: 2
Views: 528

Re: disable attachment paper clip icon

Thanks, that worked. This can be marked resolved now.
by killa101
Sat Sep 19, 2009 3:51 am
Forum: [3.0.x] Support Forum
Topic: disable attachment paper clip icon
Replies: 2
Views: 528

disable attachment paper clip icon

Is there a way to easily disable the attachment paper clip icon that shows in viewforum next to threads containing attachments? Or do I have to get in the code and delete something?
by killa101
Sat Sep 19, 2009 12:36 am
Forum: [3.0.x] Support Forum
Topic: Sorry but this board is currently unavailable.
Replies: 1
Views: 287

Re: Sorry but this board is currently unavailable.

UPDATE: made some progress. Changed board_disable in phpmyadmin from 1 to 0 and then deleted all the files in the cache folder except for the .htaccess file. Now the Sorry but this board is currently unavailable message is gone and I can see my forum. But I still can't log in. It says You have been ...
by killa101
Fri Sep 18, 2009 11:55 pm
Forum: [3.0.x] Support Forum
Topic: Sorry but this board is currently unavailable.
Replies: 1
Views: 287

Sorry but this board is currently unavailable.

Hey guys. I just tried converting my old phpbb2 database to 3.0.x but now my forum is stuck on Sorry but this board is currently unavailable. and I am unable to log in even with my admin account. It just returns me to the same page. And yes I deleted the install directory. Here is a quick rundown of...
by killa101
Sat Sep 12, 2009 5:06 pm
Forum: [3.0.x] Support Forum
Topic: editing a language variable
Replies: 3
Views: 80

Re: editing a language variable

Cheers, that worked. Can you tell me how I can figure it out for myself in case I want to do more language changes in the future?
by killa101
Fri Sep 11, 2009 10:30 pm
Forum: [3.0.x] Support Forum
Topic: editing a language variable
Replies: 3
Views: 80

editing a language variable

Ok this is bugging the hell out of me. On my forum there is a small bit of text when you are logged in that says: Last visit was: Fri Sep 11, 2009 3:31 pm . I want to change what this says but when I look in the html this bit of text is inserted through the replacement variable {LAST_VISIT_DATE} but...

Go to advanced search