Search found 13 matches

by maarten-jan
Sun Dec 06, 2015 8:09 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Specific We_Universal files (template) won't refresh
Replies: 4
Views: 160

Re: Specific We_Universal files (template) won't refresh

Hi Robert, Thanx in advance, the page is there (has been there since I posted this question). I have been looking into it. The template of We_Universal suggests that the "Who's online" div comes from the "Viewforum_body" file. This (I found out) is not true. The same code is to be found in the prosi...
by maarten-jan
Tue Dec 01, 2015 5:12 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Specific We_Universal files (template) won't refresh
Replies: 4
Views: 160

Re: Specific We_Universal files (template) won't refresh

For a test I added the code <div>Who was here code</div> it didn't show, also not in the code of my page. Then I removed the complete code for "Who is online" and it stayed on the site. I'm really stunned about this, can't figure it out.
by maarten-jan
Mon Nov 30, 2015 9:52 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Specific We_Universal files (template) won't refresh
Replies: 4
Views: 160

Specific We_Universal files (template) won't refresh

Hello, I installed We_universal on my forum at http://www.forum.lanciathema.nl/index.php I edited the viewforum_body.html file and mad som changes. Sadly these changed will not show. I purged the cache and made the refreshing change on the loading. Also refreshed my browser and tested another browse...
by maarten-jan
Mon Dec 14, 2009 4:58 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Gallery
Replies: 643
Views: 114828

Re: phpBB Gallery

Hello Nick, The error was like that a function wasn't found; error in line 33 of includes/functions (and more lines). I didn't back it up because I thought it would disappear after upgrade to 1.0.4 I didn't have any install files in the root before the upgrade. What is the correct order? First upgra...
by maarten-jan
Mon Dec 14, 2009 1:52 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Gallery
Replies: 643
Views: 114828

Re: phpBB Gallery

Hello Nick, I'm currently running Gallery 1.0.3 on my 3.0.5 board. I like the mod very much and want to continue using it (www.forum.lanciathema.nl) This weekend I planned to upgrade to 3.0.6. The upgrade went fine. Gallery was not longer working and gave an error in a function file. I went on and m...
by maarten-jan
Tue Dec 01, 2009 9:14 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34551

Re: Contact Board Admin

Thanks a lot! That worked.

I will have to update my template, yes. I've used the same template since I started last year, but since it's a prosilver theme and I have always performed the usual upgrades, prosilver and subsilver2 are up to date. I figured, since it is working I leave it this way...
by maarten-jan
Tue Dec 01, 2009 8:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34551

Re: Contact Board Admin

That's why I'm only installing 3.0.5 MODs currently ;)

The register page of the forum doesn't have the specified button, so there's no problem. I think I have to add the two { ....} to the language pack?
by maarten-jan
Tue Dec 01, 2009 7:43 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34551

Re: Contact Board Admin

I'm running 3.0.5. Because of the MOD's I have installed which are only compatible with 3.0.5 I have postponed the upgrade to 3.0.6 untill I have everything running smoothly.

Check the button at http://www.forum.lanciathema.nl/
by maarten-jan
Tue Dec 01, 2009 6:25 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34551

Re: Contact Board Admin

Can you resolve this button?
by maarten-jan
Mon Nov 30, 2009 10:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34551

Re: Contact Board Admin

I didn't stop searching and found out that the Module can be added on the SYSTEM tab and when I looked there I found out I could ad the CBA!

The settings for the CBA appeared as a tab and not within the general tab (like the picture in one of the earlier posts)

Now I can test and work with the MOD!
by maarten-jan
Mon Nov 30, 2009 10:13 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34551

Re: Contact Board Admin

Hi, This looks like a great MOD. I've tried to install the mod but didn't have succes when doing the DIY instructions. I followed all the intsructions, made sure that I edited the acp_board files correctly but sadly I don't see the Contact Admin Board in the Board configuration. I have read all the ...
by maarten-jan
Sun Nov 29, 2009 7:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15499

Re: Links page

Those links were very much a source of info for me. I worked it out. Here is an example that works for me: <?php /** * * Links [English] * * @package language * @copyright (c) 2007 eviL3 * @author eviL3 <evil@phpbbmodders.net> * @license http://opensource.org/licenses/gpl-license.php GNU Public Lice...
by maarten-jan
Sun Nov 29, 2009 8:19 am
Forum: [3.0.x] MOD Database Releases
Topic: Links page
Replies: 87
Views: 15499

Re: Links page

Hello and thanks for this MOD. I really like it because id ads valuable info to my forum. I'm currently in the proces of writing the help_links_page.php and have a question. Because I find it much easier to edit the php file I'd like to ask you to provide an example of it with two categories and a f...

Go to advanced search