Search found 29 matches

by bobmendon
Mon Dec 28, 2009 1:44 am
Forum: [3.0.x] Support Forum
Topic: Subscription Problem
Replies: 3
Views: 127

Re: Subscription Problem

Would it play a role if this is a converted forum? Would there be something in the user's permissions or whatever that would make it an issue?
by bobmendon
Mon Dec 28, 2009 12:24 am
Forum: [3.0.x] Support Forum
Topic: Subscription Problem
Replies: 3
Views: 127

Subscription Problem

How can users turn-off the subscription function? Some users don't want to be bothered with subscriptions and can't seem to to turn off the functionality. I am using 3.0.6 and different styles. This doesn't seem to be style related.
by bobmendon
Wed Dec 23, 2009 9:47 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Adding a banner
Replies: 5
Views: 437

Re: Adding a banner

SOLVED :oops: I forgot to close a <div> tag! Duh! I have been trying to add banner code to my overall header and when I do, it results in centering all of the text on the boards. <div align="center"> <applet code="AdvBanner.class" archive="http://www.russian-mosin-nagant.com/AdvBanner.jar" width="4...
by bobmendon
Sun Dec 20, 2009 1:58 am
Forum: [3.0.x] Support Forum
Topic: How Can I Do This?
Replies: 1
Views: 140

How Can I Do This?

I want to move something from the footer to the top of my board. Please see the illustration attached. Where would I do that and how?

http://www.russian-mosin-nagant.com/php ... serchg.jpg
by bobmendon
Tue Dec 15, 2009 9:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Save, Preview, Submit
Replies: 2
Views: 134

Re: Save, Preview, Submit

Thanks! I thought that was where it had to be changed.
by bobmendon
Sun Dec 13, 2009 8:45 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Save, Preview, Submit
Replies: 2
Views: 134

Save, Preview, Submit

I have been searching these forums for three days and I can't find were I first learned how to change the order of the Save, Preview, and Submit buttons. I think it had something to do with editing a couple of lines in the posting_editor template. Has anyone seen this lately or know what the changes...
by bobmendon
Sun Dec 13, 2009 8:30 pm
Forum: [3.0.x] Support Forum
Topic: Login Issues [SOLVED]
Replies: 4
Views: 191

Re: Login Issues [SOLVED]

The A.B. setting worked.
by bobmendon
Sat Dec 12, 2009 10:33 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How Do I Change This? [Solved]
Replies: 0
Views: 112

How Do I Change This? [Solved]

How can I get rid of this awful pink color? I was able to find the hover color but not the normal color.

Image


It was being set by gradient.gif.
by bobmendon
Fri Dec 11, 2009 7:18 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help! I Can't Find How It's Done
Replies: 3
Views: 116

Re: Help! I Can't Find How It's Done

Here's the result with using the random image changes: Image

I still haven't figured out the image on this site fills the whole frame whereas mine it doesn't.
by bobmendon
Thu Dec 10, 2009 7:29 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help! I Can't Find How It's Done
Replies: 3
Views: 116

Help! I Can't Find How It's Done

I have tried the article in the Knowledge Base and I have scoured the forums but I can't get my forum's header to look like this one with the random images. How is it done? Is there a special style I'm missing? This looks like prosilver_se which is what I am trying to use. Here's the result: http://...
by bobmendon
Wed Dec 09, 2009 12:42 am
Forum: [3.0.x] Styles Support & Discussion
Topic: New Style Problem
Replies: 2
Views: 94

New Style Problem

I created a new style for my forums using prosilver and followed the directions located here: Knowledge Base - How to create a new phpBB3 style However, when I copied it over to my production folder I lost the icons that run along side the forums and posts as in the attached picture. http://www.russ...
by bobmendon
Tue Dec 08, 2009 1:18 pm
Forum: [3.0.x] Support Forum
Topic: Login Issues [SOLVED]
Replies: 4
Views: 191

Re: Login Issues

I have some more information regarding the user's connection. He is connecting via 56k modem and AOL which also might be a problem although he never had an issue with the SMF based forums. Here's a link to a screenhot of the settings you asked about: http://www.russian-mosin-nagant.com/phpbbtest/set...
by bobmendon
Tue Dec 08, 2009 4:11 am
Forum: [3.0.x] Support Forum
Topic: Login Issues [SOLVED]
Replies: 4
Views: 191

Login Issues [SOLVED]

Support Request Template What version of phpBB are you using? phpBB 3.0.6 What is your board's URL? http://www.russian-mosin-nagant.com/forum/index.php Who do you host your board with? bluehost How did you install your board? I used the download package from phpBB.com Is your board a fresh install ...
by bobmendon
Tue Dec 08, 2009 3:55 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Header Picture Size
Replies: 1
Views: 71

Header Picture Size

How do I size the header picture so it doesn't repeat itself? Granted I'm using a 1680x1060 resolution on my 22" monitor but it seems I shouldn't get this problem.

Image
by bobmendon
Mon Dec 07, 2009 10:41 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Where Are These Colors Defined?
Replies: 2
Views: 68

Re: Where Are These Colors Defined?

Thanks for your help. I am slowly learning this stuff and everyone here has been so helpful.

Go to advanced search