Search found 7 matches

by lissyara
Fri Jan 13, 2012 3:07 pm
Forum: [3.0.x] Support Forum
Topic: Spambots with Q&A CAPTCHA?
Replies: 44
Views: 9020

Re: Spambots with Q&A CAPTCHA?

Q&A works very well. The key is to use a question that you can't google the answer to. no I upgrade yesterday, 3 forums after it, I have more spam on all I use QA, non-english questions/answers, not simple now, I delete 5 questions from 10 (I add logging answers and find spamers by IP in log). ...
by lissyara
Tue Dec 08, 2009 7:19 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.6 bug?
Replies: 5
Views: 120

Re: 3.0.6 bug?

I add index.
it not help
by lissyara
Tue Dec 08, 2009 6:29 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.6 bug?
Replies: 5
Views: 120

Re: 3.0.6 bug?

hm...
full text index does not exists...
by lissyara
Tue Dec 08, 2009 6:22 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.6 bug?
Replies: 5
Views: 120

3.0.6 bug?

this query http://forum.lissyara.su/search.php?keywords=tcpdump&terms=all&author=ProFTP&sc=1&sf=all&sr=posts&sk=t&sd=d&st=0&ch=300&t=0&submit=%D0%9F%D0%BE%D0%B8%D1%81%D0%BA this result: SQL ERROR [ mysql4 ] You have an error in your SQL syntax; check the m...
by lissyara
Mon Dec 07, 2009 11:36 am
Forum: [3.0.x] MOD Database Releases
Topic: First post on every page
Replies: 223
Views: 50561

Re: First post on every page

OK. I found included folder with contain style diff's =)
sorry, but, may be need complete instructions?
by lissyara
Mon Dec 07, 2009 11:34 am
Forum: [3.0.x] MOD Database Releases
Topic: First post on every page
Replies: 223
Views: 50561

Re: First post on every page

in http://www.phpbb.com/mods/db/download/3175/

Code: Select all

Files to Edit

    * posting.php,
    * viewtopic.php,
    * language/en/common.php
nothing about current style.
I apply all described changes
what's need?
by lissyara
Mon Dec 07, 2009 6:48 am
Forum: [3.0.x] MOD Database Releases
Topic: First post on every page
Replies: 223
Views: 50561

Re: First post on every page

Eragon wrote:this mod does not work on 3.0.6 .. any update ?
Not work. Work partially - post shows on all pages, but, I cannot it change - on posting page missing check box for it (I update forum from previous version and anew apply all changes).

Go to advanced search