Search found 22 matches

by tielfan
Sat Oct 01, 2016 5:44 am
Forum: [3.0.x] Support Forum
Topic: Quick mod tools not working
Replies: 3
Views: 768

Re: Quick mod tools not working

Now that you mention it, I started getting emails from Tapatalk saying my version was outdated at about the same time this problem started. So it might be a Tapatalk problem. What's the best way to disable it? I don't see anything simple like a "remove Tapatalk" button.
by tielfan
Sat Oct 01, 2016 1:16 am
Forum: [3.0.x] Support Forum
Topic: Quick mod tools not working
Replies: 3
Views: 768

Quick mod tools not working

Support Request Template What version of phpBB are you using? phpBB 3.0.14 What is your board's URL? http://www.littlefeatheredbuddies.com/forum/index.php Who do you host your board with? Namecheap How did you install your board? I used the download package from phpBB.com What is the most recent ac...
by tielfan
Fri Dec 27, 2013 1:41 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 594813

Re: [Release] Aero (phpBB 3.0.12)

Never mind. I eventually figured it out on my own.
by tielfan
Mon Dec 23, 2013 5:27 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 594813

Re: [Release] Aero (phpBB 3.0.12)

Can someone please tell me how to change the position of the search box within the header (banner)? I want to replace the original banner with my own image which is taller. I've already figured out how to change the image coding in overall_header, but now the search box is up in the top right corner...
by tielfan
Wed Oct 12, 2011 10:40 pm
Forum: [3.0.x] Support Forum
Topic: Email problems
Replies: 3
Views: 326

Re: Email problems

Thank you. They do have PHP mail so I have submitted a support ticket asking what I need to do.
by tielfan
Wed Oct 12, 2011 9:41 pm
Forum: [3.0.x] Support Forum
Topic: Email problems
Replies: 3
Views: 326

Email problems

I recently migrated my forum to a new host, moving from Godaddy to Namecheap. The move was generally successful but I'm having email problems. When I try to send a mass email to the members I get the following message: E-mail error ยป EMAIL/PHP/mail() /forum/adm/index.php New members are not receivin...
by tielfan
Sun Apr 17, 2011 9:03 pm
Forum: [3.0.x] Support Forum
Topic: [split from] Users being forced to login through CAPTCHA!
Replies: 4
Views: 195

Re: [split from] Users being forced to login through CAPTCHA

I haven't been able to insert the recommended coding so I'm still locked out of the ACP. I got the domain name transferred to my control. Both the old owner and I thought that this would give me control of everything, but it turns out that it did NOT give me control of the webhosting account and the...
by tielfan
Wed Mar 23, 2011 1:21 am
Forum: [3.0.x] Support Forum
Topic: [split from] Users being forced to login through CAPTCHA!
Replies: 4
Views: 195

Re: [split from] Users being forced to login through CAPTCHA

Thank you, that's very helpful. I had to do some research to figure out where phpmyadmin is, and apparently it will be found on the web host's control panel. It'll take me a few days to be able to access that - I inherited the board from someone else a few months ago and they haven't given me the lo...
by tielfan
Mon Mar 21, 2011 1:07 am
Forum: [3.0.x] Support Forum
Topic: [split from] Users being forced to login through CAPTCHA!
Replies: 4
Views: 195

[split from] Users being forced to login through CAPTCHA!

I was having problems with spammers registering and posting trash, so I switched to a Q&A captcha. The spammers continued to register and I suspected that maybe a real human was doing this instead of a bot. So I switched to a different captcha that was impossible to read. This got rid of the spammer...
by tielfan
Mon Jan 18, 2010 7:33 pm
Forum: [3.0.x] Support Forum
Topic: Problems with 3.0.6 captcha module settings
Replies: 5
Views: 480

Re: Problems with 3.0.6 captcha module settings

I think the error was mostly on my end. I needed an updated version of AeroBlue because the old one has known incompatibilities with 3.0.6. The installation instructions for 3.0.6 weren't very clear either, and it took me a while to figure out which of my old files had to be reinstalled to make ever...
by tielfan
Mon Jan 18, 2010 2:54 am
Forum: [3.0.x] Support Forum
Topic: Problems with 3.0.6 captcha module settings
Replies: 5
Views: 480

Re: Problems with 3.0.6 captcha module settings

Actually, that was my last remaining problem and you just solved it. Thank you! Long story short on the other stuff: I found out that my old version of AeroBlue was incompatible with recaptcha and the Q&A captcha too. So I installed the latest version and it messed up the formatting on the page. But...
by tielfan
Sun Jan 17, 2010 2:46 am
Forum: [3.0.x] Support Forum
Topic: Problems with 3.0.6 captcha module settings
Replies: 5
Views: 480

Re: Problems with 3.0.6 captcha module settings

I'm running into a whole series of problems so I'm editing this post every time something new happens. I did some additional reading and partially solved the problem. The General section has a subsection midway down the page called Resynchronise or Reset Statisitcs. I hit the Purge the Cache button ...
by tielfan
Sun Jan 17, 2010 2:32 am
Forum: [3.0.x] Support Forum
Topic: Problems with 3.0.6 captcha module settings
Replies: 5
Views: 480

Problems with 3.0.6 captcha module settings

Support Request Template What version of phpBB are you using? phpBB 3.0.6 What is your board's URL? http://www.littlefeatheredbuddies.org/forum/ Who do you host your board with? ?? How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversi...
by tielfan
Mon Dec 14, 2009 7:13 am
Forum: [3.0.x] Support Forum
Topic: Correcting image display etc in user profiles
Replies: 7
Views: 343

Re: Correcting image display etc in user profiles

The SEO was installed by my predecessor. I don't know what was edited in the past, and I have zero experience with this stuff so I don't know what to look for.
by tielfan
Mon Dec 14, 2009 3:13 am
Forum: [3.0.x] Support Forum
Topic: Correcting image display etc in user profiles
Replies: 7
Views: 343

Re: Correcting image display etc in user profiles

Please pardon my ignorance, but what is the technique for uninstalling the seo mod? I tried deleting the folder called "phpbb seo" and it caused problems, so there's obviously more to it than that.

Go to advanced search