Search found 34 matches

by blackie
Mon Jan 16, 2012 4:20 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

How should I have known that you're still on 3.0.6? The 3.0.6 files you can download here: http://sourceforge.net/projects/phpbb/files/phpBB%203/phpBB%203.0.6/ Why do you think you would loose the picture mod on an update of the forum software? I tried an update to 3.0.8 and lost the banner at the ...
by blackie
Mon Jan 16, 2012 3:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

Thanks

I do t want to upgrade yet as I will lose my picture mod

I will struggle thro and find the 3.0.6 template


Thanks again
by blackie
Mon Jan 16, 2012 12:18 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

I dont know what i have changed...

Where do i find the imageset ? I have done a search but cant find it
by blackie
Mon Jan 16, 2012 11:49 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

My subsilver imageset has now vanished ???

AARRGGHHHH........Help :twisted:
by blackie
Mon Jan 16, 2012 11:01 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

Hi

I didnt do the coding & i am not of the knowledge to know whether its good or not

but if it works i am happy

Thanks
by blackie
Mon Jan 16, 2012 10:40 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

Utter madness

I deleted all the images from Ciquala & copied the images from Subsilver back into it & they now work

Proper head sratcher

Thanks again for your help
by blackie
Mon Jan 16, 2012 10:31 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

cheers i,ll try that
by blackie
Mon Jan 16, 2012 10:21 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

Okay. In what folder exactly the image files are? Is it /styles/Ciquala/imageset/bannerimages? Yes There are 2 imagesets One is in Ciquala & one is in Subsilver2. Subsilver is the default skin & all members now use this . Ciquala can be deleted as its not used & makes things a little complicated.
by blackie
Mon Jan 16, 2012 10:03 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

Hi again

Thanks for the reply, I know i dont need a W in the title as i already have files showing which dont contain a W.

Its all very frustrating. I can see the original ones but not the new ones.. :?
by blackie
Mon Jan 16, 2012 8:57 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

Hi again I have checked this & there are 2 files rnd-img.php & rnd-img.php Consisting of this <?php $IMAGE_DIRECTORY = "../imageset/bannerimages/"; ###Nothing below this line should need to be configured.### $line = ""; $randomNumber= 0; $imageFiles = array(); $fileName = ""; $x=0; if ($DIR = opendi...
by blackie
Mon Jan 16, 2012 12:14 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

Hi Robert Yes you are correct . The pictures are in the style image folder. The centre one is in its own folder called centre The images which move are in another folder called banner images. I have uploaded the pics into the same folder as the ones already showing. I also did a search on the ftp & ...
by blackie
Sun Jan 15, 2012 10:51 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

I also installed the favicon mod & that does not work either

God its doing my head in....... :evil:
by blackie
Sun Jan 15, 2012 9:56 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Re: Images not displayed

I have deleted an original picture which is in the same location as the new pics , so i know they are in the right place but they are still not showing
by blackie
Sun Jan 15, 2012 8:47 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Images not displayed
Replies: 24
Views: 563

Images not displayed

Hello & forgive me if this has been done before. I have done a search but found nothing I have a header which comprises of a static picture & either side of it 2 pics that change everytime another page is accessed on the forum The images are stored in a folder inside the style under a directory of b...

Go to advanced search