Search found 143 matches

by delicata
Fri Apr 11, 2008 6:02 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1864

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

Eelke wrote:That's basically just another way of clearing the cache :) How did you clear the cache the first time? There is a button on the main page of the ACP to do it.
<blushes>I only cleared the browser cache the first time</blushes>
by delicata
Thu Apr 10, 2008 8:38 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1864

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

I resolved my 'no forums' problem. I logged onto my server, moved all files from the folder /cache to a new folder and refreshed the page in my browser. All forums are now displayed as a guest.

HTH others
by delicata
Wed Apr 09, 2008 5:56 am
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1864

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

I have the same problem but clearing the cache didn't work for me.
by delicata
Sat Apr 05, 2008 4:26 pm
Forum: [3.0.x] Support Forum
Topic: General Error SQL ERROR [ mysql4 ]
Replies: 141
Views: 73422

Re: General Error SQL ERROR [ mysql4 ]

karlsemple wrote:Using phpmyadmin run a repair on your boards database tables and then test to see if that cures the problem :)
How would I do this using a hosting package from Supanames? Do I have to repair each table individually?
by delicata
Fri Dec 08, 2006 7:12 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] ConfusaBOT ACP
Replies: 160
Views: 62057

If you changed case of the variable names in blue above, that affects finding them in the lang_admin.php file; if you changed case on the ones in red, that makes them invisible in the template... Unless you messed up the case in those other files. I changed the case across all the files and it now ...
by delicata
Thu Dec 07, 2006 8:17 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] ConfusaBOT ACP
Replies: 160
Views: 62057

I have added this mod but do not see the lines in the ACP that are supposed to be there. DB updated ok and I use only SubSilver template. Any ideas? I think I found the fix for this. The install instructions say add this to the db INSERT INTO phpbb_config (config_name,config_value) VALUES ('agreed_...
by delicata
Thu Dec 07, 2006 7:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] ConfusaBOT ACP
Replies: 160
Views: 62057

I have added this mod but do not see the lines in the ACP that are supposed to be there.

DB updated ok and I use only SubSilver template. Any ideas?
by delicata
Tue Dec 05, 2006 9:15 pm
Forum: [2.0.x] MOD Database Releases
Topic: [23/11/06] Better captcha
Replies: 406
Views: 135514

Wxman wrote: For some reason, when this mod is downloaded, it shows up as an invalid zip file. Must have downloaded it at least a dozen times, with the same results. Any clues or suggestions?


I too have this same problem
by delicata
Fri Sep 22, 2006 10:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: Olympus-Style Login Screen
Replies: 66
Views: 15671

Many thanks. My task for the weekend
by delicata
Fri Sep 22, 2006 8:23 pm
Forum: [2.0.x] MOD Database Releases
Topic: Olympus-Style Login Screen
Replies: 66
Views: 15671

I have the original MOD installed on my board. To install this version do I just overwrite all the edits for the old MOD or just edit the files anyway?
by delicata
Mon Sep 18, 2006 6:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2290
Views: 488874

If I may be so bold as to make a suggestion for this mod! When anything was being done to users (eg deleting), when the question ask 'are you sure?' would it be possible to have the users listed so that you could amend the selection before hitting 'yes'? I think I inadvertanly deleted a load of user...
by delicata
Wed Aug 16, 2006 5:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2290
Views: 488874

One thing I have noticed is that the IP address is not shown. I have mod version 2.0.6 installed.

It would also be good if there was an option to BAN the IP address in the drop down menu.

Just a thought
by delicata
Mon Aug 14, 2006 6:15 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2290
Views: 488874

Millennyum wrote: Why don't you just delete the spammers?

I have been. It was just an idea, sorta keeps the numbers up :D
by delicata
Mon Aug 14, 2006 6:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2290
Views: 488874

Can I just say what a great mod! Just updated to 2.0.6 and it makes it so much easier to use.

One question. Can the ability to hide users be added easily? I am sure that we all get spammers. I have started adding mine to a group, but I want the users hidden from the memberlist. Can this be done?
by delicata
Wed Apr 12, 2006 9:40 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.19 to phpBB 2.0.20 Changes
Replies: 200
Views: 42770

I made these upgrade changes today and all seemed well...until I pressed 'quote' in a private message and got this: Warning: preg_replace(): Empty regular expression in /home/maltbyonliuk/public_html/community/privmsg.php on line 1524 Warning: Cannot modify header information - headers already sent...

Go to advanced search