Search found 37 matches

by dmtalon
Thu Aug 18, 2011 3:59 am
Forum: [3.0.x] Support Forum
Topic: xml update files for styles?
Replies: 2
Views: 166

Re: xml update files for styles?

Nevermind... I eventually found my way :-)
by dmtalon
Thu Aug 18, 2011 3:07 am
Forum: [3.0.x] Support Forum
Topic: xml update files for styles?
Replies: 2
Views: 166

xml update files for styles?

There used to be a link in the download section that would show the exact changes (line number, change this to that). Was that removed/moved? I'm trying to update some of the non standard styles and need to know those changes so I can manually update them. I tried searching but didn't find my answer...
by dmtalon
Tue Mar 17, 2009 3:43 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Search back (x minutes, days, month)
Replies: 82
Views: 9294

Re: [BETA] Search back (x minutes, days, month)

Thanks for good module, it provides needed functionality. But unfortunately just have tried on 3.0.4 with no success - empty result list is showed. Can someone confirm that module works with 3.0.4? Or any advices how to adapt it to this version? I am currently running 3.0.4 and using this mod succe...
by dmtalon
Sun Feb 15, 2009 9:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced Similar Topics 1.2.5 (AJAX support)&phpBBSeo
Replies: 141
Views: 20408

Re: [RC] Advanced Similar Topics 1.0.4

This mod don't work proper In all topics location I have the same results ... My results do not appear to be related to the topic I am attempting to create. I don't see any similar words in the topics that pop up. Where you able to correct your problem? I would guess our problems are related EDIT I...
by dmtalon
Sat Mar 29, 2008 1:31 am
Forum: [3.0.x] Styles Support & Discussion
Topic: subsilver2 -> personal colors = table border problem
Replies: 2
Views: 251

Re: subsilver2 -> personal colors = table border problem

It should be border: 1 px ; - you have to set whether it's pixels or a percentage. I tried that without success, it just seems that either I broke something (some unclosed bracket or whatever) or it just doesn't work for tablebg But I found: Define an ID for your table: css: #mytable1, #mytable1 td...
by dmtalon
Wed Mar 26, 2008 9:30 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Search back (x minutes, days, month)
Replies: 82
Views: 9294

Re: [BETA] Search back (x minutes, days, month)

Thanks for that info!!
by dmtalon
Wed Mar 26, 2008 9:02 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: subsilver2 -> personal colors = table border problem
Replies: 2
Views: 251

subsilver2 -> personal colors = table border problem

Ok, I have taken a subsilver2 style. renamed everything subsilver to my personal name. And am recoloring it. I ran into a strange problem where I can't get the border to show on the main forumlist_body.html The very top line of this file reads: <table class="tablebg" cellspacing="0" width="100%"> An...
by dmtalon
Wed Mar 26, 2008 3:48 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Search back (x minutes, days, month)
Replies: 82
Views: 9294

Re: [BETA] Search back (x minutes, days, month)

I have installed this mod onto a phpBB3 (Gold) forum and my IE7 users (ya ya... trying to teach them) are experiencing a problem when using this mod. When they use the pull-down to select a time to search back. They are given the search results correctly. From there they will go into a thread/post t...
by dmtalon
Sun Mar 23, 2008 1:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 187122

Re: Evil Quick Reply

Hello. its my 1st time to play with MODs. while giving this MOD on my forum. it gives error : Parse error: syntax error, unexpected ';', expecting ')' in /home/apnanet/public_html/forum/includes/acp/acp_styles.php on line 1782 here is the acp_styles.php editing. is this not ok ? 'buttons' => array(...
by dmtalon
Sat Mar 22, 2008 1:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] User Attachment Quota 0.0.3
Replies: 35
Views: 8977

Re: [Beta] User Attachment Quota 0.0.3

Installed on a fresh copy of phpbb3 3.0.0 and I've done some decent testing. All looks great so far. My phpbb3 site is scheduled to go 'live' after another 'fresh install / conversion' of the current phpbb2 site this Sunday. This specific MOD's capabilities is one of the main reasons I did not upgra...
by dmtalon
Fri Mar 21, 2008 11:38 am
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 300460

Re: Quick reply for phpBB3

install.php does a few actions, not just sql queries. It also sets some quickreply displaying options and installs Quick Reply ACP module properly. So making only SQL statements is not enough. What do you get with install.php? Just blank page? Any records in server errorlog? Is ACP module installed...
by dmtalon
Fri Mar 21, 2008 2:21 am
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 300460

Re: Quick reply for phpBB3

any chance of getting an .sql or the sql statements needed to install without having to dig them out of the install.php file? I'm having trouble running the install.php and have direct access so the sql statements would be great if possible Thanks, Not sure exactly what is "dying" on the script, but...
by dmtalon
Wed Mar 19, 2008 3:58 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 187122

Re: Evil Quick Reply

Are the "extra" formatting buttons working for anyone?

i applied the 'addon' part into subsilver2 and another style I use but the buttons do not do alter the text. I seems to work fine for prosilver
by dmtalon
Wed Mar 19, 2008 4:15 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 258730

Re: Anti-Bot Question

Ok, I hate doing this, but I'm stuck. I went through this (and rechecked my work twice) and everything "looks" like it should work, however every time I enter an answer (any answer, single number, spelled out number, wrong answer etc..) I get the message "No Anti-Bot Question Answer Entered." and it...
by dmtalon
Mon Mar 17, 2008 5:01 pm
Forum: [3.0.x] Support Forum
Topic: Conversion phpBB2.0 - phpBB3.0 for a second time
Replies: 2
Views: 318

Re: Conversion phpBB2.0 - phpBB3.0 for a second time

Greetings. We recently installed phpBB3.0 and converted our 2.0 forums to the new installation. (in a new folder/database) We tested it and made modifications to suite our needs. Now we want to run the conversion routines a second time to get the latest snapshot of our forums. (there has been a lot...

Go to advanced search