Search found 35 matches

by thayne
Mon Jan 05, 2004 3:01 am
Forum: 2.0.x Support Forum
Topic: GZip Compression not working
Replies: 2
Views: 178

geethanandh wrote: did you enable the gzip compression from the admin control panel/configuration


Yes, when I do that all I get afterwords is a blank page when I try to load the site in my browser
by thayne
Mon Jan 05, 2004 2:55 am
Forum: 2.0.x Support Forum
Topic: GZip Compression not working
Replies: 2
Views: 178

GZip Compression not working

I recently moved my phpBB sites to a new server running on FreeBSD 5.1, but Gzip compression no longer works. Any idea's how to fix this?

mod-gzip is installed on the machine. With it enabled I just get a blank page.

I used to work on the old server, Slackware 8....

I'm running phpBB ver 2.0.3
by thayne
Fri Nov 29, 2002 9:00 am
Forum: 2.0.x Support Forum
Topic: phpBB2 on Geocities
Replies: 8
Views: 242

Looks like it works to me.
by thayne
Mon Oct 28, 2002 6:14 am
Forum: 2.0.x Support Forum
Topic: Is my cookie information correct?
Replies: 14
Views: 494

Chances are they will figure it out on their own, phpBB isn't the only site that requires the use of cookies. When they discover they can't buy stuff at amazon.com or where ever eventually they will find they need to enable cookies. You could even tell them in the message that is emailed when they s...
by thayne
Sun Oct 27, 2002 7:12 am
Forum: 2.0.x Support Forum
Topic: Is my cookie information correct?
Replies: 14
Views: 494

You already have the answer,

"tell every new user to the board how to set their browser to accept all cookies."

It's not the fault of phpBB, it's M$'s browser that has the problem...
by thayne
Sun Oct 27, 2002 5:57 am
Forum: 2.0.x Support Forum
Topic: Is my cookie information correct?
Replies: 14
Views: 494

JohnW wrote: It does fix the problem but like I said before...I don't want to tell every new user to the board how to set their browser to accept all cookies.


Thank M$ for that....
by thayne
Sun Oct 27, 2002 3:41 am
Forum: 2.0.x Support Forum
Topic: [Self-answered] Problem after updating to 2.0.3 from 2.0
Replies: 1
Views: 92

Never mind. I logged out, then re-logged in and now its working
by thayne
Sun Oct 27, 2002 3:37 am
Forum: 2.0.x Support Forum
Topic: [Self-answered] Problem after updating to 2.0.3 from 2.0
Replies: 1
Views: 92

[Self-answered] Problem after updating to 2.0.3 from 2.0

Since I updated to 2.0.3 the registered users that are curently online no longer works. It allways says:

Registered Users: None

Does anyone know how I can fix this? I have multipel phpBB sites and they all have this same problem now.
Thanks
by thayne
Sun Oct 27, 2002 3:20 am
Forum: 2.0.x Support Forum
Topic: Polls - users able to vote more than 1 time?
Replies: 1
Views: 92

No it's not. On all of mine users can only vote once.
by thayne
Sun Oct 27, 2002 2:57 am
Forum: 2.0.x Support Forum
Topic: Someone hacked my phpBB site, help....
Replies: 5
Views: 279

Thanks! I'll keep a close eye on it. I also banned his entire class c....

The 2.0.3 update was a peice of cake and went without a hitch :) phpBB rocks! 8)
by thayne
Sun Oct 27, 2002 2:56 am
Forum: 2.0.x Support Forum
Topic: Someone hacked my phpBB site, help....
Replies: 5
Views: 279

Something interesting. The very first log entry with his IP goes directly to login.php

161.53.101.228 - - [26/Oct/2002:11:02:22 -0700] "GET /phpBB/login.php?redirect=admin/ HTTP/1.0" 200 6300 "-" "Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; TNET5.0NL)"
by thayne
Sun Oct 27, 2002 2:50 am
Forum: 2.0.x Support Forum
Topic: Someone hacked my phpBB site, help....
Replies: 5
Views: 279

No my admin password isn't simple. And yes I deleted all of the install files after I installed it. I was running phpBB 2.0 but have just updated to 2.0.3 I also know he was accessing the admin pages cause I checked my log files, meaning he probably didn't hack directly into my DB or holes in apache...
by thayne
Sun Oct 27, 2002 1:20 am
Forum: 2.0.x Support Forum
Topic: Someone hacked my phpBB site, help....
Replies: 5
Views: 279

Someone hacked my phpBB site, help....

Someone hacked my phpBB site and changed the site title and description. Does anyone know how they did it and how to fix?

I'm running phpBB 2.0 on Slackware 8.0 with MySQL.

Thanks
by thayne
Sat May 18, 2002 6:06 am
Forum: 2.0.x Discussion
Topic: Databases
Replies: 21
Views: 1162

dreamr_3 wrote: I've been brainwashed though... :cry:


I used to be, but I have seen the light! MySQL kicks MS SQL's butt! Not to mention the price 8)
by thayne
Sat May 18, 2002 5:57 am
Forum: 2.0.x Discussion
Topic: Question about bandwidth
Replies: 12
Views: 1282

roly wrote: I even know a place that offers 500GB dedicated RaQ 3 servers (reputable compnay, high quiality bandwidth just crap server) for $89 a month


There's no way! They are either lying or going bankrupt soon.

Go to advanced search